Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Impossible de créer le type

16 RÉPONSES 16
RÉSOLU
Répondre
Message 1 sur 17
g.lia2JDCB
815 Visites, 16 Réponses

Impossible de créer le type

bonjour, après avoir importé/modifiées des familles, je ne peux plus insérer aucun objet/type, c'est à dire que aussi les familles natives de revit comme fenêtre basic ou portes me donnent erreur quand, par exemple, j'essaye de les insérer dans un mur. Le problème persiste aussi sur des nouveaux fichiers revit et après avoir désinstallé et réinstallé revit. Quelqu'un peut m'aider à résoudre le problème?

16 RÉPONSES 16
Message 2 sur 17
Mikael_QUIJADA
en réponse à: g.lia2JDCB

Bonjour,

 

Vous pouvez nous partager une famille en question ?

 


Mikaël QUIJADA  
[LinkedIn]

      

Message 3 sur 17
hugues.lanchais
en réponse à: g.lia2JDCB

C'est le "modifié" qui doit poser problème.

Quelle est la nature de cette modif ? 

Message 4 sur 17
g.lia2JDCB
en réponse à: hugues.lanchais

bonjour

c'est simplement  la modification des dimensions (hauteur +largeur) pour l'adapter au projet. Selon la procédure de"duplier le type" changer le nome et modifier les dimensions. 

 

Par contre, le problème persiste aussi sur des nouveaux projets rien à voir avec les familles modifiées. De plus, après avoir complètement désinstallée Revit et réinstallé j'ai toujours le même souci, du coup j'imagine que déjà ce n'est pas un problème des familles modifiées.

 

merci d'avance

Message 5 sur 17
hugues.lanchais
en réponse à: g.lia2JDCB

Il n'y aurait pas un problème d'unité dans les nouvelles dimensions ?

Message 6 sur 17
g.lia2JDCB
en réponse à: Mikael_QUIJADA

bonjour

ci jointe la famille en question

merci

 

Message 7 sur 17
g.lia2JDCB
en réponse à: hugues.lanchais

non, j'insiste sur le fait que le même problème persiste après avoir réinstaller revit et sur fichiers vides.

Message 8 sur 17
hugues.lanchais
en réponse à: g.lia2JDCB

Peu pas ouvrir, trop récent.

Message 9 sur 17
anagetMXTPY
en réponse à: g.lia2JDCB

Bonjour,

Il s'semblerait qu'il s'agisse d'un problème de paramètres. Les différents éléments constituant la famille dépendent de paramètre pour les matériaux ou certaines dimensions, mais ces paramètres n'existent plus dans celle-ci.
Vous pouvez retirer ces contraintes pour tous les éléments et votre famille fonctionnera de nouveau.

Message 10 sur 17
g.lia2JDCB
en réponse à: anagetMXTPY

Merci beaucoup pour votre réponse, par contre ça n'a pas résolu le problème. En fait j'ai le même souci avec n'importe quelle famille, par exemple les portes, les poteaux.. Du coupe je ne peux pas utiliser le logiciel.. Pourquoi avec la réinstallation du logiciel j'ai toujours le problème?  merci  pour l'intérêt

 

Message 11 sur 17
Mikael_QUIJADA
en réponse à: g.lia2JDCB

Bonjour,

Quel est l'origine des familles que vous utilisez ?

J'ai regardé assez rapidement votre famille de fenêtre et elle semble assez mal modélisée avec de nombreux manques (d'ou les erreurs).

 

 


Mikaël QUIJADA  
[LinkedIn]

      

Message 12 sur 17
g.lia2JDCB
en réponse à: Mikael_QUIJADA

c'est aussi avec les familles basique de revit. Ici par exemple l'erreur avec une porte basic PP (1.10 mx 2.04m)

Message 13 sur 17
Mikael_QUIJADA
en réponse à: g.lia2JDCB

Cette dimension n'est pas disponible par défaut à l'ouverture du gabarit (du moins sur mon poste).

image.png

Qui  a fait votre fichier gabarit ?

 

 


Mikaël QUIJADA  
[LinkedIn]

      

Message 14 sur 17
g.lia2JDCB
en réponse à: Mikael_QUIJADA

salut, c'est le fichier gabarit architecture de base de revit.

Message 15 sur 17
Mikael_QUIJADA
en réponse à: g.lia2JDCB

Je vous conseille de télécharger les gabarits originaux.

Pour la version 2019 les fichiers sont disponibles ici :

https://knowledge.autodesk.com/fr/support/revit-products/downloads/caas/downloads/downloads/FRA/cont...

 

image.png


Mikaël QUIJADA  
[LinkedIn]

      

Message 16 sur 17
patrick.emin
en réponse à: g.lia2JDCB

Bonjour @g.lia2JDCB 

Si une des réponses résout votre problème ou vous a permis de mieux le comprendre, voulez vous avoir l'amabilité de cliquer sur le bouton "Approuver la solution" en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 17 sur 17
g.lia2JDCB
en réponse à: Mikael_QUIJADA

même avec les gabarits originaux le problème persiste. j'ai téléchargées gabarits conseillés dans le link indiqué mais rien est changé.

Je n'arrive pas à résoudre le problème.

merci quand  même

 

 

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report