Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

fichier perso .adsklib (bibliothèque de matériaux) = perte des motifs !

0 RÉPONSES 0
Répondre
Message 1 sur 1
vincenz_pz
455 Visites, 0 Réponses

fichier perso .adsklib (bibliothèque de matériaux) = perte des motifs !

Bonjour à tous,

 

Je rencontre un problème lié au fichier perso .adsklib (bibliothèque de matériaux).

 

. Dans mon gabarit perso, j'ai réglé tout un tas de matériaux avec différentes couleurs et différents motifs.

. J'ai ensuite créé une bibliothèque via le gestionnaire des matériaux. La création de la bibliothèque génère automatique un fichier .adsklib sur le pc.

 

Auparavant, je n'avais aucun soucis avec les matériaux de ma propre bibliothèque. C'est-à-dire que si je crée une nouvelle famille, ou si je travaille sur un projet qui n'a pas été fait au départ avec mon gabarit, je peux à tout moment piocher dans ma bibliothèque perso.

 

Or depuis les versions récentes de Revit (je ne sais plus si c'est à partir de 2018 ou 2019), où il a été ajouté la notion de "premier plan" et "arrière plan" dans les motifs, les matériaux qui se trouvent dans ma bibliothèque perdent tous les motifs que j'avais défini ! Seul <Remplissage de solide> reste bon ! (cf. images ci-dessous)

 

gabarit perso - motif défini.jpg

tant que je suis dans mon gabarit, les matériaux sont chargés, donc aucun problème.

nouvelle famille ou nouveau projet - motif perdu.jpg

si je fais appel à mon fichier perso .adsklib , je perd tous les motifs défini (sauf <remplissage de solide>).

D'où vient le problème ?

Quelqu'un a déjà rencontré ce problème ?

0 RÉPONSES 0

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums