Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

cadre des vues insérées dans feuilles trop grand (beaucoup trop !)

7 RÉPONSES 7
RÉSOLU
Répondre
Message 1 sur 8
grassindavid
650 Visites, 7 Réponses

cadre des vues insérées dans feuilles trop grand (beaucoup trop !)

bonjour à tous. le problème étant particulier et souhaitant une explication claire j'ai réalisé cette petite vidéo pour expliquer mon problème par l'image.

je ne parviens pas à expliquer d'ou vienne ces cadres autour de mes vues insérées dans les feuilles qui ne semble correspondre à rien...

7 RÉPONSES 7
Message 2 sur 8
andre.micka
en réponse à: grassindavid

Bonjour,
Peut être un lien dwg caché ?

Est il possible d'avoir la maquette pour regarder ?
Message 3 sur 8
grassindavid
en réponse à: grassindavid

voila le lien direct vers la vidéo sur ma chaîne YouTube

https://www.youtube.com/watch?v=xSv7hanoKL4&feature=youtu.be

Message 4 sur 8
jfbrigaud
en réponse à: grassindavid

Bonjour,

 

     J'ai trouvé cette discussion sur le forum US, à tester...

https://forums.autodesk.com/t5/revit-structure-forum/viewport-boundary-is-too-large/m-p/8579057#M307...  

Message 5 sur 8
Jonathan.Mondion
en réponse à: grassindavid

Salut, j'ai déjà eu le même soucis dans un projet. 

 

Le cadre prend tous les éléments  qui sont dans ton cadre. Le grand rectangle noir, il s'agit des limites de ses objets. Exemple, une famille qui utilise des plan de référence hyper grand, quand on insère la famille, le cadre noir va aller chercher l'élément le plus loin...même si il est invisible.

 

Dans mon cas, Il s'agissait d'élément modélisé dans un lien de structure. J'ai décoché ''Connexion Structurelle'' dans la catégorie de modèle  et ca a réglé mon problème.

 

Si tu fait une sélection de droit vers la gauche dans l'espace blanc du rectangle noir, tu pourrais voir c'est quel lien qui cause le probleme...

 

bref j'espere etre clair

Message 6 sur 8
patrick.emin
en réponse à: grassindavid

Bonjour @grassindavid 

Votre problème a-t-il été résolu? Si oui, pouvez vous nous indiquer de quelle façon pour que cela profite à la communauté, si non, pouvez vous nous dire si vous avez pu essayer les suggestions qui vous ont été faites?

Si une des réponses à votre question résout votre problème, vous a permis de le comprendre ou contribue significativement à sa résolution, voulez vous avoir l'amabilité de cliquer sur le bouton "Accepter comme solution" en bas de la réponse? Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 7 sur 8
patrick.emin
en réponse à: grassindavid

Bonjour @grassindavid 

Votre problème a-t-il été résolu? Si oui, pouvez vous nous indiquer de quelle façon pour que cela profite à la communauté, si non, pouvez vous nous dire si vous avez pu essayer les suggestions qui vous ont été faites?

Si une des réponses à votre question résout votre problème, vous a permis de le comprendre ou contribue significativement à sa résolution, voulez vous avoir l'amabilité de cliquer sur le bouton "Accepter comme solution" en bas de la réponse? Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 8 sur 8
grassindavid
en réponse à: grassindavid

le problème venait en réalité des zone de définition... c'est en tout cas après les avoir supprimé (pas en les masquant mais bien en les supprimant) que j'ai réussi à retrouver des cadres de vue de tailles correctes. j'avoue être dubitatif* mais je ne peux que constater que cette solution a fonctionné. 

*dubitatif car dans d'autre projets je n'ai pas eu de problème avec mes zones de définition.

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums