Community
BIM 360 API Forum
Welcome to Autodesk’s BIM 360 API Forums. Share your knowledge, ask questions, and explore popular BIM 360 API topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Takes too long for the doc management service to activate in a new BIM 360 project via Forge API

26 REPLIES 26
Reply
Message 1 of 27
Anonymous
3176 Views, 26 Replies

Takes too long for the doc management service to activate in a new BIM 360 project via Forge API

The doc management service takes too long to activate. We are experiencing this issue since last Friday. 

Projects get created without problem, and users get added to projects(even-though they do not get an invitation email until doc management services are active). However, the doc management services keep spinning between 1 to 4 hours  so, we do not have access to project folders. I found others having the same issue in Stackoverflow. 

https://stackoverflow.com/questions/59570209/is-it-possible-to-load-new-cloud-bim-360-links-in-a-rev...

https://stackoverflow.com/questions/63691307/the-document-management-is-not-active-from-forge-api

26 REPLIES 26
Message 21 of 27
zhong_wu
in reply to: adt

There was an issue related to user token, and this was fixed around early this week, did you still see this issue now?

John Wu
Developer Technical Services
Autodesk Developer Network


Message 22 of 27
zhong_wu
in reply to: adt

Hi, there was an issue related to user's token, not sure if this is caused by that regression, but this was fixed early this week, did you still see the issue now?

John Wu
Developer Technical Services
Autodesk Developer Network


Message 23 of 27
adt
Enthusiast
in reply to: zhong_wu

It was pretty slow yesterday morning and the day before, but did eventually resolve itself later in the day.  We will continue to monitor.  I did see on the health website yesterday that there was downgraded services so it could have been tied to that.  Thanks for the quick reply!

Message 24 of 27
mcorredor
in reply to: Anonymous

We are also having some issues with this. "Activating..." and the loading wheel have been loading for a long time for Document Management, Project Management, Design Collaboration, and Model Coordination. 

Message 25 of 27
jackchaskell
in reply to: mcorredor

I'm also experiencing this still, has there been any resolution? My project services sit and spin for a ridiculous amount of time when activated through the API.

Message 26 of 27
zhong_wu
in reply to: jackchaskell

Are you saying the Docs module is always in activating mode with spin? Can you add a project admin to the project to see if that solves the issue? 


John Wu
Developer Technical Services
Autodesk Developer Network


Message 27 of 27
jackchaskell
in reply to: zhong_wu

It continues to hang even when a project admin has been added. I have found that sending a PATCH projects request to toggle the project status to "inactive" and back to "active" seems to activate the services - so I at least have a workaround.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums