Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wave solver doesn't do anything

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
393 Views, 2 Replies

Wave solver doesn't do anything

Hello, 

I'm trying to follow this tutorial : https://youtu.be/O-8ow82gQw8

When I try to add the boat as a collider to the wave solver, it doesn't do anything. The collider is added to the list, but there's no change in the water.

2 REPLIES 2
Message 2 of 3
wongt
in reply to: Anonymous

Hello,

Would you be able to provide the Maya and Bifrost version you are using?  Also, what platform are you on?

Lastly, if it's possible please provide a scene file.

The default settings can be a bit low so you may want to increase the Amplitude on the BossGeoProperties>Generator Attributes tab to confirm it is not working on your end.

Message 3 of 3
Anonymous
in reply to: wongt

I am using Maya 2019.1 and the Plug-in manager says that the Bifrost plug-in version is 3.0. I am running it on Windows 64-Bit.

I did try increasing the amplitude but nothing changed.

Here's my scene file : https://drive.google.com/open?id=1FN4y4D214vdR8YJG6PXpMi4x1YgyJZHC

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report