Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vray Displacement problem using BOSS .exr maps

1 REPLY 1
Reply
Message 1 of 2
ttleung1997
469 Views, 1 Reply

Vray Displacement problem using BOSS .exr maps

Hello, I've been following these BOSS tutorials on the Maya Learning Channel. I was trying to tile my ocean with a projected displacement map like he did in this video https://www.youtube.com/watch?v=_JfnR9zqJbY. However, the vector displacement looks different in Vray. The black areas in the maps remain flat in the render... only areas with colors get displaced. 

 

I checked and there are actually no values on the black area... didn't work even if I had 'allow negative color' turned on in the file node. Can someone shed some light on this please. How did it work in Arnold but not in Vray? I saw a few others had the same vray issue in the comment section too. Thanks in advance!!

1 REPLY 1
Message 2 of 2
marcelbbf
in reply to: ttleung1997

Hi, did you ever get a resolution to this problem?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report