Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VolumeScope Flowline Rendering

1 REPLY 1
SOLVED
Reply
Message 1 of 2
yourshawm
303 Views, 1 Reply

VolumeScope Flowline Rendering

Hi All,

 

I have a cached vdb (via 'write_OpenVDB') I'm reading in, and using the volume scope to get the flowlines; all seems to look ok in viewport but I can't seem to get it in renders. Tried what I could find on the forums but not sure what I'm missing, graph attached below:

 

-Image 1 shows my graph reading in the vdb cache

-Image 2 shows an arnold render with the setups I could find on the forums (even with aiStandardSurface baseColor set to default grey it doesnt show up)

-Image 3 shows a watchpoint of the scope out, if that's handy

 

Thanks!!

M

 

Image 1Image 1Image 2Image 2Image 3Image 3

1 REPLY 1
Message 2 of 2
Aslan.Jafari
in reply to: yourshawm

Thank you for reporting the issue.

 

You could use "set_Arnold_strands_settings" node in between your volume scope and the output node. You should be able to render your strands with Basis Override set to Linear.

Currently we have a regression in 2.3.0.0 that prevents us from rendering flowlines from volume_scope as default, Catmull-Rom and B-spline.

 

This issue is logged as ARNOLD-11505

AslanJafari_0-1629223917950.png

 


Aslan Jafari
Sr QA Analyst

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report