Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Something got wrong while simulating mpm mesh. (Simulation stops with no dynamics)

1 REPLY 1
Reply
Message 1 of 2
hodori0531
104 Views, 1 Reply

Something got wrong while simulating mpm mesh. (Simulation stops with no dynamics)

Hi guys.

I've been struggling for my mpm problem. 

I made little animations with my scene and made it into mpm object.

I tried to make liquid with it but when I try to simulate or caching it, suddenly it got stopped in some frame.

I tried it at other computer but it still got the same problem so I don't think it's a computer problem.

I tried it with deleting some nodes from my bifrost graph but still I can't figure out what the prorblem is. 

I put my video of error down here.

Please help me.. this makes me so stressed out

If you need any scene file to check out, I could e-mail you for it. Scene file doesn't seems to be able to attatch down here... thankyou.

1 REPLY 1
Message 2 of 2
sepu6
in reply to: hodori0531

Without lookin at a file I can't help you much. The only advice I can give you is to try to add more substeps  

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report