Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scatter_Points nodes doesn't seem to heed Maya's dynamic triangulation

1 REPLY 1
SOLVED
Reply
Message 1 of 2
Anonymous
359 Views, 1 Reply

Scatter_Points nodes doesn't seem to heed Maya's dynamic triangulation

Firstly I've just started to look at Bifrost Graph in Maya today and am initially extremely impressed! The ease of use, speed and simplicity really impresses me over my limited experience with Houdini a couple of years back.

 

Now to the issue. I'm using a scatter_points node on a quad based terrain for placement purposes. What I'm finding is that it looks as if the triangulation that is used internally in Bifrost here doesn't match the dynamic triangulation in Maya. Even if I add a triangulate node in the Bifrost graph the results don't match. Is this the case? I've attached a grab to illustrate the issue.

1 REPLY 1
Message 2 of 2
mspeer
in reply to: Anonymous

Hi!

I can confirm this.

So there are 2 solutions.

 

1) In Maya use Triangulate before you add the object to Bifrost Graph,

or

2) Output the mesh from Bifrost and use this for rendering and Viewport display.

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums