Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MJCG error strand orientation

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
Lummers!
230 Views, 8 Replies

MJCG error strand orientation

Hi,

I have installed the latest the Bifrost version, plus the latest Rebel pack along with MJCG v2.1.

 

When i load up some of the MJCG example scenes im getting an error with the strand orientation compound it seems.

 

Attached are the images of the error messages from the graph for the 'instances along strand'

 

Any ideas why? Thanks in advance

Lummers
8 REPLIES 8
Message 2 of 9
sepu6
in reply to: Lummers!

Im not getting that error, can you specify which example graph? As you can see if I load the "update_strands_orientation" is working fine. 

 

maya_NSwjG9q8cD.png

 

Message 3 of 9
Lummers!
in reply to: sepu6

Hi sepu6,

 

Im getting this error when i load up the instances along strands example, but also anything with curl strands, strands wrap deformer, extrude strands, the generate ivy scenes have these errors too.

 

If i have a fresh scene with a fresh graph and load in, curl strands, its red with errors!

Lummers
Message 4 of 9
sepu6
in reply to: Lummers!

Then probably something is wrong with the installation of the compounds.  I do not get any errors with those graphs.
Where did you install your compounds? 
Do you have any prior versions somewhere? 

Same the rebel package, are you sure you have 0.41? 
https://area.autodesk.com/m/jonah-friedman/assets/rebel-pack-041

Message 5 of 9
Lummers!
in reply to: sepu6

The compounds are in \Users\username\Autodesk\Bifrost\Compounds
I dont believe i have any prior versions, but will check
And yes im using rebel package 0.41.

Let me re install and see what happens, im also using maya 2020.2 is this ok?
Lummers
Message 6 of 9
sepu6
in reply to: Lummers!

Using Maya 2022.2 should be fine, and you said that you are using BF 2.5 right?

 

Can you take a screenshot of of the compounds folder structure?

Message 7 of 9
Lummers!
in reply to: sepu6

Thats correct latest version of Bifrost has just been installed 2.5.

 

And here is the folder structure:

Lummers
Message 8 of 9
mjcg91
in reply to: Lummers!

It seems like point_transform_scope is missing. This node is definitly included in the MJCG library so this error should not happen. Perhaps a file got corrupted. Maybe try to delete the folder and re-download the MJCG pack.

Maxime Jeanmougin - Technical Artist
https://maximejeanmougin.com

Join the Bifrost Addicts community on Discord:
https://discord.gg/bifrost-addicts
Message 9 of 9
Lummers!
in reply to: mjcg91

Thanks for this, i deleted and re download the pack and all is good now! Thanks all for your help!
Lummers

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report