Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya turns off while it's loading

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
Anonymous
588 Views, 8 Replies

Maya turns off while it's loading

Hello everyone!
I was able to install Maya on my mac with a lot of joy, but when I'm using it a strange thing happens. When I ask the program to do something where it needs to load (even for a short time), it doesn't load the requested action and the program turns off.
I have mac os high sierra, 2.7 GHz Intel Core i7 processor and a memory of 16 GB 2133 MHz LPDDR3.
What could it be?
Thanks in advance for the help!
Claudia

8 REPLIES 8
Message 2 of 9
syracoj
in reply to: Anonymous

Apologies but it's not too clear what the problem is.

Are you expressing that after you have start Maya it will periodically crash?

Can you give us some insight on what it was you were doing prior to the crash?

Message 3 of 9
Anonymous
in reply to: syracoj

Hi, sorry I'm trying to be clearer.
Yesterday, for example, I was creating objects (I am studying the basics, I create multiple objects in a row, I stretch / move the objects in the space .. they are just at the beginning), the program crashed while loading. It was stuck for a long time, until I forced it to go out. It seems to me that when it loads an action (buffer), it fails and crashes.
thank you for your time
Claudia

Message 4 of 9
syracoj
in reply to: Anonymous

hey studioponziclaudia,

 

k, it sounds like you are explaining a behavior where Maya freezes after you have been working for a bit, doing basic transformations.

 

Would you be able to do a video screen capture of this problem and upload it here showcasing the issue? I would be interested in seeing the freeze.

Message 5 of 9
Anonymous
in reply to: syracoj

Message 6 of 9
syracoj
in reply to: Anonymous

Cool. That helps out very much. Taking a look now.

Message 7 of 9
syracoj
in reply to: Anonymous

K, so this is High Sierra, 2020 Student version of Maya.

You are working in the Modeling workspace w/ the Modeling toolkit open.

Basic transformations eventually lead to a crash

It looks like interactive creation is on for your polyobjects

 

^ So I will start to reproduce this issue with this info. Thanks again. Will let you know what I find.

 

Message 8 of 9
syracoj
in reply to: Anonymous

What graphics card do you have on your computer?

Turn off the tool-tips in the Maya preferences under Help and work in Maya for a while doing similar interactions and see if you encounter the error. In the video I see you place the mouse on top of the select tool before it hangs. I also noticed no Tool-tip was posted when you did this. I know of an issue which hangs/crashes on OSX (I believe it was High Sierra) w/ tooltips.

 

turnOffToolTipsInPrefs.png

 

or what you could try is open maya, and place the cursor over the select tool and keep it there and see if Maya crashes/hangs (w/ the tooltips on) to confirm. <- if this is the case then the workaround once again would be to turn off the tooltip.

Message 9 of 9
Anonymous
in reply to: syracoj

The mac graphics card:
Radeon Pro 455 2048 MB
Intel HD Graphics 530 1536 MB
Is it a good graphics card?

I was afraid it was the softwer's fault because I use High Sierra. My mac does not allow me subsequent updates. But that wasn't the problem.

I finally solved it. I have disabled suggestions in preferences as you have shown me.
Thanks so much! I am really so happy! Thanks again!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums