Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Legacy Bifrost Aero - Blocky renders

1 REPLY 1
SOLVED
Reply
Message 1 of 2
jeremyraven
229 Views, 1 Reply

Legacy Bifrost Aero - Blocky renders

Hi there,

Bifrost Aero noob alert! 
Ive been playing around with the legacy aero but cant seem to get any nice renders out of Arnold. Ive tried reducing the render voxel resolution on the bifrost node and the render settings inside Arnold but I still cant get a nice smoky look - Im thinking its more the shader than the aero nodes, can anybody help?

 

Also while using the aiStandardVolume, it doesnt show up in the viewport as a volume when voxels is selected instead of particles on the aero shape node. If I exchange that shader for the bifrostAeroMaterial one, it does show up in viewport but Arnold doesnt seem to be able to handle that shader at render time.

 

Screen Shot 2022-01-04 at 10.23.02 AM.png

1 REPLY 1
Message 2 of 2

Hi,

When you create a Bifrost Fluids Aero simulation, it is already set up correctly with an aiStandardVolume as shown in the attached image. You can use this aiStandardVolume to adjust shading parameters and render with the Viewport, Arnold etc. I noticed in your screenshot that among other things the names of the smoke and temperature channels were not correct on the aiStandardVolume. Note that these are named differently from the smoke and temperature of the aero solver in the Bifrost Graph. Hope this helps.

Cheers,

Michael



Michael Nielsen

Principal Engineer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report