Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bifrost Rendering

6 REPLIES 6
Reply
Message 1 of 7
pitshn
198 Views, 6 Replies

Bifrost Rendering

Hi,

I have Maya 2020 and 2023 installed...

But for some reasons I cannot render Bifrost in Maya 2023 even after downloading the latest versions of Bifrost and Arnold especially using the GPU. (I have an RTX 3060).

 

I can render with Maya 2020.4  but only with the installed versions of Bifrost and Arnold. Whenever i upgrade to the latest versions i start having issues.

 

What could that be?

 

Thanks

6 REPLIES 6
Message 2 of 7
Christoph_Schaedl
in reply to: pitshn

Could you post an example scene?

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 3 of 7
pitshn
in reply to: Christoph_Schaedl

Hi @Christoph_Schaedl ,

here is the file with the crashLog as well.

That was done with 2023 with the latest versions of Bifrost and Arnold.

I just can't render a bifrost scene even just a torus connected to an output.

 

Thanks

Message 4 of 7
Christoph_Schaedl
in reply to: pitshn

Your file does render fine here.

MtoA 5.2.0

Bifrost 2.5.2

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 5 of 7
Christoph_Schaedl
in reply to: pitshn

rendertest.JPG

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 6 of 7
Christoph_Schaedl
in reply to: pitshn

also gpu does render fine.

rendertestgpu.JPG

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 7 of 7
pitshn
in reply to: Christoph_Schaedl

I have done a clean install and will try again and see what happens. thanks for your input...

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report