Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bifrost Particles float above the collider

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
Anonymous
178 Views, 2 Replies

Bifrost Particles float above the collider

I'm working on learning to do an MPM snow sim but am having this issue where the simulation floats slightly above the collider. I've tried adjusting the detail size on both the simulation and the collider but this issue still persists. Capture.PNG

2 REPLIES 2
Message 2 of 3
sepu6
in reply to: Anonymous

A couple of things, on the MPM solver, uncheck `link collider detail` since you want to drive this through the collider itself.

in the collider change the resolution mode from relative to absolute which will give you a more accurate representation of your collision geo. It will be more expensive but is more accurate. 

 

Also, think about how far or close your shot will be. if your camera is pretty far away you have you probably won't be able to tell that small offset that you have, and you will save a lot of time. 

 

 

maya_Aek84Vj1Dn.png

 

maya_TlTYIpzKGC.png

maya_wYW2Q4xzKV.png

Message 3 of 3
Anonymous
in reply to: sepu6

This fixed it. Thank you so much!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report