Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bifrost Error: Trying to load configuration from an invalid URI

1 REPLY 1
Reply
Message 1 of 2
emildohne
333 Views, 1 Reply

Bifrost Error: Trying to load configuration from an invalid URI

Whenever I startup Maya 2020.1 I get this error regarding bifrost:

 

// Loading Bifrost version 2.0.5.1 // Warning: Bifrost: Failed to read library config file C:/Program Files/Autodesk/Bifrost/Maya2020/2.0.5.1/bifrost/resources/plugin_config.json. // // Error: Error: Trying to load configuration from an invalid URI. //

 

This causes me to get an error whenever I try to create bifrost objects and they appear as such with no bifrost related attributes in them: 

I've already tried restarting my PC, updating my Maya and Bifrost plus checking if its scene dependant which it is not.

 

Here is my bifrost resources folder and the plugin_config.json

 
 

TCven05.pngunknown.png

Labels (2)
1 REPLY 1
Message 2 of 2

Can you try completely removing the Bifrost folder and reinstalling Bifrost?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums