This page has been translated for your convenience with an automatic translation service. This is not an official translation and may contain errors and inaccurate translations. Autodesk does not warrant, either expressly or implied, the accuracy, reliability or completeness of the information translated by the machine translation service and will not be liable for damages or losses caused by the trust placed in the translation service. To translate this discussion, select the language.


Post 1 of 5

Locks up when trying to save

628 Views, 4 Replies
08-02-2010 09:15 AM

This started with AS10. When I tried to do a save as, the program would lock up requiring an end task. I rolled back to version 9 which worked at first but now I can't even save without locking up. I have tried uninstalling both 9 and 10, cleaning the registry and re installing 9.


Thanks, Brad

Post 2 of 5

Re: Locks up when trying to save

08-09-2010 12:57 AM in reply to: Brad_001

How did you clean the registry? Did you do a manual search through 'regedit' and delete every autodesk/autosketch entry?


Do you have any other autodesk programme installed?



Clean your registry with "ccleaner" - run it 3-4 times until it stops finding issues. Even then you may still need to manually go through regedit.



Post 3 of 5

Re: Locks up when trying to save

03-28-2011 07:22 AM in reply to: Brad_001

I am seeing the same problem. Autosketch 10 recently started to crash and/or lockup, requiring rebooting the computer or Task Manager to close it, when attempting to use the Save or Save-As functions of AS10. Other programs still function, however, and a second session of Autosketch can even be started.  AS10 was working successfully following a conversion from Vista to Windows 7 in Nov. 2010. The most recent significant change made to my system was to install Microsoft Internet Explorer version 9, but I assume that this latter update does not have any bearing on the Autosketch Save problem. Norton 360 version 5.x was installed recently also. There is a Task Manager indication that Autosketch 10 is hung waiting for a Norton file called ccSvcHst.exe.  AS10 also crashed in one instance when I tried to use the Open function to open an existing drawing file. Neither repairing or uninstalling and reinstalling AS 10 has corrected the problem. (The registry was cleaned using Norton 360 between uninstalling and reinstalling). The system is a Dell XPS420 with Intel Core 2 Q9450, 2.66 GHz processor, two 750GB hard drives (RAID 1), 4GB RAM,  Windows 7 Home Premium (SP1 added recently), and ATI HD Radeon 3800 video card. Any suggestions for correcting the problem AS10 save problem would be much appreciated. It has made the program virtually useless for making new drawings.  

Post 4 of 5

Re: Locks up when trying to save

03-28-2011 07:24 PM in reply to: plburke

Ahhh good ol' Norton (and AVG) - keeping PC repair shops in business for donkey's years


"There is a Task Manager indication that Autosketch 10 is hung waiting for a Norton file called ccSvcHst.exe"


Have you tried to disable Norton and then run AS10 to see if the issue persists?

Post 5 of 5

Re: Locks up when trying to save

03-29-2011 05:07 AM in reply to: Brad_001

I did manage to reslove my issue by installing a demo of Autocad



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post