AutodeskHelp
Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Latest and updated solutions just for your needs - AutoCAD, Revit and more!

By: Alumni Azmeera.M | Posted ‎12-12-2016 03:03 PM

Installation & Licensing

Autodesk Account Managed Devices tab

A DLL required for the install to complete cannot be run 

Adding an Amazon purchase to Autodesk Account (after October 2016) 

Dialog box: Contact your administrator to request permission to use this product

Error 8 licenses after merging license file

Incomplete Autodesk login screen Problems installing\extracting Network License Manager 11.13.x on windows 2008

Voided: Autodesk | Notification of RoR Changes email 

When adding MSI, MSP and EXE installers to the Additional Software section of an Autodesk deployment...

3ds Max

3ds Max 2017 continuously crashes when using the Slate Material Editor

3ds Max and/or Maya cannot load scenes from File menu without crashing

3ds Max fails to launch after loading splash screen

Can Timeliner data be exported to 3Ds Max from Navisworks?

Complex and/or legacy scenes slow down 3ds Max 2017 Shaded viewports after loading

Error: “FileLink.dlu failed to initialize properly” after installing 3ds Max 2017 Update 1

Error: 3ds Max “Error writing to file” when saving over a network

How to set a shortcut to center the pivot 

Manage Scene States dialogue is missing in 3ds Max

Mental ray renders with black artifact streaks in 3ds Max 

Rendering with Quicksilver shows squares or sections in final rendered image in 3ds Max 2017

Selecting UVs in the UVW Unwrap modifier shows hidden edges in 3ds Max

Unable to export objects to IGES (*.igs) file format in 3ds Max

Xref Objects merged with mismatched units creates multiple pop-up dialogs  

A360

A360 Excel Document fails to be viewed

A360 Project members are receiving emailed updates from projects that they are no longer members of ...

Need product to check work progress of designers working with Autodesk products

Views and sheets are missing when opening Revit model in A360 model viewer  

 

Advance Steel

Add new profiles - section class or section type - for the joint “Truss”

Added user profile shows only system line or triangle in model

Angle NC files

AutoCAD Application has stopped working error

Concrete elements are not shown in the detail drawings

Creating/Adding a new grade of bolt

Dimension chain deleted after adding a new point and then update detail 

Grab rail end loop connection does not work

How to change the “Preview” images in the Drawing Styles Palette for my own drawing styles

How to download Robot to Advance Steel 2016 link?

How to save and set my workspace to be used when open AS

How to see English names from AstorProfiles database

Incorrect shear studs quantity in model extract created using “Complete model”

Mapping does not function properly to consider the plate as a Flat beam in BOM list

Numbering 

Particular AS properties not showing randomly in Rollover Tooltips 

Precision for cutting plate with polyline contour processing

Renumbering cut views

Special part with block inside is not visible on the assembly drawing

Unable to use _AstM4CommPline2Plate on polylines 

What are the tokens that can be sorted in Template Editor 

Alias

Can’t input value for manipulator

Constant crashes while working with Alias Surface 2017

How to have a multi-radius tube with Tubular offset tool?

The precision Autodesk Direct Conect uses to convert Dassault Systèmes CATIA to Alias

Which file format is the best to transfer from Alias to Inventor?

AutoCAD

“No Matching Media” error when plotting from AutoCAD

3D Rotate command does not use the user coordinate system

3D solid curve smoothing display issue

AcadE Hyperlinks - not all component cross references work in published PDF 

Attach PDF from Vault in AutoCAD fails

AutoCAD 2017 freezes

Text styles do not appear as expected after copy and paste 

UNDO command does not work

3d Connexion Navigator mouse not working well, cannot rotate model 

Autodesk Vault Data Standard 2017: Cannot getout Autodesk AutoCAD files from Vault

Cannot permanently remove the DRV directory in AutoCAD

Command ATTACHPROJECTSETUPWATCHER tries to be loaded when opening a drawing

Data extraction reorganizes object coordinates in ascending or descending order in AutoCAD

Data Standard 2017: Cannot checking in Autodesk AutoCAD files into Autodesk Vault

Difference between AutoCAD and Fusion 360

Difference between AutoCAD and Inventor

Drawing offset in DWF when plotting long axis layouts 

Dynamic input on-screen display values are missing in AutoCAD

ECW background images display noise in AutoCAD 2016 and 2017

Error creating profile: Unable to write to the registry. Cancelling command. 

Error: “The device specified in the PC3 file cannot be found.” when plotting from AutoCAD 

Error: “The selected layer states could not be restored” when importing a layer state in AutoCAD

Export to PDF results in empty viewport

Exporting Revit to AutoCAD without line segment

External references are not displayed 

FBX file export from Navisworks Manage 2017 cannot be imported into AutoCAD 2017

Font is missing in existing text objects in AutoCAD

Graphical Issues and Memory Leak when using AutoCAD

How do I permanently set the size of the Center Mark cross to a specific value in AutoCAD

How to add a button to the ribbon for changing a system variable?

How to replace just one block reference by another block

How to restore a predefined hatch pattern

Labeling features the arrow head size also affects the leader line

Linetype incorrectly showing in print preview in AutoCAD 2017

Linetypes displaying strangely

Linked xref files to AutoCAD dwg cannot be found when opening from vault

Low quality in geometry when opening 3D dwg file from C3D

Mapping to AutoCAD block attribute lost after importing Vault configuration

OSNAP is disabled for the Fence / WPolygon / CPolygon selection options in AutoCAD 2015 based produc...

PDFATTACH causing slow performance in AutoCAD

Performance issues when using various commands

Plotted colors are not the same as in AutoCAD

Plotting AutoCAD drawings with DWGTrueView from Vault

Text in Block Attributes not visible in the drawing 

The font name shown in the AutoCAD mtext editor toolbar is wrong

Trouble creating setup to print in AutoCAD

Unable to write to AutoCAD attribute tags in Vault

Unexpected duplication of image in AutoCAD Raster Design

You want to know if it is possible to change the online map data from Bing to Google  

AutoCAD Architecture

“This PC” is blank in Project Browser in AutoCAD Architecture or AutoCAD MEP

Civil 3D: Osnap dialog shows AutoCAD Architecture entries

Room tags do not populate name and number in AutoCAD Architecture

Unable to include updates to AutoCAD Architecture 2017 and AutoCAD MEP 2017 thru network deployment

Wall Style Edit preview does not highlight some components in AutoCAD Architecture 

 

AutoCAD Civil 3D

Assemblies on a shared custom tool palette fail to insert as expected

Civil 3D 2014 Productivity Pack 

Can Civil 3D align point markers along alignment

Cannot import HEC-RAS project file to River and Flood Analysis module

Cannot launch SSA from Civil 3D

Cannot plot georeferenced image with Civil 3D

2017 crashes launching the Autodesk Desktop App application 

Australia and New Zealand opening as AutoCAD Vanilla

Corridor Section Editor crashes when certain station are accessed 

Civil Engineering Data Translator Export to Bentley Roads not consistent

Custom conditional daylight subassembly not working if Cant is applied to a rail alignment

End pipe structures in a Profile View truncated

Error running Geotechnical Module 2017

Error: “The selected folder does not contain all the Catalog information”

Export to SSA Fails 

EXPORTC3DDRAWING command in C3D 2017 display proxy state message

Express tools not working in AutoCAD Civil 3D or Map 3D

Fatal Error when creating surface Point Cloud

How do I set the accuracy of cogo point elevations?

How to create a Parking Lot in Civil 3D using corridors

How to use expressions in a profile

Is it possible to generate a map check for parcels in Civil 3D containing both Square Feet and Acres...

Labels not staying close to the end of the leader

Missing labels in horizontal geometry profile view data band

North arrow not rotating with viewport

Osnap dialog shows AutoCAD Architecture entries

Parcel labels precision adjustment

Profile view bands stagger label option is grayed out 

Recover drawing error occurs when saving in Civil 3d 

Separate layer for each slope range 

SQL Server Spatial Connection is missing features

Station Offset Report Error does not work due to JIT error

Storm Distributions - Hydraflow Hydrographs 

Survey database didn’t show the values for northing and easting in table view

Turning Radius Calculator in Civil 3D

Updating surface of a corridor

AutoCAD Electrical

 “Error in dialog file” 

Adjusting annotative scale in Civil3D is not adjusting label text size 

Debugging AutoCAD Electrical issues

How is the SL_DIR variable defined within AutoCAD Electrical  

AutoCAD LT

AutoCAD LT 2017 extremely slow since install6

AutoCAD LT for MAC: Xrefs states not remembered when loaded from a Windows Server

Unable to print/export as PDF with AutoCAD for MAC or AutoCAD LT for MAC  

AutoCAD for Mac

Unable to print/export as PDF with AutoCAD for MAC or AutoCAD LT for MAC

When exporting an A3 layout to pdf the top or side of it gets cut off 

Content Palette - Block shortcut menu missing options in AutoCAD for Mac 

PDF created from AutoCAD for Mac 2016 shows wireframe

 

AutoCAD Map 3D

Can’t cut and paste between drawings in AutoCAD Map 3D

Connecting to the Oracle Enterprise database causes Autodesk Administrator to crash 

Convert TIF to DGM

Convert to Industry Model does not accept geometries

Elec - offset conductor - “Not a standalone conductor”

Everytime running generate graphic the dwg window decreases to 50% of screen.

Express tools not working in AutoCAD Civil 3D or Map 3D

FDO - Label selection causes system crash

Filtering shapefile information to AutoCAD Map 3D Map Book viewport

Function “Select from Map” in IM Explorer causes System freeze 

Highlight from form - geometries from other Display Models are highlighted 

How to select a contiguous region based on a color and convert the region as vector?

Migrating Custom Settings in AutoCAD Map 3D 2017 is not available  

 

AutoCAD Mechanical

How to save to the DWG R14 file format in AutoCAD Mechanical

Unknown command error when executing IGESOUT or STEPOUT in AutoCAD Mechanical

Viewports are automatically cropped.  

 

AutoCAD MEP

“This PC” is blank in Project Browser in AutoCAD Architecture or AutoCAD MEP

MEP 2014 does not plot labels

How to make transparent floor/ wall for 2D section or elevation using materials

Error: “The current catalog contains no parts which could be automatically inserted in this situatio...

How to learn more about Revit MEP capabilities

MVPart not displaying in 3D views in AutoCAD MEP

Single-Line conduit fittings display oddly with High Quality Geometry ON in AutoCAD MEP 2016/2017

Some commands that worked in 2016 CADmep no longer work in 2017 103

Unable to include updates to AutoCAD Architecture 2017 and AutoCAD MEP 2017 thru network deployment 

 

AutoCAD P&ID

Error: “Unable to Open Project” when launching AutoCAD Plant 3D or AutoCAD P&ID

How to add a new instrument Type to the selection list

How to calculate the flow rate of a pipeline group

How to change the default normally selection list

How to use a custom selection list property with a P&ID Painter Style

Is the new feature “Spec driven P&ID” available in AutoCAD P&ID 2017?

It is not possible to create a Vault-project with AutoCAD Plant 3D/P&ID 2015

Software choice for hydraulic circuit diagrams

User created P&ID Symbols and blocks are missing in a new project 

 

AutoCAD Plant 3D

Adding sub-categories for components in AutoCAD Plant 3D Spec Editor

Annotate supports with static text string in isometric drawing

Assign Tag is grayed out for Control Valves

AutoCAD Plant 3D crashes when creating orthographic views

Cannot connect metric to metric flanges or imperial to imperial flanges

Catalog Builder-based bolt set cannot be used for a flange connection

Corrupted xlsx-file when using “Export to Excel” from the Catalog Builder

Data Manager reports more pipes than exist in the drawing

DefaultConnectorsConfig.xml formatting explanation

Error: “Unable to Open Project” when launching AutoCAD Plant 3D or AutoCAD P&ID

How can PDMS-data be used in AutoCAD Plant 3D?

How to change the arrow head size on isometric drawings

How to change the coordinate units in Isometrics to Meters

How to create a 360°-bend which can be used for an isometric drawing

How to create a plain conduit system?

How to disable end to end dimension for a branch which ends with an instrument

How to move a stub-in connection via grips which is connected to a tee

How to use Revit data in AutoCAD Plant 3D? 

Is it possible to configure for multi-sheet isometric drawings only the line number as drawing name

Is it possible to set the precision for calculated properties? 

Isometric spool table with weights per spool

It is not possible to create a Vault-project with AutoCAD Plant 3D/P&ID 2015

Nothing happens clicking Production ISO button on Ribbon 

Piping Fittings are missing in AutoCAD Plant 3D

Presentation of the color in orthographic drawings by an AutoCAD Plant 3D model property

Recommendations about hardware requirements for projects

Validation error “Unmatched model inline fittings” when validating projects in AutoCAD Plant 3D

When running an ISO in AutoCAD Plant 3D the pipe length in the BOM is wrong

Which properties will be saved in which section in iso.atr

Wrong colors of structure members

Wrong display of AutoCAD Structural Detail elements  

 

Buzzsaw

Emails failing fraud detection and not being delivered.

Is it possible to copy files from one Buzzsaw site to another? 

 

CFD

CFD crashes when sending an assembly from Inventor to CFD

Motion license is checked out even though no simulation is running

Clipping planes are not clipping Particle Traces in CFD

Fan curve results in saw-tooth convergence plots and solution never converges

Flow change location in River Flood Analysis

How to evaluate the pressure coefficient at a certain point

Internal fan flow is dominated by rotational components 

Predicted Mean Vote is constant everywhere on a plane

Radiation absorption on transparent solids

Transient analysis with save intervals performing poorly on Cloud solve

Unstable results while using fan curve in CFD  

Inventor

A user reported that Inventor 2016 will exit to a CER on Windows 10 with UNC Project paths

After removing a part from a pattern feature is becomes visible in locked design views

Assembly cannot be published to DWF - Failed to publish DWF file

Assembly Mass not showing correct value when, mass overrides are used in parts.

Behaviour of Inventor Bill of Materials in Items

Can a Part file be used to create an Assembly file or a Bottom to Top design structure in Inventor?

Can Inventor extrude to a multi face termination for part feature creation

Can Navisworks files be imported into Inventor.

Cannot more delete family table in the Autodesk Inventor Content Center Editor.

CFD crashes when sending an assembly from Inventor to CFD

Check where the parameter is using in the drawing 

Continues weld on square tubing

Copy Design does not work for Inventor DWG files

Crash with CER when changing scale of a drawing view with unresolved files

Creating a hole on cylindrical face

Custom Content Center data library is not read/write.

Custom Content center family Expressions being turned to Fixed after Apply button is selected

Custom frame generator parts creating a leading blank in file name

Custom Template file size is too large in Inventor

Date properties changing automatically with Daylight saving time

Design Accelerator does not show all values correctly in non-English version

Difference between AutoCAD and Inventor

Difference between Inventor and Fusion 360

Disable Substitute feature in part and use it as a normal derived component

Drawing border issue with Ref dims

DWF export creates thicker lineweight

Editing a legacy iPart table in Inventor 2017 Portuguese (Português - Brasil) would add a new column

Editing dimensions in Inventor may to lose the reference to origin point in sketch 

Error accessing excel file using an iLogic rule in Inventor

Error: “Unknown Server Error” on Inventor part check in to Vault

Error: When running an Autodesk Vault copy design of an Inventor Assembly with multiple excel file r...

ESKD annotation dialog is cutoff after changing DPI to 125%

Factory Design Asset can’t be edited.

German Inventor: Inventor 2017 export a part file to STL, import to other software got wrong result,...

Hole and Thread Note does not bring additional information about hole

How to brake contour lines for a text in drawing environment

How to change dimensions from decimal to fraction format?

How to override the appearance of components inserted from the Content Center

How to reset Inventor’s ribbon interface

How to show mesh edges in Inventor 2017

Inventor 2015: becomes unresponsive when you right-click in file open window 

Inventor 2016 freezes when opening first file accessing account.autodesk.com

Inventor 2016: Crash when exporting a model to JT file format

Inventor 2017 fails to create an RFA file from the BIM Exchange environment

Inventor 2017 SP1 installation is running slowly

Inventor 2017: ‘Add new parts to the top’ feature doesn’t take effect when opening directly from a p...

Inventor 2017: Precise Input not available when editing 3D point

Inventor 2017: R3 export 3D PDF, the Color will be missing after export file to 3D PDF for both Part...

Inventor Cable/Harness Issue 

Inventor copying a drawing sheet to drawing that used to have a sheet by that name does not come in ...

Inventor could not find thread.xls containing thread data

Inventor DWG synchronization job hanging

Inventor failed to save Autocad DWG

Inventor message after upgrading: Template needs to be migrated

Inventor sketch becomes sick every time it’s updated

Inventor to DXF of Flat pattern duplicates geometry, does not adhere to INI file

Inventor would crash with DirectX11 issue, please update your windows (Win10&Win8.1 only)

Inventor, Eco Material Adviser is not working 

Inventor: Flange dialog does not select existing value when starting measure command

Inventor: New Weld symbols from ISO2553:2013 missing 

Inventor’s trial has run out and will not check out a network license

Items showing in drawing section view that are not present in model.

Leading zeros of number values are omitted when exporting Inventor parts list to Excel file

Local update not executed automatically after parameter changes

Mass not holding for imported STEP files

Memory consumption when working with section view in assembly environment after model is loaded in E...

Mirror component would be incorrect 

Missing wires in Nailboard view after changes to assembly.

Not able to Balloon items in Drawing Views for Inventor

Objects on hidden layers are shown in front of objects on visible layers in PDF export

PDF layer mess , some objects are not in the layer like in inventor.

Performance issue retrieving Inventor files from a 2012 R2 file server

Render quality options in Inventor 

Resolve Link dialog appears for Content Center parts after migrating to new version of Inventor 

Section view glitching 

Surface symbols form standard ISO 1302:2002

SwitchBack is unable to connect to Inventor. Make sure that Inventor is running, and that the ‘Navis...

The launching Autodesk Inventor Task Scheduler is very delay 

The model keeps spinning even after hitting ESC

Turning profile does not appear correctly for this part

Unable to create a balloon for a component in a detail view 

Unable to Export as DXF in Inventor 2017

Understanding the basics of the Sweep function within Inventor

Using a spline as a detail view fence shape in Inventor drawing drawing environment

When I start WinCAM the installed DWG TrueView 2017 starts to run MSI SelfHeal

When placing a view in an IDW or DWG file for Inventor the IPT or IAM file open in the background do...

Which file format is the best to transfer from Alias to Inventor?

Which version of Inventor is included in Product Design Suite premium?

XML Template files seem to be ignored when selected for BIM Exchange  

Maya

Batch Rendering Maya 2017 with Mac OSX Sierra not working

Constant crashing with Maya 2017

Dock and undock windows and panels in Maya 2017

HIK breaking with Auto Key on.

How to dock windows to specific tab panels using MEL in Maya.

How to retain pivot space?

Importing the same file into Maya more than one causes names to change

Importing video, image sequences for camera image plane not playing all frames

In Maya 2017 the Outliner is not filtering out like it did in previous versions.

Issues with hotkeys when using settings from a previous version of Maya

Maya 2017 Freezes when BOSS is used on Mac osx

Maya 2017 is crashing on Start up on Linux CentOS 

Maya 2017 Update deployment Silent install

Maya 2017 xgen hardware batch rendering not working

Maya 2017: Constraining to an IK handle in an HIK rig causes a crash

Maya Marking Menu has a Navigate Graph option 

nCloth is sliding with Friction and Stickiness set to a high value

Rendering issues with Maya batch render 

Unable to find option for importing IGES into Maya 2017  

 

Revit

“Invalid Connection Input” error in Revit when importing SMLX file with joints

“Move To” with a circuit in Electrical Panel Schedule does not work

3D content - importing and revising a large family

Autodesk Revit - rules for keeping instance parameter of walls

Autodesk Revit reports error - The publisher of this add-in could not be verified

BIM360 button missing from Revit 2016 after updating to C4R v8

Can Revit 2012 files be saved in Revit 2014 or later?

Can’t change breaker amperage rating on Revit panel schedule

Can’t find new content released in Revit 2017.1 update 

Collaboration for Revit: How to upgrade models

Collaboration for Revit: Manage Cloud (A360) Models dialog will not load projects.

Copy and paste text elements between Revit views

Crash in Revit while using transfer project standards

Creating Elbow Angle parameter in schedules and generating it on Tags

Difference between Revit and Revit LT suites

Error opening C4R model in A360: The file is corrupt.

Error: When adding files to Autodesk Vault from Revit ‘Error occurs when updating view.’

Exporting Revit to AutoCAD without line segment

Filters and graphic overrides have no effect on Revit legends

Finishing or working in group editing generates “unrecoverable error” 

Gap in revision schedule in Revit 2017 

Generate insight (Insight 360) returns the error «Le format de la chaîne d'entrée est incorrect »

How to add Custom Libraries to spell checking

How to include the computer name in Customer Error Reports (CERs)

How to learn more about Revit MEP capabilities

How to use Revit data in AutoCAD Plant 3D? 

Incorrect kerning of all fonts in Revit PDF’s. 

Is it possible to show both duct and pipe as single line in a medium detail view

Joining monolithic stairs and floors

Layer thickness of multilayer roofs in Revit 

Missing contour lines of top rails at winding stairs in elevations

Monolithic Stair Top Level

Multisegment Grid Bubble not showing on one end

PDF printing hangs up when printing Revit plan views

Pinned section views can be deleted from the project depending on how they’ve been selected

PNG inserted in REVIT sheets - Transparency of background not considered

Revit - Pipe fitting disconnects when flipped

Revit - Structural Connections - Join/trim issue 

Revit - wall preview missing in properties palette

Revit 2017 - Cannot print text properly

Revit 2017 - inconsistent behavior of opaque text background and zero offset border

Revit 2017 - Unrecoverable error after exiting Revit

Revit 2017 Error: Starting a new transaction is not permitted. 

Revit 2017 Steel Connection Crash 

Revit 2017 View Cube and Navigation Bar disappear after exporting DWF 

Revit 2017.1: Space Naming command is grayed out

Revit 2017: Print Command not functioning after Windows 10 Anniversary Update

Revit cannot run external tool Revit2RobotConnector

Revit error - Line is too short

Revit filled region border lines not displayed

Revit Insight 360: Users Report that lighting analysis overlaps different floors

Revit Model crashes under varying circumstances

Revit pipe cannot be selected with Show Hidden Line tool in Coordination views

Skylights not cutting through multiple-layered roof

Steel connection function still not work for China and Japan content from 2017.1 update

Structural connection stops reference planes from cutting beam and column

Text from upgraded file displays differently in Revit 2017

Text in new Revit 2017.1 project is cut off until regenerated

Text in PDFs printed from Revit 2017 is very large

The filter rule ‘Level is above’ doesn’t function in a level below

The Specified Revit folder does not exists when trying to mapping a Revit server folder to Vault Fol...

The view doesn’t chang the appearance when changing visual style 

Truss changes geometry if non bearing offset parameter used

Unable to save a copy of Revit project file to Vault with the command ‘upload to Vault on synchroniz...

Users report that linked DWG with shared site: “Move instance to” works unreliably between reloads.

Users report that materials applied to toposurface gets obscured when in realistic perspective view

Users reported that Detail groups does not update when moving a Line 

Users reported that duct lining does not print if duct insulation is turned off in Revit

Users Reported that printing Multiple 3D Views on a sheet causes Graphics to deteriorate

Users reported that stair geometry gets cut when the run has an angle to the landing 

Views and sheets are missing when opening Revit model in A360 model viewer

Where to find qrVR app 

Windows Error “Program has stopped working” when closing a session - Event Log : Faulting module nam...

Wire tag misplaced when started to move or adjusted leg 

Wrong floor quantities if floor cut by objects or voids in subsequent phase

Wrong hatch pattern on some elements exported to dwg

Wrong text color exported to dwfx using black lines settings

Wrong volume of floor layer in material takeoff when floor joined to other floor  

Revit Latest Updates: (Architechture) (MEP) (Structure)

Vault

“Failed to acquire a license” Every time the Vault server or license server restarts

A problem with deploying of MS Office 2013 Addin

ADMS Console error when attaching Vaults - using remote SQL server

After importing data about Autodesk Vault BCP Import, no log file exist

After installing update 2016.0.4 on Vault AVFS Server users cannot login 

Assignment Rules for Items fails with one property

Attach PDF from Vault in AutoCAD fails

Autodesk JobProcessor is not creating a new Preview file dwf(x), because older dwf(x) exist.

Autodesk Vault Data Standard 2017: Cannot getout Autodesk AutoCAD files from Vault

Autodesk Vault Item using not the existing item and creating a new item

Autodesk Vault JobProcessor error “Unknown error during publish”.

Autodesk Vault Office 2017.0.1 doesn’t open for crash Chronium Host executable

Autodesk Vault Plot Manager print only one file

Buttons in Vault Thin Client does not show any reacation

Cannot move folder from on into other folder in Autodesk Vault

Connecting to the Oracle Enterprise database causes Autodesk Administrator to crash 

Copy Design of IDW from Vault not referencing new IPN or other files

Data Standard 2017: Cannot checking in Autodesk AutoCAD files into Autodesk Vault

Determining the “defragmentation recommended” setting in the ADMS Console

Do you need extra licences if you connect to Vault from another country

Error message in the Vault log file: ‘TransactionInvalidPrincipal [106]’

Error: “Authorize Job Queue” message in Vault Thin Client when attempting to publish DWF file

Error: “Could not process file”, when printing the file from Autodesk Vault Office 2016

Error: “Error 303 you do not have permissions to perform this operation” When trying to delete a Vau...

Error: “please restore the missing backup to the parent folder of the selected backup” When trying t...

Error: “Unknown Server Error” on Inventor part check in to Vault

Error: Autodesk Vault backup fails with: “Method failed with unexpected error code 3”

Error: Autodesk Vault not replicating data to AVFS : Error 8005 “There was no endpoint listening at ...

Error: Printing DWFs of SolidWorks drawings from Autodesk Vault produces poor quality images

Error: Unable to input License Server address on Vault 2017 with Windows 10

Error: When adding files to Autodesk Vault from Revit ‘Error occurs when updating view.’

Error: When logging into Autodesk Vault: “Addin is not Compatible with the Data Management Server”

Error: When running an Autodesk Vault copy design of an Inventor Assembly with multiple excel file r...

Error: When starting Autodesk Vault installation .NET 4.6 installer fails

File server error after upgrade to 2017

File with similar but different Hebrew Characters cannot be checked into Vault

Files with different Hebrew Tsadi characters are assigned the same Item Number

How to find Vault product enhancements and updates

How to increase the timeout values on the Autodesk Vault Server

How to install Vault Workgroup 2016 without license file?

How to Print a drawing from the Thin Client when it is linked to an Item

In Autodesk Vault Basic does not work the function “Copy Design” for a complete project 

In German Vault 2017 environment is the plot size not available for network printer 

It is not possible to create a Vault-project wiht AutoCAD Plant 3D/P&ID 2015

Items not locking primary associated files after releasing the Item in the Vault Client

Job Processor Error “800703e6 Invalid access to memory location. (Exception from HRESULT: 0x0800703E...

License TIMEOUT for Autodesk Vault

Linked xref files to AutoCAD dwg cannot be found when opening from vault

Mapping to AutoCAD block attribute lost after importing Vault configuration

Office Numbering Scheme for Vault

Paper format not sent properly to the printer when doing a plot from Vault

Part number not update when creating file from Vault 

Performance issue in Vault client in folder with large numbers of objects

Plot does not print to the default printer

Plotting AutoCAD drawings with DWGTrueView from Vault

Properties get lost after migration of Vault 

Route Cards for Vault

Several errors on migrated vault custom libraries

Soldworks Drawing Thumbnails Not Mapping to Vault Thumbnails

Solidworks Configurations not containing BOM’s

SolidWorks drawings and parts in Vault: Switching back to checked-out drawing shows “read-only”

Support of 32bit SQL Server Express 2012 with Vault Basic

The Specified Revit folder does not exists when trying to mapping a Revit server folder to Vault Fol...

Thin Client Batch Plot

Thin client shows only 100 results for specific users

Unable to save a copy of Revit project file to Vault with the command ‘upload to Vault on synchroniz...

Unable to write to AutoCAD attribute tags in Vault

Vault 2015 client cannot obtain a licence when connecting to Vault Server 2017

Vault Basic 2016 Error Message

Vault Pro 2017 Addin for Outlook 2017 does not load

Vault Professional Client for Catia

Vault Professional downgrade to Vault Basic 

Vault Professional Email error “Client host rejected: Access denied”

Vault Professional Email notification error “Help command rejected: need fully-qualified hostname”

Vault search with conditional ‘OR’ operator 

Vault Server Installation error “An Incompatible version is already Installed” 

Vault UDP (User Defined Property) is not updating

Viewing drawings in the Thin Client 2016 not displaying

When checking / getting out fles from Autodesk Vault, the error message appears “Access to the path ...

Where can I download the Enterprise Add on for Vault from?  

 
For any additional help, please visit us on Twitter @Autodeskhelp or if you have any other product specific questions, please post a new message in one of our Autodesk Community forum boards.
 

Comments
By: Observer efecan
| Posted ‎01-11-2017 06:57 AM

UVW Map modifier problem!!!

 

Cant use UVW Map with the groups and multiple selected objects. What is the solution?

By: Moderator
| Posted ‎01-11-2017 11:32 AM
About Azmeera.M
Azmeera.M

I'm honored to be a part of Autodesk and its awesome community. I feel like I'm helping make the world a better place when I help customers get what they need from Autodesk - because our customers are making the world a better place through the work that they are doing; I'm hoping it makes me great by association. In my free time I like to hang out with my family and two cats, go hiking and camping, and travel to new places. Sometimes I'm an indoor person, sometimes the outdoor beckons.

View Full Profile
Idea Guidelines

Please review our Idea guidelines and best practices before posting a new idea, or voting on an existing one!