Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Zeichnungsreihenfolge in Layout und Model unterschiedlich

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
m.groeger
971 Aufrufe, 4 Antworten

Zeichnungsreihenfolge in Layout und Model unterschiedlich

Hallo,

 

wir haben Autocad LT 2018 und ein Problem mit älteren Plänen die in Autocad 2016 erstellt wurden.

im Modell-bereich haben wir einen Grundriss als Block eingefügt und diesen mithilfe der Zeichnungsreihenfolge nach unten gelegt so dass unsere Symbole immer oben Liegen, im Layout Bereich allerdings wird dieser Block dann ganz oben dargestellt und unsere Symbole sind Teilw. verdeckt vom Grundriss

legen wir den Grundriss dann im Layout Bereich nach unten ist er im Modelbereich wieder Ganz Oben und verdeckt dort unsere Symbole.

 

Kennt jemand eine Lösung Hierfür?

 

MFG Martin Gröger

4 ANTWORTEN 4
Nachricht 2 von 5
Alfred.NESWADBA
als Antwort auf: m.groeger

Hi,

 

Willkommen @forums.autodesk.com

 

Es wäre fast schon die Erfüllung eines Wunsches, wenn in unterschiedlichen Ansichtsfenstern unterschiedliche Darstellungsreihenfolgen überhaupt möglich wären 😉

 

Ich setze mal auf 2 Tipps:

  • Befehl _REGENALL nachdem Du die Zeichnungsreihenfolge geändert hat, bzw. auch wenn Du von einem Layout(oder Modellbereich) in ein anderen Layout wechselst, auch dann den Befehl mal starten.
  • Variable SORTENTS überprüfen, ob diese auf dem Standardwert 127 steht (>>>Details<<<)

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 5

Hallo @m.groeger,

 

bist du dem Vorschlag von Alfred nachgegangen? Hat es damit funktioniert? 

 

Gib uns doch bitte ein Feedback, damit wir wissen, ob hier eine Lösung markiert werden kann oder du noch weitere Unterstützung benötigst. 

 

Danke dir und schönes Wochenende

 

LG

 

Nachricht 4 von 5
m.groeger
als Antwort auf: Sofia.Xanthopoulou

Hallo,

 

der Befehl Regenall hat das Problem gelöst.

 

Vielen Dank für die schnelle Hilfe.

 

MFG Martin Gröger

Nachricht 5 von 5
Tarek_K
als Antwort auf: m.groeger

Hallo @m.groeger,

 

super! Freut mich, dass es nun wieder funktioniert. 🙂 Sei doch bitte so gut und markiere Alfred´s Beitrag als Lösung, damit auch andere Anwender direkt sehen können, was dir geholfen hat. 🙂 Außerdem bekommt dann Alfred eine weitere Lösung gutgeschrieben. 😉

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report