Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Xrefs nicht mehr sichtbar nach Aktivierung eines Layerstatus [AutoCAD 2022 auf Mac]

5 ANTWORTEN 5
Antworten
Nachricht 1 von 6
hannah.vermassen
221 Aufrufe, 5 Antworten

Xrefs nicht mehr sichtbar nach Aktivierung eines Layerstatus [AutoCAD 2022 auf Mac]

Hallo Community,

 

ich arbeite mit folgender Grundlage AutoCAD 2022 S.52.M35 (Updates etc auf dem neuesten Stand)

auf Mac Monterey 12.6 (Mac Pro 2015, ADM Radeon Pro 5500 4 GB, 2,4 GHz 8 Core i9

 

Folgendes Problem tritt auf:Ich habe verschiedene Xref in der Datei; sobald ich jedoch den Layerstatus wechsel sehe ich die Referenzen nicht mehr in der Datei. Nach Referenzmanager sind sie geladen, jedoch werden sie nicht angezeigt. Neuladen, neu verknüpfen etc funktioniert alles nicht. Ich muss sie komplett entfernen und neu referenzierten, dann sind sie wieder sichtbar...

 

Das Problem tritt erst seit kurzem auf , bis dahin lief das tadellos. Kollegen die die Dateien bearbeiten wollen (anderer Rechner andere AutoCAD CAD Version) sehen die Xref auch nicht mehr und müssen dann ebenso neu referenzierten.

 

Hat jemand eine Idee woran das liegen könnte??? Ich bin gerade etwas ratlos, da ich auch über google noch nichts hilfreiches gefunden habe. Dadurch das ich diverse Layerstati habe und regelmäßig wechseln muss kostet das enorm Zeit und Nerven die xref ständig neu zu referenzieren... 

 

Danke für die hoffentlich kommenden Antworten!!!

 

--

@hannah.vermassen
Thementitel zur besseren Auffindbarkeit von @Hazem.adel angepasst. Original: Xrefs nicht mehr sichtbar nach Aktivierung eines Layerstatus

 

5 ANTWORTEN 5
Nachricht 2 von 6
cadffm
als Antwort auf: hannah.vermassen

Hi,

 

falls es ein Mac/Version spezifisches Problem ist bin ich raus, aber ganz allgemein:

- Prüfen ob es mit neuen Dateien auch das Problem gibt (einfach 2 Layer, ein paar Kreise erstellen und einen Layerstatus, Master+XRef, beide lokal abgelegt)

Fall Nein

- Prüfen ob die XRef-Datei eine Rolle spielt (also mit der Projekt Masterdatei, aber einer neuen Datei als Xref testen)

Mit der neuen XRef-Datei auch ein Problem?

usw. 

 

So sammelt man Informationen zu dem Problem.

Mein Tip: Wenn möglich, einmal alles einpacken mit Etransmit und den potentiellen Helfern hier bereitstellen.

Am besten gleich zwei Pakete: 1. Frisch referenziert - die XRef ist also sichtbar, 2. eine Kopie in welcher du den Layerstatus umgestellt hast.

<du kannst die Dateien gerne abspecken, du musst nur testen ob das Problem noch besteht. Der fachliche Inhalt ist uns ja vollkommen egal bei dem Thema, nur das Problem muss ersichtlich und reproduzierbar sein>

 

Mal sehen wo es hinführt - und ich hoffe es ist keine allgemeine Macke dieser MAC-Konstellation, denn da bin ich raus.

 

Sebastian

EESignature

Nachricht 3 von 6
h_eger
als Antwort auf: hannah.vermassen

Hallo @hannah.vermassen ,

 

2 punkt kann ich anbieten:

erstens ist der Layer in dem Du die XREF´s einfügst noch aktiv wenn Du den Layerstatus aktivierst?

zweitens siehe Bild

23-11-2022_06-06-20.png

-

If my reply was helpful, please give a "Kudo" or click the "Accept as Solution" button below (or both).

Hartmut Eger
Senior Engineer
Anlagenplanung + Elektotechnik
XING | LinkedIn

EESignature



Nachricht 4 von 6
thomas.rausch
als Antwort auf: hannah.vermassen

Hallo,

sprechen wir über einen Layerstatus im Layout- oder Modellbereich?

Womöglich sind nur die einzelnen Layer der XRef deaktiviert. Um das zu Vermeiden gibt es eine Option im Layerstatusmanager

thomasrausch_0-1669184352564.png

 

Nachricht 5 von 6
cadffm
als Antwort auf: hannah.vermassen

Hallo?

Sebastian

EESignature

Nachricht 6 von 6

Nun aus den Ferien zurück, daher die verspätete Antwort. 

Es stellt sich jetzt im neuen Jahr heraus, das die Ursache scheinbar doch woanders liegen muss. Wir haben im Team festgestellt, das die Referenzierung Probleme macht wenn ich von Daheim (mit dem Mac) auf den Server mit den Plänen zugreife. Wenn ich Dateien bearbeite funktionieren die Referenzen. Sobald einer meiner Kolleg:innen nach mir (von Windows Rechnern mit AutoCAD LT) auf die Dateien zugreift funktionieren die Referenzen nicht mehr. Sie müssen dann vollständig neu referenziert werden. puhh.. sehr zeitraubend wenn mehrere Personen an der gleichen Datei arbeiten.

 

-zu den Fragen und Infos- 

Das Problem besteht mit verschiedensten Dateien/ Xrefs.

Dateien und Xrefs liegen auf dem selben Server

Layerstatus im Layoutbereich und die Xrefs sind im Layerstatus aktiv

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report