Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Undichte Rohrleitungen nach Blockeditor

6 ANTWORTEN 6
GELÖST
Antworten
Nachricht 1 von 7
Anonymous
427 Aufrufe, 6 Antworten

Undichte Rohrleitungen nach Blockeditor

Hallo. Ich wollte bei meiner Zeichnungsdatei mittels Blockeditor in AUtoCAD Plant 3d 2016 am Freitag einen neuen Anschlusspunkt an einem Apparat erstellen. Aufgrund von Zeitmangel habe ich den Vorgang aber abgebrochen. Als ich nun meine Zeichnung am Montag bearbeiten wollte, wurden alle Rohrleitungen als undicht angezeigt und wenn ich eine Rohrleitung an einem Stutzen erstelle wird kein Flansch eingefügt und die Verbindung nun wieder als undicht angezeigt. Außerdem wird mir bei den Eigenschaften der bestehenden Rohrleitungselemente nicht alle Eigenschaften einer normalen Rohrleitung angezeigt. Gibt es einen schnellen Weg das zu beheben und meine Rohrleitungen wieder in die alte Form zurückzubringen bzw. nicht alles neu verlegen zu müssen?
6 ANTWORTEN 6
Nachricht 2 von 7
Sofia.Xanthopoulou
als Antwort auf: Anonymous

Hallo @Anonymous,

 

und was wäre, wenn du nochmals in diesen Block gehst und ihn neu definierst? 

(nicht lachen, wenn die Antwort zu banal ist. Das ist nicht mein Kernprodukt - aber rein so von der Logik wäre es das woran ich zuerst denke)

 

LG

 

Nachricht 3 von 7
Anonymous
als Antwort auf: Sofia.Xanthopoulou

danke für die rasche Antwort. Wie kann ich den Block neu definieren?
Nachricht 4 von 7
Sofia.Xanthopoulou
als Antwort auf: Anonymous

Eigentlich nur wieder in den Blockeditor - Änderungen vornehmen und unter dem selben Namen wieder speichern. 

 

Aber schau dir zur Verdeutlichung auch noch mal diesen Artikel an.

 

Hast du noch Fragen dazu, dann führe die Diskussion einfach weiter.
Für weitere Fragen möchte ich dich bitten, einen neuen Beitrag zu verfassen.

 

LG

 

-----------------------------
Zur Erinnerung: Vergesst nicht für hilfreiche Posts Kudos zu vergeben und den Post, der das Problem gelöst hat, als Lösung zu markieren.

 

 

Nachricht 5 von 7

Hallo @Anonymous,

 

ich wollte mal nachfragen, ob das mit dem Editieren des Blockes geklappt hat.

Wäre dir für jedes Feedback dankbar, damit auch andere Leser von deinen Erfahrungen profitieren können.

 

Danke dir

 

LG

 

Nachricht 6 von 7
Anonymous
als Antwort auf: Sofia.Xanthopoulou

Ich habe von dem letzten backup einfach weitergearbeitet. War nicht so viel Arbeit wie ich gedacht habe. Trotzdem danke für den Lösungsvorschlag.
Nachricht 7 von 7
Sofia.Xanthopoulou
als Antwort auf: Anonymous

Nun @Anonymous, das ist prima für dich, dass du mit relativ wenig Aufwand den "Schaden" beheben konntest Smiley (zwinkernd)

 

Schade nur, dass du meinem Vorschlag nicht nachgehen konntest. Wäre vielleicht interessant zu wissen, ob das auch funktioniert hätte. Somit hätte wir auch eine für andere Anwender gültige Vorgehensweise. Vielleicht sind diese ja nicht in der glücklichen Lage es kurz mit den Backup Dateien zu lösen. 

 

Wenn du mal Zeit und Lust hast, kannst du es ja probieren....

 

Ansonsten, da du eine für dich gültige Lösung gefunden hast und es deine Erfahrung ist, die wir wissen wollen, kannst du gerne deinen Post als akzeptierte Lösung markieren (grüner Knopf), damit es für alle offensichtlich wird.

 

Danke dir und viel Erfolg noch

 

Freue mich schon auf deine nächste Frage.

 

LG

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report