Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Renderbilder sehr körnig in aca 2017

27 ANTWORTEN 27
GELÖST
Antworten
Nachricht 1 von 28
hausbau-planung_de
1462 Aufrufe, 27 Antworten

Renderbilder sehr körnig in aca 2017

Hallo,

vielleicht kann mir hier einen Tip geben wie ich das lösen kann oder an welcher Schraube ich drehen muss. In aca 2017 gerenderte Bilder sehen ziemlich körnig aus, wohingegen in aca 2016 gerenderte Bilder vollkommen einwandfrei gerendert werden, Beispiele hier:

 

K800_JosBil-Visualisierung-01-01.JPGK800_JosBil-Visualisierung-01-02-aca17.JPG

---
A. Zimmermann
www.hausbau-planung.de
Tags (2)
27 ANTWORTEN 27
Nachricht 2 von 28

Hi,

 

wenn es wirklich die gleiche DWG ist, dann hätte ich eigentlich vermutet, dass es nur die Anzahl der Passes und damit die Qualitäteinstellung ist.

Aber wenn wir probieren sollen, dann bräuchten wir die DWG (zumindest die Teile, an denen die Renderunterschiede zwischen 2016 und 2017 auch für uns reproduzierbar sind.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 28

Danke, ja, es war definitiv die gleiche dwg. IN 2016 geöffnet und gerendert, dann das gleiche in 2017 ohne Änderung irgendwelcher Parameter. Daher hatte ich die letzten Produktivrenderings auch in 2016 gemacht und nicht in 2017.

 

Gibt es evtl. einen Tip, welche der Sysvars evtl. in der Registry und nicht in der Zeichnung gespeichert werden? Dann hätte ich einen Punkt zum weiterforschen. Es kann ja (hoffentlich) nur an einer Einstellung liegen.

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 4 von 28

Hi,

 

>> Daher hatte ich die letzten Produktivrenderings auch in 2016 gemacht 

Mit der Variable RENDERENGINE auf 0 oder auf 1 gesetzt?

 

>> Gibt es evtl. einen Tip, welche der Sysvars evtl. in der Registry und nicht in der Zeichnung gespeichert werden?

Starte aus den Express-Tools den Befehl _SYSVDLG ==> dieser zeigt alle Systemvariablen und auch wo diese gespeichert sind.

Aber ich glaube, das wird es nicht leichter machen.

 

Können wir ein Projekt haben, wo das für uns reproduzierbar ist?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 28

Hallo @hausbau-planung_de,

 

bist du in dieser Angelegenheit schon weiter gekommen? Alfred hat um einen Datensatz gebeten. Ist es dir möglich etwas für uns hochzuladen? Es ist immer besser, wenn man den Tatsachen mit der gleichen Basis auf den Grund geht, sonst ist es nur ein Ratespiel. 

 

Über ein Feedback würde ich mich sehr freuen.

 

LG

 

Nachricht 6 von 28

Sorry, das hat leider länger gedauert, zum Jahresende war zu viel zu tun. Ich habe das jetzt noch einmal mit der gleichen dwg zwei mal gerendert.

 

Rendereinstellung beide Male 'Mittagsqualität' mit Rendergenauigkeit hoch.

 

Die Grundlage ist die DWG-Datei mit aca2017 am Ende. Die Datei mit aca2016 ist exakt die gleiche, ich musste nur die Belichtung dunkler einstellen, damit das Renderergebnis zu sehen ist.

 

Komischerweise stürzt ACA immer ab, wenn ich in der Zeichnung auf Draufsicht umschalte. Das hat aber nichts mit der Renderdarstellung zu tun (im Laufe der letzten tage sind einige Fehlerberichte dazu gesendet worden).

 

 

Test-Visualisierung_aca2016-170113.pngTest-Visualisierung_aca2017-170113.png

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 7 von 28

Hi,

 

kannst Du bitte alle Daten hochladen, sonst ist die Renderszene bei uns nicht ident zu der auf Deinem Rechner.

Das fehlt:

 

20170114_1406.png

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 8 von 28

Hi,

 

ich kann es mangels ACA (welches ich nicht habe) auch nicht reproduzieren.

Zerlege ich die Elemente, dann sehe ich, dass eine Menge übereinanderliegende Flächen vorhanden sind (mehrere Flächen in der gleichen Ebene), aber das kann sein, dass das nur dadurch zustandekommt, dass mein AutoCAD die ACA-Elemente nicht richtig behandelt.

Auch wenn ich mit -EXPORTTOAUTOCAD die DWG konvertiere komme ich nicht weiter, denn dann sind die Materialien hinüber.

 

Was mir jedoch auffällt: ich verstehe die Unterschiede der Helligkeit nicht, oder auch wenn Sonne und Umgebung aktiviert sind, wieso eine so hohe Überbelichtung zustandkommt (bei normalen Exposure-Einstellungen), aber auch das kann vielleicht mit ACA-spezifischen Einstellungen zu tun haben.

 

Letztlich: ich bin leider out, ich kann es nicht nachstellen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 9 von 28

Hi,

 

eine Info noch: öffne ich Deine 2016-DWG mit AutoCAD 2016, dann _COPYBASE (Basispunkt ein Punkt Deiner Aussenbegrenzung/Boden) ==> neue DWG öffnen ==> _PASTECLIP (Punkt 0,0,0 als Einfügepunkt), dann sehen die Renderings dieser neuen DWG in AutoCAD 2016 und AutoCAD 2017 ident aus.

Vielleicht funkt das auch mit ACA.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 10 von 28
Tarek_K
als Antwort auf: Alfred.NESWADBA

Hallo @hausbau-planung_de,

konnte dir der Tipp von Alfred helfen dein Problem zu lösen? Wenn ja, kannst du gerne bei dem entsprechenden Beitrag auf den Button "Als Lösung akzeptieren" klicken - dann können auch andere Anwender von der Information profitieren. Oder du gibst uns einfach ein Update was dein Stand der Dinge ist, damit man dir weiter helfen können. 🙂

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Nachricht 11 von 28
hausbau-planung_de
als Antwort auf: Tarek_K

Hallo,

 

danke für die Antworten vorerst, ich teste das und gebe eine Rückmeldung (kann aber ein paar Tage dauern).

Die Unterschiede in der Helligkeit, das hatte ich ja vorher erwähnt hatte ich bisher eig. immer wenn ich eine 2017er Datei in 2016 rendere.

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 12 von 28

Hi,

 

>> Die Unterschiede in der Helligkeit, das hatte ich ja vorher erwähnt hatte ich bisher

>> eig. immer wenn ich eine 2017er Datei in 2016 rendere

Ich hoffe, das ist umgekehrt: ...Du 2016-Dateien in 2017 renderst.

 

Und selbst das deutet darauf hin, dass das schon in Deinem Template eingeplanzt ist. Denn Copy & Paste in eine neue DWG (originale AutoCAD Vorlage) zeigt ja dann, dass 2016 und 2017 die gleiche Helligkeit zeigen (bei mir 😉 ).

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 13 von 28

Ja, das könnte sein. Könnte es aber nicht auch am Profil liegen? Ich habe mein eigenes Template eigentlich seit einigen Versionen mitgeschleppt, kann natürlich sein, dass da mittlerweile Einstellungen drin hängen die sich widersprechen.

 

Ich teste heute Abend nochmal das Rendering in der gleichen Einstellung in einer neuen Datei, bin gespannt. Melde mich dann.

 

Was war das zu Zeiten aca2000 und so noch einfach, da gab es Systemvariablen und das wars. Jetzt kann ich überall und nirgends was einstellen und die äusserst dürftige Dokumentation sagt mir nicht was es bedeutet und auch schon mal nicht wo es gespeichert wird (das wäre mal eine sinnvolle Aufgabe für eine neue Version).... Aber ich schweife ab...

 

Andreas Zimmermann

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 14 von 28

Hallo @hausbau-planung_de,

 

hast du den Test mit der neuen Vorlage schon durchführen können? Wie sieht das Ergebnis aus? 

Ich hoffe du hast gute Nachrichten für uns Smiley (fröhlich)

 

Danke

Nachricht 15 von 28

Hallo,

 

ich habe jetzt verschiedene Varianten probiert. Mit dem Original acad2017 Template war es kein Unterschied. Heute Morgen habe ich es noch enimal mit dem Original Template und dem Profil direkt nach der Installation versucht (dieses sichere ich immer direkt einmal nach der Installation). Auch da ist die Körnigkeit immer noch genauso vorhanden.

 

Ich weiss im Moment nicht was ich sonst noch probioeren könnte, ich weiss auch nicht ob ich in aca irgendwelche Logging Funktionen aktivierern könnte, die mir sagen, mit welchen genauen Einstellungen gerendert wird.

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 16 von 28

Hi,

 

>> Mit dem Original acad2017 Template

ACA Template oder AutoCAD Template (ACADISO.DWT)?

 

Macht es einen Unterschied (so es bei Dir verfügbar ist), ob Du AutoCAD Architecture oder nur AutoCAD startest?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 17 von 28

nein leider keine positive Meldung, alle Versuche bringen keinen Unterschied.

 

Vorher hatte ich einmal das acadiso3d.dwt genaommen, dann bei dem letzten Rendering das Aec Modell (D A CH Ctb).dwt. Die Ergebnisse sind eig. immer die gleichen, daher dachte ich ja es läg am Profil.

 

Ich habe jetzt noch einmal ein Rendering ohne Profil gestartet, also Start acad komplett ohne Profil mit dem acadiso3d Template, das gleiche Ergebnis.

 

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 18 von 28

Hi,

 

>> also Start acad komplett ohne Profil

Wie geht das? "AutoCAD ohne Profil" kenne ich nicht ...

 

Nur mal so zur Sicherheit: Wenn Du in diesem AutoCAD-Profil startest und die hochgeladene DWG öffnest, das Gebäude selektierst, was zeigt Dir das Eigenschaftenfenster als Objekttyp?

Ist das ein Block oder ist das dann ein AEC-Objekt?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 19 von 28

das ist ein Block mit Blockreferenzen (die vorher externe referenzen waren). Die habe ich jezt mal aufgelöst und nochmal probiert.

Ich habe acad.exe ohne die Profilverknüpfung (Kommandozeile /pProfil) aufgerufen. Dann erstellt acad ein neues Profil mit Standardeinstellungen.

 

bis dato kein Unterschied.

 

Was aber auffällt, siehe angehängte Bilder:

Render in der Einstellung nach Zeit, Renderzeit 10 Minuten, Render Genauigkeit Mittel ergibt ein gutes Ergebnis

Render in der Einstellung nach Zeit, Renderzeit 10 Minuten, Render Genauigkeit Hoch ergibt das körnige etwas

gleiches Template, gleiches Profil

 

Mehr kann ich in aca aber nicht einstellen (gibt es da noch andere Parameter?)

---
A. Zimmermann
www.hausbau-planung.de
Nachricht 20 von 28

Hi,

 

der Unterschied, der mir auffällt, ist die Distanz wischen Kamera und Objekt. In der hohen Qualität ist die Kameraposition weiter entfernt als in der mittleren Qualität.

Und dass Objekte weiter weg vielleicht weniger detailliert gerechnet werden, kann ich mir als eine Erklärung vorstellen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen