Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Problem Zwischenablage bei AutoCAD 2017-LT mit Object Enabler

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
edwin.keuler
1588 Aufrufe, 4 Antworten

Problem Zwischenablage bei AutoCAD 2017-LT mit Object Enabler

Wir nutzen bei uns im Büro sowohl AutoCAD Civil 3D 2017 als auch AutoCAD 2017 und AutoCAD LT 2017. Um die Civil-Elemente einer Zeichnung überall anzeigen zu können, haben wir den aktuellen Civil Object Enabler 2017 für AutoCAD und AutoCAD LT von der Autodesk-Seite installiert.

 

Wir haben jedoch festgestellt, dass nach der Installation des Civil Object Enabler 2017 die Zwischenablage in AutoCAD und AutoCAD LT nicht mehr richtig funktioniert.

 

Sobald in einer Zeichnung z.B. mit Civil- oder XREF-Inhalten irgendwelche Elemente (z.B. Linien, Polylinien) in die Zwischenablage kopiert werden (über AutoCAD oder klassisch mit STRG-C) kommt die Fehlermeldung:

 

AutoCAD LT-Meldung

Warnung: Während des Speicherns trat ein Fehler auf.

Es wird empfohlen, den Befehl WHERST auf die Zeichnung anzuwenden.

 

Unbenannt.JPG

 

Ebenso zeigt AutoCAD bei einer Überprüfung der Zeichnung Fehler an, obwohl die Zeichnung keine Fehler enthält und bei AutoCAD Civil 3D auch keine Fehler bei einer Überprüfung angezeigt werden.

 

Sobald die Fehlermeldung einmal erschienen ist, sind auch normale Zeichnungen ohne Civil- oder XREF-Inhalte "infiziert" und es erscheint beim Kopieren in die Zwischenablage die o.g. Fehlermeldung.

 

Wenn wir den Civil Object Enabler 2017 wieder von dem entspr. Arbeitsplatz deinstallieren, läuft AutoCAD bzw. AutoCAD LT wieder einwandfrei und fehlerfrei.

 

Ist dieses Problem bekannt oder woanders auch schon aufgetreten? Und was kann man dagegen tun?

4 ANTWORTEN 4
Nachricht 2 von 5
marcomalik
als Antwort auf: edwin.keuler

Anmerkung eines Kollegen aus dem Büro:

 

Die Empfehlung von AutoCAD, den Befehl WHERST auf die Zeichnung aunzuwenden (siehe Fehlermeldung), bringt leider keinen Erfolg.

 

Gruß

Marco Malik

Nachricht 3 von 5
Sofia.Xanthopoulou
als Antwort auf: edwin.keuler

Hallo @edwin.keuler,

 

und willkommen in der Community Smiley (fröhlich)

 

Ich habe tatsächlich einen Artikel gefunden, der deine Annahme bestätigt. Dieses Verhalten wird gerade von unserer Entwicklung untersucht. Aber so wie es beschrieben ist, ist das nur eine Meldung. Das Einfügen der Objekte sollte trotzdem funktionieren. Hast du das schon ausprobiert, oder brecht ihr den Befehl nach dieser Meldung ab?

 

LG

 

Nachricht 4 von 5
edwin.keuler
als Antwort auf: Sofia.Xanthopoulou

Hallo Frau Xanthopoulou,

 

vielen Dank für Ihre Antwort. Wir brechen den Befehl nach der Fehlermeldung nicht ab. Die Elemente werden in die Zwischenablage kopiert und können auch wieder eingefügt werden.

 

MfG

Edwin Keuler

Nachricht 5 von 5
Sofia.Xanthopoulou
als Antwort auf: edwin.keuler

Danke für die Rückmeldung Smiley (fröhlich)

 

d.h. ihr könnt wie gewohnt weiterarbeiten bis eben auf diese "unnötige" Meldung. Habe ich das richtig verstanden? Wenn dem so ist, dann markiere doch bitte meinen Post, der auch den Link zum Artikel beinhaltet als akzeptierte Lösung, damit auch andere Leser von euren Erfahrungen profitieren können. 

Falls du noch Fragen dazu hast... nur zu...

 

Für andere Fragen möchte ich dich bitten, einen neuen Beitrag zu eröffnen.

 

Vielen Dank und ein schönes Wochenende Smiley (fröhlich)

 

LG

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report