Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Problem in title block

4 ANTWORTEN 4
Antworten
Nachricht 1 von 5
spatel22D5Z
116 Aufrufe, 4 Antworten

Problem in title block

Hello all,

 

I am currently working on a drawing in AutoCAD, wherein I have designed a title block within the layout. Within this title block, I have incorporated my company's logo. However, I encountered an issue when attempting to duplicate the title block onto another layer, as the company logo consistently failed to copy over. Despite numerous attempts, I have been unable to successfully replicate the title block with the company logo intact. Could you kindly provide guidance on the proper procedure for duplicating a title block that includes a company logo?

 

BR

SP

4 ANTWORTEN 4
Nachricht 2 von 5
pendean
als Antwort auf: spatel22D5Z

Most likely the content of your block are on other layers instead of layer 0 (zero): start with that fix.
Nachricht 3 von 5
spatel22D5Z
als Antwort auf: pendean

Hi Pendean,

 

Thanks for the comment but my all contains are in layer 0

 

 

Nachricht 4 von 5
pendean
als Antwort auf: spatel22D5Z


@spatel22D5Z  schrieb:

Hi Pendean,

 

Thanks for the comment but my all contains are in layer 0

 

 


I suspect the next step is for you to share that DWG file with that block in it for others over here to try (and examine): do so when you can.

Nachricht 5 von 5
Alfred.NESWADBA
als Antwort auf: spatel22D5Z

Hi,

 

>> Could you kindly provide guidance on the proper procedure

>> for duplicating a title block that includes a company logo?

I agree with Dean, we need your drawing and your AutoCAD version (screenshot of command _ABOUT), so we can see what is inside your block and how it is structured.

 

Also please let us know which type of copy you are using. Are you using AutoCAD command _COPY or are you using Windows copy&paste (or are you on a Mac)?

 

- alfred -

PS: not sure why this landed in the German forum group.

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report