Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Plant 3D: Falsche Lange nach Kopieren eines benutzerdefinierten Bauteils

3 ANTWORTEN 3
GELÖST
Antworten
Nachricht 1 von 4
schusterAPRO
256 Aufrufe, 3 Antworten

Plant 3D: Falsche Lange nach Kopieren eines benutzerdefinierten Bauteils

Hallo zusammen!

 

Eine Kollegin hat in Plant 3D 2017 festgestellt, dass die Länge eines benutzerdefinierten Bauteils, aktuell ein Kompensator, welcher korrekt in einem 3D-Modell enthalten ist, sporadisch nach dem Kopieren (mit BP) und Einfügen in einer anderen Zeichnung plötzlich nicht mehr die gleiche ist?! Also von z.B. original 395mm ist die Länge beim kopierten Teil auf 400 "angewachsen". Ich konnte das bisher noch nicht nachstellen, bei der Kollegin tritt es auch nicht permantent auf.

 

Hat jemand dieses Problem auch bereits festgestellt und ggf. ein Lösung dafür? 

Wie könnte man im Nachhinein alle custom parts einer Objektklasse prüfen, ob gleiche mit unterschiedlicher Länge enthalten sind? 

3 ANTWORTEN 3
Nachricht 2 von 4

Hallo Steffen,

 

hört sich nach unterschiedlicher Präzision an, also eventuell Rundungsfehler. Zeigt das gleiche Projekt auf einem anderen Rechner und anderem User geöffnet einen anderen Wert an oder den gleichen? Wenn dort der gleiche Wert angegeben wird und die gleiche Zeichnung in einem anderen Projekt jetzt etwas aufgerundetes zeigt, dann spricht das dafür. 

 

Ansonsten gib Bescheid, Ich bräuchte dann das Projekt und irgendwelche reproduzierbare Schritte, um das ganze nachzustellen. Du würdest dann eine separate Email erhalten.

 

Viele Grüße

Bernd



Bernd G.

Senior Product Support Specialist


Nachricht 3 von 4
michele.mk
als Antwort auf: schusterAPRO

Hallo @schusterAPRO,


es ist nun etwas Zeit vergangen und ich wollte daher nochmal nachfragen, ob du eine Lösung gefunden hast?

Falls nicht, wärst du so lieb und lädst deine Daten wie von Bernd vorgeschlagen hoch, damit wir dir als Community helfen können? 
Gib uns einfach ein Update. Wenn du selbst eine Lösung gefunden hast, darfst du sie sehr gerne mit uns hier in der Community teilen. Das ist dann sicherlich für alle mitlesenden Anwender und Helfer spannend zu lesen.

Gruß,
Michèle

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager
Nachricht 4 von 4

Hallo,

 

leider (oder glücklicher Weise?) konnte das Problem seit dem Folgetag des ersten Auftretens nicht erneut reproduziert werden. Daher kann ich leider nichts Neues vermelden. Case closed, würde ich sagen 😉

 

VG Steffen

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen