Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Objektfang ungenau, fehlerhafte Zeichnungen

22 ANTWORTEN 22
Antworten
Nachricht 1 von 23
J_Gerdemann
552 Aufrufe, 22 Antworten

Objektfang ungenau, fehlerhafte Zeichnungen

Hallo Zusammen,

 

wir haben in 2023 von AutoCAD LT 2013 auf AutoCAD LT 2017 (SP1 installiert) gewechselt und mein Kollege und ich haben seitdem massive Probleme mit komplexen Zeichnungen (Balkonen, Treppen etc.).

Auch wenn die Version nicht mehr topaktuell ist 😅 hoffen wir, dass uns hier jemand weiterhelfen kann.

 

Die folgenden Punkte sind uns in den letzten Monaten aufgefallen:

  • Linien werden mit einem graden Maß versetzt (z.B. 200 mm); später fällt zufällig auf, dass das Maß 199,7 mm beträgt
  • die Linien werden teilweise nicht nach den vorgegeben Inkrementwinkeln (15°) abgesetzt, sondern ungenau (z.B. 14,7°)
  • beim lotrechten Absetzen einer Linie, steht diese teilweise einige Zehntel-mm über

Wir haben die Vermutung, dass sich etwas beim Versionswechsel geändert hat oder irgendwelche Einstellung nicht passen.

Die Fehler fallen oft erst zufällig nach einigen Stunden Zeichenarbeit auf (Fehler haben sich addiert) und die Seitenansichten passen nicht mehr zueinander (Linen nicht auf gleicher usw.). Bei AutoCAD LT 2013 gab es diese Probleme nicht.

 

Vielen Dank im Voraus für die Hilfe.

Grüße Thomas

22 ANTWORTEN 22
Nachricht 2 von 23
thomas.rausch
als Antwort auf: J_Gerdemann

Hallo,

mein erster Versuch wäre, das BKS auf "Welt zu setzen" und die Ansicht auf "Oben"

Das hat aber mit Versionswechsel nichts zu tun...

Nachricht 3 von 23
J_Gerdemann
als Antwort auf: thomas.rausch

Hallo,

 

danke für die schnelle Antwort.

 

Ich kenne mich mit diesen Funktionen nicht wirklich aus und wir zeichnen nur in 2D.

In der Befehszeile habe ich mal BKS eingeben und  er zeigt "aktueller BKS-Name: Welt" an. Wie ich Ansichten umstelle konnte ich leider nicht herausfinden, da wir mit dem Programm nur in 2D zeichnen können.

Nachricht 4 von 23
thomas.rausch
als Antwort auf: J_Gerdemann

Hallo,

ich hatte nicht auf das LT geachtet, im "normalen ACAD" wäre das:

Ansicht->Ansichtsmanager

oder

_view

Nachricht 5 von 23
cadffm
als Antwort auf: J_Gerdemann

Hi,

 

  • Linien werden mit einem graden Maß versetzt (z.B. 200 mm); später fällt zufällig auf, dass das Maß 199,7 mm beträgt

Unwahrscheinlich, zumindest nicht ohne "Zwischenschritte"

Wenn kein Eingabefehler vorliegt, dann ist die wahrscheinlichere Annahme:

Die Objekte wurde im Nachgang noch weiter bearbeitet!? Bei dem Begriff "Maß" werfe ich aber auch noch das Thema 3D in den Raum, "Abstand" "MAß" "MESSEN" und  "Bemaßung" sind nicht zwingend dieselbe Sache,

das g

 

  • die Linien werden teilweise nicht nach den vorgegeben Inkrementwinkeln (15°) abgesetzt, sondern ungenau (z.B. 14,7°)

Probleme mit temporären Zeichnungshilfen kann es immer wieder geben, beginnend mit Bugs im Programm

(die Polarspur/fang wird nicht verwendet für den Klick, zum Beispiel weil die Befehlszeile nicht angedockt ist / Je nach Version)

oder auch wegen Problemen mit der Maus/Treiber, beginnend mit niedrigem Akkustand.

In diesem Fall würde ich aber auch wieder das Thema 3D ansprechen wollen.

 

  • beim lotrechten Absetzen einer Linie, steht diese teilweise einige Zehntel-mm über

Also jetzt sind aber aber recht sicher beim Thema: Bewegen und arbeiten im 3D Raum.
Beim Stutzen/Dehnen würde mir noch PROJMODE einfallen und auch immer wieder nett bei so Dingen:

Möglichst nahe des WKS-Nullpunkt arbeiten und nicht im Millionen-Koordinatenbereich,

 

 

>>"Wir haben die Vermutung, dass sich etwas beim Versionswechsel geändert hat oder irgendwelche Einstellung nicht passen"

Gibt es das Problem in 2013 nicht mit dieser Datei?

 

 

>>"Bei AutoCAD LT 2013 gab es diese Probleme nicht"

Darüber kann man sprechen wenn man das Problem Dingfest gemacht hat.

 

-

 

Es gibt in der Tat ein 1-2 Punkte bzgl. der Genauigkeit, aber es gibt nichts was alle deine

beschriebenen Probleme erklären würde und daher gehe ich nicht weiter darauf ein.

 

Sebastian

EESignature

Nachricht 6 von 23
J_Gerdemann
als Antwort auf: cadffm

Hallo!

 

  • Linien werden mit einem graden Maß versetzt (z.B. 200 mm); später fällt zufällig auf, dass das Maß 199,7 mm beträgt

Unwahrscheinlich, zumindest nicht ohne "Zwischenschritte"

Wenn kein Eingabefehler vorliegt, dann ist die wahrscheinlichere Annahme:

Die Objekte wurde im Nachgang noch weiter bearbeitet!? Bei dem Begriff "Maß" werfe ich aber auch noch das Thema 3D in den Raum, "Abstand" "MAß" "MESSEN" und  "Bemaßung" sind nicht zwingend dieselbe Sache,

das g

 

Eingabefehler in dieser Form können wir ausschließen, da wir z. B. eine Linie niemals um 199,77777 mm (o. ä.) versetzen würden. Wir nutzen möglichst gerade Maße um es den Kollegen in der Fertigung zu vereinfachen.

Ich würde mal versuchen, den Zeichenvorgang und die Funktionen genauer zu beschreiben. Wir zeichnen mit der Funktion LINIE (Flanschplatten, Rohre etc.) und versetzen diese dann mit VERSETZ. Auf Grund einiger Ungereimtheiten und Abweichungen fällt uns dann einige Stunden auf, dass die wir diese Abweichungen haben. Zum messen nutzen wir BEMLINEAR und BEMAUSG.

 

 

  • die Linien werden teilweise nicht nach den vorgegeben Inkrementwinkeln (15°) abgesetzt, sondern ungenau (z.B. 14,7°)

Probleme mit temporären Zeichnungshilfen kann es immer wieder geben, beginnend mit Bugs im Programm

(die Polarspur/fang wird nicht verwendet für den Klick, zum Beispiel weil die Befehlszeile nicht angedockt ist / Je nach Version)

oder auch wegen Problemen mit der Maus/Treiber, beginnend mit niedrigem Akkustand.

In diesem Fall würde ich aber auch wieder das Thema 3D ansprechen wollen.

 

Den Satz mit der nicht angedockten Befehlszeile habe ich leider nicht verstanden, sorry.

Da man mit der Zeit immer paranoider wird, haben wir auch schon die Maus ausgetauscht. Vielleicht ist das Problem auch hardwarebedingt. Laut den Anforderungen sollte die Grafikkarte NVIDIA Quadro P1000 (mit Adapter über Displayportanschluss angeschlossen) aber passen.

Wie gesagt, wir können ja nur in 2D zeichnen mit dieser Version.

 

 

  • beim lotrechten Absetzen einer Linie, steht diese teilweise einige Zehntel-mm über

Also jetzt sind aber aber recht sicher beim Thema: Bewegen und arbeiten im 3D Raum.
Beim Stutzen/Dehnen würde mir noch PROJMODE einfallen und auch immer wieder nett bei so Dingen:

Möglichst nahe des WKS-Nullpunkt arbeiten und nicht im Millionen-Koordinatenbereich,

 

Wieso das? Wir zeichnen nur in 2D mit der LT-Version. Die Einstellung PROJMODE steht auf 1, was meiner Meinung nach passen sollte wir zeichnen eigenlich immer in der Nähe des WKS-Nullpunkt (größter Abstand ca. 10.000 mm).

 

 

>>"Wir haben die Vermutung, dass sich etwas beim Versionswechsel geändert hat oder irgendwelche Einstellung nicht passen"

Gibt es das Problem in 2013 nicht mit dieser Datei?

 

Mein Kollege und ich haben damals auf AutoCAD LT 2017 gewechselt, da die 13er Version sehr oft abgestürzt ist. Wir haben Kompatibilitätsprobleme vermutet (Abstürze waren anschließend behoben). An 3 weiteren Stationen ist noch ist noch die 13er Version installiert. An diesen Arbeitsplätzen wird allerdings auch nicht "umfangreich" gezeichnet, weshalb die Problematik mit den Abstürzen/Ungenauigkeiten dort vll. nicht so auffällt.

 

Vielen Dank schonmal für die umfangreiche Antwort!

Nachricht 7 von 23
microcaddy
als Antwort auf: J_Gerdemann

Hallo,

sorry, dass ich mich hier einmal einklinke. Die Probleme, die hier geschildert werden, sind mir eigentlich bei AutoCAD vollkommen unbekannt - und ich kann mir auch nicht richtig vorstellen woran dies liegen könnte.

Deshalb solltet ihr einfach einmal eine "Alte" Zeichnung hernehmen - einfach den Befehl Versetzen oder auch eine neue Linie im Winkel zeichnen und dann gleich noch einmal nachmessen. Wenn es da schon Unterschiede gibt wäre es gut, wenn einmal eine alte und eine angepasste Datei hochgeladen wird, so dass wir da einmal scheien können.

Einfach so ins Blaue hinein kann man das Problem leider in keiner Weise eingrenzen.

 

VG

microcaddy

Nachricht 8 von 23
cadffm
als Antwort auf: J_Gerdemann

Hi,

 

meine ausführliche Antwort unten, kurz erklärt:

Ich spreche MÖGLICHKEITEN an, auch wenn ich aktuell denke das diese in euren Fällen nicht oder nur teilweise zutreffen,

so sind all diese Punkte noch nicht widerlegt und somit "allgemeingültig".

 

Widerlegen kann man die nur im Einzelfall, wenn es dir möglich ist so ein Problem sicher zu reproduzieren,

erst dann kann man testen oder vergleichen und solange das nicht zutrifft, hat es sein Berechtigung.

 

Aktuell gehe ich von einem wirklichen Problem bei euch aus (mehrere/Alle 2017 User haben das Problem?),

die Frage ist nur wo man es packen kann. Vielleicht geben deine DWGs etwas Aufschluss darüber.

 

Da fällt mir noch etwas ein, auch wenn das eigentlich bei diesem Thema irrelevant sein sollte, dennoch möchte es hier in Erfahrung bringen:

Ihr speichert im dwg2013 Format, oder in einem Älteren?

 

 

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = 

 

Hi,

 

kurz vorab zu deinen Screenshots: Das geometrische Zentrum als fortlaufen Objektfang, macht das nicht unheimlich viel Ärger??

Wenn ich es nicht bewußt und unbedingt ständig benötige, so wäre meine Empfehlung auf jeden Fall AUSschalten.

Den Objektfang "Hilfslinie" würde ich hingegen immer haben wollen.

 

Geometrisches Zentrum ist wie auch LOT nur ein berechneter Punkt, daher gibt es hier auch mal Abweichungen wegen Rundungsfehlern/Datentyp&Mathematik erzeugen nunmal Lücken..

Endpunkt hingegen ermittelt wirklich den Punkt aus den Objektdaten.

Es ist also nicht verwunderlich wenn LOT öfters mal einen Tick daneben liegt, auffallen sollte das aber eher in einem größeren Koordinatenbereich.

 


>>"Eingabefehler in dieser Form können wir ausschließen, da wir z. B. eine Linie niemals um 199,77777 mm (o. ä.) versetzen würden."
Nun, das ist ja nicht nur eine Frage des Vorhabens, sondern auch eine Frage der Kenntnis.
Du kannst, bei entsprechenden Umständen, problemlos 200 eintippen und damit dennoch einen Punkt in 199.77777 Abstand angegeben haben.
Ich meinte sicher nicht das jemand 199.77777 eingetippt hat, das wäre ja wirklich nur noch mit Humor zu ertragen, lol.


>>"Ich würde mal versuchen, den Zeichenvorgang und die Funktionen genauer zu beschreiben."
Perfekt, je man Informationen, um so mehr kann man ein- und ausschließen.

>>"Wir zeichnen mit der Funktion LINIE (Flanschplatten, Rohre etc.) und versetzen diese dann mit VERSETZ."
WIE wird der Versatz-Abstand eingegeben? Classische oder dynamische Eingabemethode, wie genau?
Bei der Eingabe des Abstandes = 200<enter> dürfte es in der Tat nie zu so einer Abweichung kommen,
bei der Eingabe per Vektor (Richtung zeigen) und 200<enter> hingegen, kann es zu anderen Werten kommen,
ebenso wie beim <Punkt zeigen/ anklicken>


>>"Zum messen nutzen wir BEMLINEAR und BEMAUSG."
Danke für die Info und auch wenn es jetzt nichts mit diesem Fall zutun hat - für evtl. Mitleser kommentiert;
1. Das sind Befehle zum erstellen einer Bemaßung, also tendenziell ungeeignet dafür, aber okay - wird in der praxis oft gemacht
und wenn man sich mit (seinen) Bemaßungstilen auskennt, ist das ja auch halb so schlimm. Zumindest in diesem Fall hier sind die
Einstellungen für Bemaßungs(text)Genauigkeit irrekevant.
2. Bemaßungen werden im aktuellen BKS erstellt, können also a) von der realen Länge, wie auch von der angezeigten Länge abweichen.

Befehl: ABSTAND kann Abstände unabhängig der Ansicht und dem BKS anzeigen.


>>"die Linien werden teilweise nicht nach den vorgegeben Inkrementwinkeln (15°) abgesetzt, sondern ungenau (z.B. 14,7°)
>>"Den Satz mit der nicht angedockten Befehlszeile habe ich leider nicht verstanden, sorry."

Es gab/gibt je nach Version ein Problem mit entweder der Polarspur oder der Objektspur (bin mir gerade nicht sicher),
das Problem bestand bei einer schwebenden Befehlszeile, bei einer angedockten hingegen - war es kein Problem.
STRG+9 bzw. Befehl: Befehlszeile, eine angedockte Befehlszeile geht über die gesamte Breite des Programmfenster.
Das Problem war: Der Spurvektor und alle Anzeigen wat korrekt, aber hat man zur Bestätigung des Punktes dann geklickt,
so wurde die Cursorposition als Punkt angenommen und nicht der Polar/Objektspur - Punkt. Die Abweichung ist daher
selten aufgefallen, da sich der Cursor ja immer FAST auf dem Vektor befinden beim klicken.


>>"Da man mit der Zeit immer paranoider wird, haben wir auch schon die Maus ausgetauscht."

Das ist durchaus legitim und gut. Ich habe mal wochenlang (immer wieder) Probleme gehabt,
bis ich dahinter kam: Akku-Maus, aber einem Akkustand XY fingen die Probleme an - aber nur in Acad bemerkbar
und der Akkustand war auch weit entfernt von leer, also so ca, aber 40-30%. Da staunte ich nicht schlecht.


>>"Vielleicht ist das Problem auch hardwarebedingt. Laut den Anforderungen sollte die Grafikkarte"

Wenn es eure Dateien zulassen, deaktiviere die Hardwareunterstützung eine Zeit lang und beobachte das Ganze.
Befehl: GRAFIKKONFIG


>>"Wie gesagt, wir können ja nur in 2D zeichnen mit dieser Version"

Öhm, Nee?! Du arbeitest IMMER 3D, nämlich
1. Immer in einem 3dimensionalen Raum (deine DWG)
2. Objekte sind evtl. zweidimensional, aber völlig frei in der Lage in deinem 3D-Raum.
3. Die Ansicht ist ebenso völlig frei wählbar
4. Der Objektefang arbeiten in 3D
5. Das BKS ist ebenso frei zu platzieren.

 

>>"beim lotrechten Absetzen einer Linie, steht diese teilweise einige Zehntel-mm über"
Teile mal bitte eine DWG und "markiere" so eine Linie Bitte unbedingt die Originale Datei verwenden, gerne eine Kopie
in welcher du einiges löscht (wenn unbedingt nötig), aber "rund um die Linie", sollte alles bleiben wie es ist.

Ich freue mich auf so eine Datei (am betsen gleich beide Beispiele, das LOT und ein Versetzen-Beispiel),
aber versuche du bitte mal selbst das Problem zu reproduzieren - klappt das?
Stelle mit den gefundenen Problemen suchen: Wenn du meinst zu wissen wie diese Linie entstanden ist,
einfach löschen und erneut erstellen.. gerne auch 30x. Kommt der Fehler noch einmal vor, oder gar immer?

 

>>"Wieso das? Wir zeichnen nur in 2D mit der LT-Version."
Wie oben schon erklärt, LT bedeutet nicht 2D, sondern das man keine bestimmten 3D-Objekte erstellen kann,
wie 3D-Volumenkörper


>>" Die Einstellung PROJMODE steht auf 1, was meiner Meinung nach passen"
Das ist Standard und bedeutet: Es wird auf die XY-Ebene des aktuellen BKS berechnet.
Solange man also im WKS arbeitet, oder in BKS deren XY-Ebene parallel dazu ist, sollte es keine Probleme geben.


>>" wir zeichnen eigenlich immer in der Nähe des WKS-Nullpunkt (größter Abstand ca. 10.000 mm)"
Sehr gut, bis fünfstellig ergeben sich seltenst gröbere Probleme (-99999 bis 99999).

 

 

Sebastian

EESignature

Nachricht 9 von 23
J_Gerdemann
als Antwort auf: cadffm

Hallo,

erstmal besten Dank an dich für die überaus ausführliche Antwort! Das Thema ist sehr nervenaufreibend und die Korrekturen fressen viel Zeit, die im Tagesgeschäft oft nicht vorhanden ist.

Wir nutzen die 2017er Version nur an 2 Arbeitsplätzen. Die Probleme treten auch bei mir auf, aber nicht in der Häufigkeit wie bei meinem Kollegen. Was vermutlich daran liegt, dass er häufiger und komplexer zeichnet.

Genau, wir speichern im dwg2013-Format. Das ist auch die neueste Version die man auswählen kann.

 

===========================================

 

Wir haben das geometrische Zentrum mal deaktiviert und die Hilfslinien aktiviert. Ich war früher mal auf einem Lehrgang und es wurde empfohlen links alle Fänge zu aktivieren. Damals gab es das geometische Zentrum aber nicht; das kam wohl erst mit V2017 hinzu. Mal schauen inwiefern sich das auswirkt.

 

Nun, das ist ja nicht nur eine Frage des Vorhabens, sondern auch eine Frage der Kenntnis.
Du kannst, bei entsprechenden Umständen, problemlos 200 eintippen und damit dennoch einen Punkt in 199.77777 Abstand angegeben haben.
Ich meinte sicher nicht das jemand 199.77777 eingetippt hat, das wäre ja wirklich nur noch mit Humor zu ertragen, lol.

Das wäre wirklich schwer zu ertragen 😄

 

>>"Wir zeichnen mit der Funktion LINIE (Flanschplatten, Rohre etc.) und versetzen diese dann mit VERSETZ."
WIE wird der Versatz-Abstand eingegeben? Classische oder dynamische Eingabemethode, wie genau?
Bei der Eingabe des Abstandes = 200<enter> dürfte es in der Tat nie zu so einer Abweichung kommen,
bei der Eingabe per Vektor (Richtung zeigen) und 200<enter> hingegen, kann es zu anderen Werten kommen,
ebenso wie beim <Punkt zeigen/ anklicken>

Wir nutzen die klassische Eingabemethode in der Befehlszeile; die Dynamische am Mauszeiger haben wir deaktiviert.
Wir wollen z. B. eine Linie um 200 mm versetzen:
- klick auf VERSETZ Befehl
- Eingabe von 200 und Enter
- linkslick auf die Linie, ziehen in die entsprechende Richtung (links/rechts, oben/unten) und bestätigen mit Rechtsklick
- das Maße sollte dann eigentlich passen, wenn man es nachmisst
Das Versetzen per "Vektor-Methode" kennen wir gar nicht 🙂

 

Danke für die Info zu den Bemaßungen.

 

Die Befehlszeile ist bei uns angedockt. Das haben wir direkt nach der Installation gemacht. Daran dürfte es dann eigentlich nicht liegen.

 

Das ist durchaus legitim und gut. Ich habe mal wochenlang (immer wieder) Probleme gehabt,
bis ich dahinter kam: Akku-Maus, aber einem Akkustand XY fingen die Probleme an - aber nur in Acad bemerkbar
und der Akkustand war auch weit entfernt von leer, also so ca, aber 40-30%. Da staunte ich nicht schlecht.

Total verrückt sowas. EDV = Ende der Vernunft

 

Wenn es eure Dateien zulassen, deaktiviere die Hardwareunterstützung eine Zeit lang und beobachte das Ganze.
Befehl: GRAFIKKONFIG

Ich habe das heute morgen mal getestet. Bei größeren Zeichnungen (Balkone etc.) ist die Geschwindigkeit schon deutlich langsamer und ich habe es wieder aktiviert. Könnte diese Einstellung wichtig sein?

 

>>"Wie gesagt, wir können ja nur in 2D zeichnen mit dieser Version"

Öhm, Nee?! Du arbeitest IMMER 3D, nämlich
1. Immer in einem 3dimensionalen Raum (deine DWG)

2. Objekte sind evtl. zweidimensional, aber völlig frei in der Lage in deinem 3D-Raum.
3. Die Ansicht ist ebenso völlig frei wählbar
4. Der Objektefang arbeiten in 3D
5. Das BKS ist ebenso frei zu platzieren.

Ups, das war uns tatsächlich vollkommen neu 😄

Danke für die Aufklärung!

 

Teile mal bitte eine DWG und "markiere" so eine Linie Bitte unbedingt die Originale Datei verwenden, gerne eine Kopie
in welcher du einiges löscht (wenn unbedingt nötig), aber "rund um die Linie", sollte alles bleiben wie es ist.

Ich freue mich auf so eine Datei (am betsen gleich beide Beispiele, das LOT und ein Versetzen-Beispiel),
aber versuche du bitte mal selbst das Problem zu reproduzieren - klappt das?
Stelle mit den gefundenen Problemen suchen: Wenn du meinst zu wissen wie diese Linie entstanden ist,
einfach löschen und erneut erstellen.. gerne auch 30x. Kommt der Fehler noch einmal vor, oder gar immer?

Ich habe mal 2 Zeichnungen mit Index a und b angehängt. Das Problem habe ich im roten Text beschrieben und die entsprechenden Linien auch in rot markiert. Ich hoffe das hilft weiter.

Nachricht 10 von 23
thomas.rausch
als Antwort auf: J_Gerdemann

Ich kann in beiden Zeichnungen nichts Ungewöhnliches feststellen 😞

Nun besteht die Gefahr, dass ich mich zum Deppen mache, weil für andere hier irgendetwas ganz offensichtlich ist, damit muss ich leben 😉

In Zeichnung b ist mir aufgefallen, dass die rote, nicht senkrechte Linie allerdings senkrecht auf einer annähernd waagerechten Linie auf Layer "Gebäude und Rohre" liegt. Damit wäre eure rote, nicht ganz senkrechte Linie nachvollziehbar, wenn man über einen Spurpunkt lotrecht auf dieser "schiefen" Linie das nach unten verlängert. Aber wie so etwas in der normalen Arbeit passieren kann, wäre mir auch ein Rätsel.

Nachricht 11 von 23
microcaddy
als Antwort auf: thomas.rausch

Hallo,

mir scheint, dass hier bezogen auf den Objektfang einige Systemvariablen verstellt sind und dadurch bei Fanglinien und auch beim Objektfang das Fangen nicht eindeutig ist.

Probiere bitte einmal folgende Variablen aus (in der Hoffnung, dass diese bei Eurer Version auch verfügbar sind.

 

Öffnung

Diese Variable steuert die Größe des Zielfensters beim Objektfang, d.h. den Bereich, der beim Überstreichen eines Fangpunktes genutzt wird, um sich auf den Punkt sozu´sagen zu konzentrieren.

Der Wert liegt bei mir bei 10 - kann aber zwischen 1 und 50 liegen. Bei 1 ist ein minimaler Bereich und beim minimalen Wackeln an der Maus ist z.B. ein Einrastten an einer Fanglinie oder einem Fang dahin.

Hier einmal bisschen probieren - die Werte sind übrigend Pixel - also vom Zoom unabhängig.

 

Auch bitte einmal testen:

Pickbox

(Bestimmt die Zielhöhe der Objektwahl)

Ausgangswert ist 3 (bei 0 wird laut Hilfe keine Auswahlvorschau von Objekten gezeigt)

 

apbox

Aktiviert bzw. deaktiviert die Anzeige der AutoSnap-Öffnung. Typ: Ganzzahl Gespeichert in: Registrierung Ausgangswert: 0 Die Öffnung erscheint beim Fangen eines Objekts in der Mitte des Fadenkreuzes.

 

Viele Grüße

microcaddy

 

Nachricht 12 von 23
j.palmeL29YX
als Antwort auf: J_Gerdemann


@J_Gerdemann wrote:

 

... es wurde empfohlen links alle Fänge zu aktivieren. 


 

[ein bißchen off topic] 

 

Das ist IMO eine ganz schlechte und nicht zu empfehlende Arbeitsweise (den Lehrgang hat Du garantiert nicht bei mir gemacht 😉  ). Und wenn dieses "alle Fänge aktivieren" auch den Fang NÄChster einschließt, dann ist es sogar schlichtweg falsch. Will ich jetzt hier nicht ausführlicher diskutieren, aber die von Dir beschriebenen Probleme könnten durchaus (zumindest teilweise) darauf zurückzuführen sein, daß einfach ungenau gezeichnet wurde. 

 

my 2 ct

 

 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 13 von 23
j.palmeL29YX
als Antwort auf: j.palmeL29YX

Nachtrag (mit Audio Kommentar):

 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 14 von 23
microcaddy
als Antwort auf: j.palmeL29YX

Hallo,

vielen Dank für das super Video zum Fangpunkt "Nächster". Ich muss auch immer wieder die Teilnehmer verschiedendster Kurse auf dieses Problem hinweisen.

Zusätzlich sollte im Bezug auf die aktuelle Frage trotzdem auch einmal die Systemvriable "Öffnung" überprüft werden. Ist dieser wert zu niedrig eingestellt ist es zunehmend schwierig einen Punkt genau zu fangen, wenn dann noch "Nächster" aktiv ist simnd eigentlich fehlerhafte Zeichnungen prinzipiell vorprogrammiert.

 

Danke

microcaddy

 

Nachricht 15 von 23
j.palmeL29YX
als Antwort auf: j.palmeL29YX

Ich kann nicht widerstehen, hier noch ein (hoffentlich lehrreiches) Beispiel: 

 

 

 

Schlußfolgerung: Vorsicht bei fortlaufendem (dauerhaft aktiviertem) Objektfang, man sollte schon wissen was man tut (auch wenn es auf den ersten Blick schön bequem aussieht). Und gleich gar nicht einfach alles einschalten ... !

 

Falls derartige Zeichenfehler die Ursache für Klaus' ( @J_Gerdemann ) Probleme sind, ist es gar nicht so sehr "off topic". 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 16 von 23
microcaddy
als Antwort auf: j.palmeL29YX

Hallo,

vielen Dank für dieses Beispiel. Dies werde ich in ähnlicher Form gern auch im Unterricht nutzen.

Frage zur Auflösung - Hängt dies mit der Einstellung der Systemvariable osnapcoord zusammen, wenn die auf 0 und nicht auf 1 oder 2 steht?

 

VG

microcaddy

Nachricht 17 von 23
j.palmeL29YX
als Antwort auf: microcaddy


@microcaddy wrote:

Hängt dies mit der Einstellung der Systemvariable osnapcoord zusammen,


Genau. Richtig erkannt. Und da in älteren AutoCAD-Versionen der Wert 0 die Standard-Einstellung war ein häufiger Grund für "unerklärliche Effekte" = Ärgernis und Frust. 

Ich wollte nur an einem Beispiel demonstrieren, daß man sich nicht blind auf irgendwelche "Automatismen" (z.B. dauerhaft aktivierte Objektfänge)  verlassen sollte, wenn man nicht genau weiß was man da tut. 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 18 von 23
J_Gerdemann
als Antwort auf: microcaddy

Hallo microcaddy,

 

danke für die Tipps.

 

Ich glaube nicht, dass das mit dem Problem zusammenhängt, da unsere Werte auch noch recht "human" sind. Habe aber trotzdem deine Werte übernommen. Lediglich apbox würden wir deaktiviert lassen, da es uns zu sehr stört.

Vorherhige Werte:

Öffnung: 7

Pickbox: 5

Nachricht 19 von 23
J_Gerdemann
als Antwort auf: j.palmeL29YX

Hallo Jürgen,

 

als ich geschrieben habe, dass links alle Fänge aktiviert sind, habe ich mich etwas ungenau ausgedrückt 🙂

Auf dem Screenshot sieht man besser was wir aktiviert haben.

Geometrisches Zentrum habe ich auf Anraten deaktiviert und der Punkt "Nächster" ist immer deaktiviert.

 

Vielen Dank für die hilfreichen Videos, aber ich vermute das Problem liegt "irgendwo" anders. Dieses tritt auch erst seit dem Umstieg von der 13er auf die 17er auf.

Ich würde meinen Kollegen und mich eigentlich als ziemlich erfahren mit AutoCAD bezeichnen, da wir 20 bzw. 16 Jahre mit dem Programm arbeiten und wir daher hoffentlich Flüchtigkeitsfehler ausschließen können.

 

Bezogen auf dein 2. Video ist osnapcoord=2 bei uns. Warum die mittlere Linie kürzer ist kann ich, ehrlich gesagt, nicht nachvollziehen und vermute, dass es mit der Einstellung "0" zusammenhängt.

Wir arbeiten auch etwas anders als du und nutzen die Tastatur einschließlich für Maßeingaben. Alle Befehle und "Richtungsvorgaben" bei Linien usw. machen wir mit der Maus und nutzen die Icons.

 

Nachricht 20 von 23
cadffm
als Antwort auf: j.palmeL29YX

Hey alter Mann,

 

"ältere" kann doch maximal Uralt oder pre-osnapcoord bedeuten. 

Kannst du "ältere" benennen?

Sebastian

EESignature

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report