Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Map 2018 stürzt mehrmals täglich ab

14 ANTWORTEN 14
GELÖST
Antworten
Nachricht 1 von 15
info
354 Aufrufe, 14 Antworten

Map 2018 stürzt mehrmals täglich ab

Autocad Map 3D 2018 stürzt uns bei einem Windows 10 PC mehrmals täglich ab.

Leider lässt sich dieser Fehler nicht reproduzieren, sprich es passiert immer unter anderen Rahmenbedingungen.

Dabei spielt es auch keine Rolle, ob es große oder kleine Zeichnungen sind oder ob mit oder ohne Referenzen gearbeitet wird.

Da wir weitere PC (gleiche Ausstattung) erfolgreich mit Autocad Map 3D 2018 nutzen, gehe ich nicht davon aus, dass es an der Hardware liegt.

 

Systemhardware:

- ASRock X99M Extreme4 Intel X99

- Intel Core i7-6800K

- 4 x 8GB RAM

- NVIDIA GeForce GT 730 (2GB)

- SSD-Festplatte

 

Was haben wir bisher versucht:

- Windows 10 (1903) neu installiert

- aktuelle Windows Updates installiert

- AutoCAD Map 3D 2018  neu installiert

- aktuelle AutoCAD Map 3D 2018 Updates installiert

- Windows-Benutzerprofil neu erstellt

- Standard AutoCAD-Profil getestet

- Grafikkartentreiber aktualisiert

- sonstige Hardwaretreiber aktualisiert

- Grafikbeschleunigung aktiviert/ deaktiviert

- Temp-Odner geleert.

 

Hat jemand noch einen Tipp?

14 ANTWORTEN 14
Nachricht 2 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

>> Da wir weitere PC (gleiche Ausstattung) erfolgreich mit

>> Autocad Map 3D 2018 nutzen, gehe ich nicht davon aus,

>> dass es an der Hardware liegt.

Aber vielleicht an den installierten Treibern oder anderer Software ...

Gleiche Hardware bedeutet nicht automatisch, dass es an einem bestimmten Produkt liegt. Nicht auszuschließen, aber auch nicht sichergestellt.

 

>> ob mit oder ohne Referenzen gearbeitet wird.

Der Ansatz wäre schon gut, mit welchen Objekttypen wird denn gearbeitet?

Insbesondere mit Rasterdaten, mit FDO-Objekten, DWG's mit Informationen aus anderen vertikalen AutoCAD-Produkten oder 3rd-party applications?

 

Bitte mal folgende Befehle und Screenshots davon zeigen:

  • _ABOUT
  • _GRAPHICSINFO

 

Immer mal passend, mal die Hardwarebeschleunigung deaktivieren (Befehl _GRAPHICSINFO), da im GIS ja zumeist mit 2D gearbeitet wird.

 

>> Hat jemand noch einen Tipp?

Außer den obigen jetzt mal nicht ... aber eine nicht unwesentliche Frage: welcher Fehler tritt denn auf?

Screenshot von Crash-Information (erste message mit ...Exception... wäre hilfreich 😉 ).

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 15
info
als Antwort auf: Alfred.NESWADBA

Hallo,
drei unserer CAD-Rechner sind alle mit der gleichen Software und Treibern ausgestattet aber nur einer bereitet diese extremen Probleme.
Mit welchen Objekttypen gearbeitet wird, haben wir noch nicht geprüft.
Genauso wenig, mit welcher Software die DWG´s erstellt wurden, da wir diese in einigen Fällen auch von extern gestellt bekommen - intern arbeiten wir mit 2018er DWG´s.
Dann müsste sich dieses Verhalten jedoch auch mit den gleichen Zeichnungen reproduzieren lassen, oder?
Es wird auch langsam für den Anwender unzumutbar, jeden Klick, Aktion und mit welchen Einstellungen er gearbeitet hat zu dokumentieren.

Den Befehl _ABOUT_GRAFICSINFO und _GRAFICSINFO kennt er bei uns nicht.
Die Hardwarebeschleunigung haben wir jetzt mal testweise deaktiviert.
Hatten das vor geraumer Zeit auch schon probiert aber da wurden wohl einige Schraffuren und Linien fehlerhaft dargestellt (zackig), so dass wir davon abgekommen sind.
Hier hat aber anscheinend Autodesk nachgesteuert und eine zusätzliche Funktion "Glatte Liniendarstellung" hinzugefügt.

Nachricht 4 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

>> Den Befehl _ABOUT_GRAFICSINFO

der Befehl lautet _ABOUT

 

>> und _GRAFICSINFO kennt er bei uns nicht.

der Befehl lautet _GRAPHICSINFO

 

>> drei unserer CAD-Rechner sind alle mit der

>> gleichen Software und Treibern ausgestattet 

Ich kenne keine 2 Rechner, die nach 10 Minuten mit User und Internet verbunden, gleich wären.

 

Rückschluss: Wenn alle 3 Rechner vollkommen ident wären, aber nur einer Probleme hat, dann kann es (da die Software ja ident ist) nur mehr eine defekte Hardware sein.

 

>> Es wird auch langsam für den Anwender unzumutbar, jeden

>> Klick, Aktion und mit welchen Einstellungen er gearbeitet

>> hat zu dokumentieren

Für mich muss das niemand machen, es geht darum, Euer Problem zu analysieren, ... mein Anteil daran ist: ich versuche zu helfen, nicht mehr, aber auch nicht weniger, die Hilfe muss man nicht annehmen.

 

>> Die Hardwarebeschleunigung haben wir jetzt mal testweise deaktiviert.
>> Hatten das vor geraumer Zeit auch schon probiert 

Wenn das Deaktivieren der Hardwarebeschleunigung mal notwendig war, dann vielleicht auch jetzt ... order zumindest könnte man rückschließen, dass mit den Graphikkartentreibern vielleicht doch Verbesserungsmöglichkeiten bestehen könnten.

 

>> Hier hat aber anscheinend Autodesk nachgesteuert und eine zusätzliche

>> Funktion "Glatte Liniendarstellung" hinzugefügt.

Da sprechen wir dann schon über sehr unterschiedliche Versionen, denn diese Option in der Graphikkarteneinstellung gibt es schon seit AutoCAD 2015.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 15
info
als Antwort auf: Alfred.NESWADBA

Hallo Alfred,

 

den Befehl _ABOUT habe ich jetzt eingegeben und einen entsprechenden Screenshot abgelegt.

_GRAPHICSINFO wird uns aber trotzdem nicht ausgegeben >>> unbekannter Befehl.

 

>> Rückschluss: Wenn alle 3 Rechner vollkommen ident wären, aber nur einer Probleme hat, dann kann es (da die Software ja ident ist) nur mehr eine defekte Hardware sein.

Das würde ich jetzt fast ausschließen, da ich den RAM und die Grafikkarte testweise getauscht und per MEMTEST und Grafikbenchmark hab überprüfen lassen. Zudem tritt auch nur in ACAD dieser Fehler auf und in der Windows Ereignisanzeige werden keine entsprechenden Fehlermeldungen protokolliert.

 

>> Für mich muss das niemand machen, es geht darum, Euer Problem zu analysieren, ...

Das kam jetzt bestimmt falsch von mir rüber, natürlich bin ich dankbar um jede Hilfe.

Für den Anwender ist es nur nervig, wenn er seiner Arbeit nicht richtig nachgehen kann und dann noch jeden Schritt mit bedacht wählen und protokollieren soll.

 

>> Da sprechen wir dann schon über sehr unterschiedliche Versionen, denn diese Option in der Graphikkarteneinstellung gibt es schon seit AutoCAD 2015.

Das war mir so nicht bewusst, ich habe nur die Aussage des Anwenders weitergegeben.

Dieser meinte, wenn er die Hardwarebeschleunigung deaktivierte, wurden seine Linien/ Schraffuren komisch dargestellt. Die Option Glatte Liniendarstellung war ihm neu gewesen - damit trat beschriebene falsche Darstellung auch nicht mehr auf.

 

Ich glaube/ hoffe das wir damit schon die Ursache gefunden haben.

Denn auf den beiden anderen PC´s war die Hardwarebeschleunigung nämlich deaktivert.

Wir werden das mal beobachten.

 

An dieser Stelle noch mal Danke

Nachricht 6 von 15
cadffm
als Antwort auf: info

GRAFIKKONFIG

oder

_graphicsconfig

- Sebastian -
Nachricht 7 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

Mein Fehler, nicht _GRAPHICSINFO, sondern _GRAPHICSCONFIG wie schon von @cadffm geschrieben, ich weiß nicht, was mich hier gerade erwischt hat, als ich dieses schrieb.

 

>> Screenshot von _ABOUT

Updates passen, danke für Screenshot

 

>> RAM und die Grafikkarte testweise getauscht und

>> per MEMTEST und Grafikbenchmark hab überprüfen

>> lassen. Zudem tritt auch nur in ACAD dieser Fehler auf

Fehlt noch motherboard, harddisk, ... nächster Rückschluss ... wenn es nicht die Hardware ist (die in jedem Rechner zu hundert Prozent (bis hin zu BIOS) ident ist, alle Treiber ident sind, der gleiche User eingeloggt auf beiden Systemen ist, dieser immer das gleichen Daten auf immer die gleiche Art bearbeitet ==> dann verstehe ich es nicht.

 

Wenn nicht der gleiche User an den beiden Geräten arbeitet, dann mal, nachdem ja alles gleich ist, diese beiden Workstations tauschen, die "defekte" Workstation einem User geben, der sonst keine Problem hat und umgekehrt.

 

>> seine Linien/ Schraffuren komisch dargestellt

Kann man das "komisch" definieren? Denn es kann durchaus sein, dass z.B. selektierte Elemente anders angezeigt werden, hat aber nichts mit Fehler zu tun. Wichtig ist auch die Ursache, wieso diesem User schon mal geraten wurde, die Hardwarebeschleunigung zu deaktivieren, denn da ist ja schon auf diesem Rechner mal was gewesen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 8 von 15
info
als Antwort auf: Alfred.NESWADBA

>> Kann man das "komisch" definieren?

Die Linien wurden wohl zackig (sprich ohne Kantenglättung) dargestellt und beim Nutzen von PAN hat sich bei großflächigen Schraffuren das Bild langsamer aufgebaut.

 

>> Wichtig ist auch die Ursache, wieso diesem User schon mal geraten wurde, die Hardwarebeschleunigung zu deaktivieren, denn da ist ja schon auf diesem Rechner mal was gewesen.

Das wurde im Autodesk Knowledge Network mal als mögliche Ursache für bestimmt Probleme im ACAD erwähnt.

Und da es sich auf einigen PC´s wohl bewährt hat, hat man die deaktivierte Hardwarebeschleunigung beibehalten.

Ist das etwa von Nachteil?

 

Möchte noch ergänzen, dass wir nur in 2D arbeiten und mittels ProcessExplorer zu sehen ist, dass hierfür die Grafikkarte nicht wirklich ausgelastet wird.

 

Nachricht 9 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

>> Die Linien wurden wohl zackig (sprich ohne Kantenglättung) dargestellt

>> und beim Nutzen von PAN hat sich bei großflächigen Schraffuren das

>> Bild langsamer aufgebaut.

OK, beides normale Verhaltensweisen, wenn man Hardwarebeschleunigung deaktiviert.

Ohne Hardwarebeschleunigung kein Antialiasing, und dass die Graphik langsamer wird, ist auch verständlich.

 

>> Ist das etwa von Nachteil?

Natürlich, siehe oben, langsamer und kein Antialiasing, also genau die Dinge, die scheinbar stören.

Wobei der Performanceunterschied in 2D nicht ganz so groß wäre.

 

>> Das wurde im Autodesk Knowledge Network mal als mögliche

>> Ursache für bestimmt Probleme im ACAD erwähnt.

Das meinte ich, es muss ja offensichtlich schon mal Probleme gegeben haben, sonst würde man das ja nicht freiwillig abschalten. Welche Probleme waren das?

Es ist sicher nicht richtig, die Hardwarebeschleunigung vorsorglich zu deaktivieren, um Probleme zu vermeiden, die manche andere vielleicht hätten, aber auf dem System nicht auftreten.

Und kann es sein, dass diese Einstellung unterschiedlich gesetzt ist, zwischen dem "Problemsystem" und den anderen?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 10 von 15
info
als Antwort auf: Alfred.NESWADBA

>> Natürlich, siehe oben, langsamer und kein Antialiasing, also genau die Dinge, die scheinbar stören.

Wobei der Performanceunterschied in 2D nicht ganz so groß wäre.

Naja mit aktiver Glatte Liniendarstellung sieht es ja vernünftig aus, und es lässt sich auch vernünftig arbeiten.

 

>> Welche Probleme waren das?

Das waren bestimmt auch Abstürze, die uns dazu veranlasst haben die Hardwarebeschleunigung zu deaktivieren.

 

Mittlerweile gibt es in AutoCAD jedoch soviele Ansatzpunkte die zu Fehlern führen, dass man froh ist eine Einstellung gefunden zu haben, wo es halbwegs läuft.

Wir nutzen hier im Büro das AutoCAD seit 2000 und haben immer alle 3 Jahre auf die neuste Version gewechselt.

Vom Gefühl her würde ich sagen, dass es ab der 2014er Version immer fehleranfälliger bzw. halbfertige Software ausgeliefert wurde. Bestes Beispiel die 2018er Version, bei der ab Werk kein Ändern der Zeichenreihenfolge oder das Einbinden von WMS-Diensten möglich war - da verliert man dann auch schnell das Vertrauen an einer so teuren Software. Aber das ist jetzt ein anderes Thema.

 

Nachricht 11 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

>> ab der 2014er Version immer fehleranfälliger bzw. halbfertige

>> Software ausgeliefert wurde. Bestes Beispiel die 2018er Version

Immer nur Software installieren, wenn diese ca. 1/2 Jahr freigegeben ist und damit die Erstfehler durch entsprechende Updates/ServicePacks behoben sind, dann wäre auch die Darstellungsreihenfolge und WMS/WMF mit 2018 kein Problem gewesen.

 

Zurück zum Thema:

Besteht die Möglichkeit, die Workstation zwischen 2 Mitabeitern zu tauschen?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 12 von 15
info
als Antwort auf: Alfred.NESWADBA

>> Besteht die Möglichkeit, die Workstation zwischen 2 Mitabeitern zu tauschen?

Ja das ließe sich einrichten.

Würden wir dann morgen mal angehen.

 

Die Frage wäre nur, ob dann generell wieder mit aktiver Hardwarebeschleunigung getestet werden soll oder nicht?

Habe das gerade noch mal bei den anderen PC´s geprüft - alle laufen mit deaktivierte Hardwarebeschleunigung.

Nachricht 13 von 15
Alfred.NESWADBA
als Antwort auf: info

Hi,

 

>> Die Frage wäre nur, ob dann generell wieder mit aktiver

>> Hardwarebeschleunigung getestet werden soll oder nicht?

Wenn es einen Grund gibt, die Hardwarebeschleunigung abzuschalten, dann gibt es Brösel mit dem Treiber, PUNKT.

Entweder man sucht einen Treiber, der keine Probleme macht, oder man akzeptiert geringere Performance.

 

Wichtig jetzt mal ist, dass alle Workstations mit gleichen Einstellungen fahren, sonst hat die Aussage "nur einer stürzt ab" keine Bedeutung, weil die Vergleichbarkeit fehlt. Dazu kann es sicher für einen Übergangszeitraum Sinn machen, überall die HW-Beschleunigung auszuschalten, um mal einen Unsicherheitsfaktor zu minimieren.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 14 von 15
michele.mk
als Antwort auf: info

Hallo @info,


Ich wollte einmal bezüglich deiner Frage nachfassen, wie es da nun mit ausschaut? Bist du weiter gekommen, wenn ja gib uns ein Update. Eventuell war @Alfred.NESWADBAs und @cadffms Hilfestellung erfolgreich? In dem fall kannst du sehr gerne die Antworten entsprechend markieren. 

 

Falls du selber auf eine Lösung gekommen bist, darfst du sie sehr gerne mit uns hier in der Community teilen. Das ist dann sicherlich für alle mitlesenden Anwender und Helfer spannend zu lesen. Außerdem kann man deine Antwort als Lösung markieren indem man auf den Button "Als Lösung akzeptieren" klickt. Nicht nur dass dadurch auch andere Anwender von der Information profitieren, die Lösung wird deinem Konto gutgeschrieben.

Falls nicht, dann lass uns doch wissen wie der Stand der Dinge ist.  

Gruß,
Michèle

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager
Nachricht 15 von 15
info
als Antwort auf: michele.mk

Bin jetzt dem Problemverursacher auf die Schliche gekommen.

 

Es lag an unserem Virenprogramm Panda Adaptive Defense 360.

Hier war eine Einstellung gesetzt, wo er jeden Montag 12Uhr auch alle komprimierten Dateien des PC´s nach Viren durchsuchen sollte. Da für diesen Vorgang der Prozessor extrem beansprucht wird, hing sich der Rechner augenscheinlich auf - hätte man ihn lassen machen, hätte er sich auch wieder gefangen.

Die zusätzliche Einstellung, dass die Aufgabe bei Nichtabschluss wiederholt werden sollte, verursachte die erst vermuteten sporadischen Abstürze.

Erst der Hinweis des Nutzers, dass der Fehler vermehrt ab Montag Mittag auftritt, brachte die Lösung.

Hatte ja auch schon zeitweise das Antivirenprogramm deaktiviert, jedoch nie am Montag gegen Mittag.

 

An dieser Stelle noch einmal herzlichen Dank an Alfred.

 

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report