Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Layout, Modellbereich nicht aktiv

6 ANTWORTEN 6
Antworten
Nachricht 1 von 7
roland_arnold
1519 Aufrufe, 6 Antworten

Layout, Modellbereich nicht aktiv

folgendes Problem (Acad 2016):

wenn ich ein Layout kopiere, dann ist mein Modellbereich nicht aktiv (ich kann z. B. keine Layer aus und einschalten und keine Linien markieren)

Woran kann das liegen? Hat bisher immer funktioniert! Wenn ich ein neues Ansichtsfenster erstelle geht's wieder!

 

6 ANTWORTEN 6
Nachricht 2 von 7
Alfred.NESWADBA
als Antwort auf: roland_arnold

Hi,

 

willkommen @forums.autodesk.com!

 

>> wenn ich ein Layout kopiere, dann ist mein Modellbereich nicht aktiv

Mit Layout kopieren, zumindest so wie ich es mit der rechten Maustaste auf dem Layout-Tab mache, kann ich dieses nicht nachstellen. Mein aktiver Bereich, welche auch immer das war, bleibt nach der Erstellung der Kopie verwendbar.

 

>> Wenn ich ein neues Ansichtsfenster erstelle geht's wieder!

Das stimmt mich jetzt skeptisch, ob ich alles richtig verstehe. Im Modellbereich kann man kein Ansichtsfenster erstellen, also müssen dann schon mehr Schritte passieren (Layout kopieren, dann zu einem Layout wechseln, dort ein Ansichtsfenster erstellen, dann zurück zum Modellbereich), bis man den Modellbereich aktiv hat, um dort zu testen.

Was verstehe ich falsch?

 

Und immer gut zu überprüfen:

  • tritt dieses auch bei neu gestartetem AutoCAD mit einer neuen Datei (basierend auf einer originalen AutoCAD Vorlage) auf
  • sind alle Service Packs installiert

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 7
roland_arnold
als Antwort auf: Alfred.NESWADBA

ich meine der Modellbereich im Layout ist manchmal  nicht aktiv. Es kann sein, wenn ich ein Layout kopiere (geht ja nur im Layoutbereich) oder den PC

am nächsten Tag starte. Erst wenn ich ein neues Fenster im Papierbereich erstelle, funktionierts wieder!

 

Danke für Tipps!

Nachricht 4 von 7
Alfred.NESWADBA
als Antwort auf: roland_arnold

Hi,

 

>> ich meine der Modellbereich im Layout ist manchmal  nicht aktiv

Ich verstehe noch immer nicht, wass wann genau passiert.

Was bedeutet 'Modellbereich im Layout nicht aktiv'? Ein Modellbereich in Layout kann es nur geben, wenn es ein Ansichtsfenster gibt, in diesem kann man 'drin' sein, das könnte möglicherweise mit 'Modellbereich im Layout aktiv' gemeint sein, liege ich damit mal richtig?

 

Wenn ich von obiger Gegebenheit ausgehe, dann kann ich das auf meinem Rechner nicht nachvollziehen. Ich bin zum Test in einer neuen DWG, schalte auf Layout1, 'aktiviere' per Doppelklick im Bereich des Ansichtsfensters den Modellbereich, damit könnte ich mal normal zeichen (z.B. Linie im Modellbereich).

Jetzt kopiere ich das Layout ... es wird ein Layout1 (2) erstellt. Das ändert aber nichts daran, dass ich weiter im Layout1 bin und weiterhin um Modellbereich des Ansichtsfensters arbeiten kann.

 

Kannst Du bitte eine genaue Anleitung übermitteln, was wir wie/wann zu tun haben und was genau 'Modellbereich im Layout nicht aktiv' bedeutet, wo dann ein neues Ansichtsfenster zu erstellen ist, dass 'es wieder geht' (Worte aus Post 1).

 

>> Danke für Tipps!

2 hatte ich schon zuvor gegeben, nur bist Du mit keinem Wort darauf eingegangen, nicht probiert? ... oder schon probiert, aber mit anderem Ergebnis als erwartet ==> welche Ergebnisse?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 7
roland_arnold
als Antwort auf: Alfred.NESWADBA

Hi,

ja, ich meine Modellbereich im Ansichtsfenster. Es kann schon sein, dass du das nicht nachvollziehen kannst. Ich hatte dieses Problem auch erst in letzter

Zeit vermehrt. Ich arbeite seit 10 Jahren mit Autocad.

 

Liegt es Autocad2016 oder vielleicht gibt es eine Funktion die den Modellbereich im Ansichtsfenster deaktiviert????

Nachricht 6 von 7
Alfred.NESWADBA
als Antwort auf: roland_arnold

Hi,

 

>> Liegt es Autocad2016 oder vielleicht gibt es eine Funktion die den Modellbereich im Ansichtsfenster deaktiviert????

Ohne Feedback kann man schwer was sagen, meine 2 Rückfragen (neue DWG und Frage nach ServicePack) werden ignoriert.

 

Aber als Antwort: Es gibt keine Einstellung in AutoCAD, die es notwendig macht, ein neues Ansichtsfenster zu erzeugen, damit das vorige wieder funktioniert (so das der für mich noch immer unklare Zustand wäre, Du schreibst nur, dass nach Erstellung eines neuen Ansichtsfensters 'geht's wieder', keine Ahnung, ob das neue oder das vorige Ansichtsfenster gemeint wäre.

 

Grundlegendes zum Deaktivieren von Ansichtsfenstern:

  • Ansichtsfenster selektieren und dann im Eigenschaftenfenster die Eigenschaft Ein auf Ja oder Nein stellen, wie man es gerne hätte
  • Oder die Systemvariable MAXACTVP beachten, welche die maximale Anzahl der Ansichtsfenster definiert, die regeneriert werden (>>>Details<<<)

Keine der beiden Einstellungen hängen mit Neuerstellung eines Ansichtsfensters zusammen.

 

20160324_01.png

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 7

Hallo @roland_arnold,

 

wollte nur mal kurz nachfragen wie der aktuelle Stand ist. Konnte @Alfred.NESWADBA alle deine Fragen beantworten? So wie ich das sehe, hat er nichts ausgelassen Smiley (fröhlich) 

 

Du kannst uns auch gerne ein Screencast (Video) zur Verdeutlichung schicken, falls deine Frage noch nicht zufriedenstellend beantwortet wurde.

 

Bitte verlass den Post nicht einfach so, denn es sollen schließlich alle Leser von deinen Erfahrungen profitieren können.

 

Danke

 

Tags (2)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen