Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Klick Ziehen funktioniert nicht mehr (Autocad Vollversion Schulungssoftware)

9 ANTWORTEN 9
GELÖST
Antworten
Nachricht 1 von 10
j.t.truempler
1268 Aufrufe, 9 Antworten

Klick Ziehen funktioniert nicht mehr (Autocad Vollversion Schulungssoftware)

Hi, 

die Suche zu dem Thema hat leider nichts erbracht. Aber das ist sicher keine neue Frage.

Ich habe einen schönen Grundriss den ich gerne mit Klickziehen zu einem 3D Objekt machen möchte. 
Das kuriose ist, es ging bis vor 5 Minuten. 
Ich habe einfach in die Grundfläche meiner Wand geklickt, eingegeben wie hoch sie sein soll und es ging. 
Dann habe ich ausversehen auf Rückgängig geklickt und nun geht es nicht mehr bei den Grundflächen.
Wenn ich also die gleiche Wandgrundfläche klickziehen will die ich eben mit Rückgängig dummerweise wieder zurückgesetzt habe, geht es nicht mehr. Ich kann auch keine andere Grundfläche mehr Klickziehen. 
Objekte die aber schon in 3D sind also die Wände die ich davor gemacht habe, kann ich mit Klickziehen weiter bearbeiten. Ich kann auch die Grundfläche eines 3D Objektes Klickziehen, Wenn das geklickzogene lösche, kann ich auch diese Grundflächen nicht mehr bearbeiten. 

 

Den Rechner neu gestartet habe ich auch schon.
Danke für eure Hilfe schon mal im voraus.

Beschriftungen (1)
9 ANTWORTEN 9
Nachricht 2 von 10
Volker.BRUNKE
als Antwort auf: j.t.truempler

Hallo @j.t.truempler ,

 

könntest du uns bitte eine Muster DWG hochladen wo das nicht mehr funktioniert?

 

Vlt. können wir daraus schon etwas ersehen woran es liegt.

 

Gruss

Volker Brunke
staatl. gepr. Bautechniker






AutoCAD2023 mit SOFiCAD2023 & REVIT 2023

Nachricht 3 von 10
j.t.truempler
als Antwort auf: Volker.BRUNKE

Guten Morgen,

 

hier die Datei.

Nachricht 4 von 10
j.palmeL29YX
als Antwort auf: j.t.truempler

- Beim Wiederherstellen der Datei (Befehl Wherst) wird ein Fehler gefunden und beseitigt.

- WKS zum aktuellen Koordinatensystem gemacht. (Das bei Dir aktuelle Koordinatensystem dürfte die Hauptursache sein, warum Klickziehen nicht mehr geht)

- Die gesamte Geometrie ist sehr weit vom Koordinatenursprung entfernt. Ich habe alles in die Nähe des Ursprungspunktes 0,0 des WKS verschoben.

 

=> Klickziehen geht jetzt wieder, Rechner reagiert allerdings ziemlich langsam

 

- Wenn ich die bereits vorhandenen Solids auf einen gefrorenen Layer schiebe, geht es zwar noch immer recht hakelig, aber gefühlt doch etwas flüssiger. Wodurch der Rechner so ausgebremst wird habe ich noch nicht untersucht, aber das war ja auch nicht Deine Frage 😉   Klickziehen jedenfalls geht (wieder) ...

 

Die Arbeitsgeschwindigkeit läßt sich möglicherweise noch verbessern, wenn Du die geschlossenen Konturen, die momentan aus einer Anhäufung vieler Liniensegmente bestehen, in jeweils eine geschlossene Polylinie konvertierst. (ungetestet).

 

 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 5 von 10
j.t.truempler
als Antwort auf: j.palmeL29YX

HI, 

Dankeschön schon mal.
Ok das mit Wherst teste ich mal bei mir.

 

Das es soweit vom Nullpunkt entfernt ist, muss so sein. Das ist ein Haus das georeferenziert eingemessen wurde. Und meine Übung ist jetzt das darzustellen aber es muss die Koordinaten behalten. Das gleiche gilt für das Koordinatensystem.

 

Wenn das alles der Fehlergrund ist, warum kommt es dann nicht von Anfang an sondern erst im lauf des Arbeitsprozesses. Gibt es da einen plausiblen Grund?

 

 

Nachricht 6 von 10
j.palmeL29YX
als Antwort auf: j.t.truempler

Als Hauptursache, warum bei Dir Klickziehen nicht funktioniert(e) habe ich das ungeeignete Koordinatensystem genannt. Bei mir funktioniert Klickziehen in dem von dir gezeigten Anwendungsfall (Klicken in einen durch koplanare Objekte umgrenzten Bereich) nur dann, wenn die aktuelle XY-Ebene parallel zu der Ebene liegt, in der die Umgrenzungsobjekte liegen (>>Video<<). In Deiner Zeichnung steht die aktuelle XY-Ebene senkrecht, während die benutzten Umgrenzungskonturen waagerecht liegen. Das kann IMO nicht funktionieren.

 

warum kommt es dann nicht von Anfang an sondern erst im lauf des Arbeitsprozesses

 

Möglicherweise hast Du die vorherigen Solids mit einem anderen Koordinatensystem erstellt und dieses (aus irgend einem Grund oder auch unabsichtlich) "verstellt", weshalb Klickziehen nun nicht mehr ging. 

 

Wenn das alles der Fehlergrund ist,

 

Der "Fehlergrund" ist das ungeeignete Koordinatensystem. Die anderen Punkte habe ich nur der Vollständigkeit halber erwähnt, da sie mir "negativ" aufgefallen sind und die Arbeit möglicherwesie erschweren. Müssen aber nicht zwangsläufig etwas mit dem genannten Problem zu tun haben.

 

Stichwort Koordinatensystem:

Natürlich kannst Du Deine Geometrie an den georeferenzierten Koordinaten erstellen und auch belassen. Das schließt aber nicht aus, daß es manchmall sinnvoll oder sogar notwendig sein kann, für bestimmte Befehle ein Koordinatensystem zu wählen (bei Bedarf erstellen), dessen Ursprung näher an der zu bearbeitenden Geometrie liegt (der Klassiker: fehlerhafte Schraffurmuster, wenn die Schraffur sehr weit vom Ursprung entfernt erstellt wird).

 

Frage: Kannst denn nun mit einem Koordinatensystem, dessen XY-Ebene parallel zur Grundrißkontur liegt, wieder Klickziehen und wäre Dein Problem damit gelöst?

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Nachricht 7 von 10
Volker.BRUNKE
als Antwort auf: j.t.truempler

Hallo @j.t.truempler ,

Nach den Erkenntnissen von @j.palmeL29YX würde Ich tippen du hast dynamisches BKS [F6] eingeschaltet.

Das würde dein Verhalten erklären, das das BKS dynamisch umgestellt wurde und danach durch klicken in eine Umgrenzug nicht zurück gestellt.

 

Bitte per  [F6]  dynamisches BKS ausschalten. 

Dann BKS auf Welt stellen und nochmals versuchen.

 

Gruss

Volker Brunke
staatl. gepr. Bautechniker






AutoCAD2023 mit SOFiCAD2023 & REVIT 2023

Nachricht 8 von 10
Volker.BRUNKE
als Antwort auf: j.t.truempler

Guten Morgen @j.t.truempler ,

 

Ich habe mir eben deine Datei noch einmal angeschaut.

Es ist so wie von mir vermutet, das die Option Dynamisches BKS [F6] eingechaltet ist.

 

Bitte darauf achten das dies nicht der Fall ist, denn damit passiert es das das BKS vom Programm gedreht wird.

und das ist auch die Erklärung warum es mitten in der Arbeit plötzlich nicht mehr funktioniert.

 

Wenn das Problem gelöst ist bitte entsprechenden Post als Lösung markieren damit andere User davon profitieren können

 

Gruss

Volker Brunke
staatl. gepr. Bautechniker






AutoCAD2023 mit SOFiCAD2023 & REVIT 2023

Nachricht 9 von 10
j.t.truempler
als Antwort auf: Volker.BRUNKE

Vielen Dank euch,

ja es war wirklich das BKS. Nachdem ich es auf Welt gestellt habe ging es wieder. 

Nachricht 10 von 10
j.palmeL29YX
als Antwort auf: j.t.truempler

deleted by @j.palme

 

Jürgen Palme
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report