Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

GTX 1660Ti AutoCAD 2019 mit Viptool Piping 19 Probleme

10 ANTWORTEN 10
Antworten
Nachricht 1 von 11
Sebastian.kunert
1259 Aufrufe, 10 Antworten

GTX 1660Ti AutoCAD 2019 mit Viptool Piping 19 Probleme

Hallo zusammen,

ich bin neu hier im Forum und wollte mit eurer Hilfe mein Problem lösen, zu welchem ich bisher keine zufriedenstellende Lösung finden konnte. 

 

System: DELL Laptop mit i7-9750H, GTX1660Ti (plus Intel HD Grafik), 16GB RAM, SSD, 2 externe DELL Monitore, WIN 10 Pro

Programm: AutoCAD 2019 mit Systemaufsatz Viptool Piping 19 von Viega (Linear), es werden DWG-Dateien bearbeitet

 

Problem:

Trotz ausreichender Bestückung des Laptops reagiert AutoCAD sehr langsam und "laggt" bzw. friert ein. 

Grafikkarte GTX1660Ti wird in AutoCAD als verwendete GPU angezeigt, wird aber nicht benutzt. Die Berechnungen bzw. "Arbeit" wird gänzlich vom CPU erledigt, dieser lastet 2 Kerne zu 100% aus und der restliche Teil bleibt unbenutzt. 

Der benutzte RAM steigert sich bei der Öffnung eines Plans drastisch. Es sind dann noch ca. 2 GB RAM frei. 

Viele Lösungsansätze, welche in verschiedensten Autodesk-Foren angepriesen sind, brachten leider keinen Erfolg.

Probiert wurde bislang: Hardwarebeschleunigung EIN/AUS, Neuinstallation Treiber (Studio, wie auch Game Treiber) und gesamtes System, Nvidia Control Panel Einstellungen optimiert (nur GTX Karte soll benutzt werden und maximale Leistung), Intel HD Grafik in Geräte-Manager deaktiviert (in BIOS leider nicht möglich), Verwendung von nur externen Monitoren über USB-C oder HDMI, usw.. 

Der Laptop ist softwaretechnisch auf dem neusten Stand und auch alle Treiber, wie auch Windows 10 Pro ist auf dem neusten Stand.

 

Ich hoffe ihr könnt mir weiterhelfen, denn alleine einen einzigen Strich zu ziehen dauert mittlerweile 5 Minuten. 

 

Vielen Dank im Vorraus!

 

LG Sebastian

Beschriftungen (1)
10 ANTWORTEN 10
Nachricht 2 von 11

Hi @Sebastian.kunert ,

 

hast du versucht, in NVIDIA Systemsteuerung das Nutzungsmodus aus "Für Grafik- und Rechenaufgaben verwenden"?

 

Normalerweise solltest du die vom Autodesk zertifizierten Treiber installieren. Andere Versionen müssen nicht richtig funktionieren. Falls du die Treiber neu installiert hast, muss man zuerst die alten deinstallieren / Testdateien löschen.

 

Wie läuft es an einem anderem Gerät (NB, Workstation)?

 

Du kannst mit den geänderten Einstellungen der Variablen im AutoCAD einiges an der Leistung beeinflussen - siehe Anhang. Bitte teste und benutze nur das, was du wirklich brauchst (hier sind benutzerbedingte Einstellungen).

 

Kannst du hier eine solche Datei posten?

If this solution helped you solve the problem, click on "Accept as solution". Your Like is also welcome.

Karel Grygar
EQOS Energie Deutschland GmbH
Nachricht 3 von 11

Hallo Karol,

vielen Dank für Lösungsvorschläge.

Ich habe nun versucht diese umzusetzten. Bei der Eingabe der einzelnen Befehle, laut der PDF zu den Variablen, konnte ich ein paar wenige nicht eingeben, da diese "nicht gefunden" wurden?

 

Ich habe nun die alten Treiber mit DDU komplett deinstalliert und gelöscht und die Treiber der DELL Supportseite verwendet, sowohl für die Intelgrafik als auch die Nvidiagrafik. Wo findet man die Autodeskzertifizierten Treiber?

 

Die Grafikkarte wird nun beim Zeichnen gut verwendet und zeigt im Task-Manager aufgerufene Leistung an.

Jedoch bleibt das Problem bestehen, dass Pläne sehr lange zum Öffnen/Laden benötigen und wenn man die Orbitansicht aktiviert, braucht dies auch einige Minuten bis es losgehen kann, währenddessen wird der Pläne wohl in den RAM geladen?, da hier erhöhte RAM-Benutzung entsteht. Gerade war es bei fast 16GB Auslastung.

 

Im Büro an der Workstation gibt es keine derartigen Probleme, das sind aber auch Quadro Karten und Xeon Cpus verbaut.

 

Von welcher Datei spricht du, welche ich hochladen soll?

Nachricht 4 von 11

Was ich vergessen hatte zu erwähnen, in der Orbitansicht wird keine der beiden GPUs (Intel/Nvidia) verwendet.

Die Anzeige übernimmt hier dann der CPU?

Die freien Drehungen im Orbitmodus sind sehr langsam und "laggen" extrem.

Nachricht 5 von 11

Hallo @Sebastian.kunert ,

 

ich habe nur Workstation, darum kann ich dies nicht entsprechend vergleichen. 

 

Mit meinem Quadro M4000 bekomme ich max. 25% Auslastung (GPU-Auslastungskurve), falls HW-Beschleunigung aus ist. Dabei bleibt glatte Liniendarstellung aktiv. Wenn ich die aber einschalte und wieder nur glatte Liniendarstellung, komme ich auf max. 70%. Mit anderen aktiven Einstellungen (Materialeffekte, Texturen, ...) bin ich sofort auf 100%. Schau mal bei dir die GPU-Auslastungskurve in Nvidia-Systemsteuerung.

 

Deine 2 Monitore - was sind das für Modele und welche Auflösung benutzt du?

 

AutoCAD belastet bei mir RAM Speicher mit max. 2GB, und das muss schon eine größere Zeichnung sein. Aber es ist nur 2D.

 

Ich verwende kein Orbit, sondern entweder SHIFT + Mouse oder eventuell meine Space Mouse Enterprise. Wie reagiert dein System auf Rotation mittel SHIFT + Mouse?

 

Wenn du dein RAM Speicher auf Maximum bringst, kein Wunder, dass dein Laptop nicht reagiert, du hast nur 16GB RAM. Schau mal in Task-Manager,  welche SW sind auf der Spitze der RAM Ausnutzung und wie viele Ressourcen nimmt dein AutoCAD bei der Belastung. Wenn es geht, poste hier ein screenshot.

 

Wie viel RAM haben eure Workstations? Bei uns sind min. 32GB RAM ein Standard, egal ob es Notebook oder Workstation ist. Darum empfehle ich dir auch auf 32 GB aufrüsten (falls möglich)

 

 

 

 

If this solution helped you solve the problem, click on "Accept as solution". Your Like is also welcome.

Karel Grygar
EQOS Energie Deutschland GmbH
Nachricht 6 von 11
Thomas_Stuehle
als Antwort auf: karel.grygar.jr

Hallo Sebastian @Sebastian.kunert 

 

Haben Dir die Tipps von Karel @karel.grygar.jr  bei Deiner Fragestellung weitergeholfen?

 


ich habe nur Workstation, darum kann ich dies nicht entsprechend vergleichen. 

 

Mit meinem Quadro M4000 bekomme ich max. 25% Auslastung (GPU-Auslastungskurve), falls HW-Beschleunigung aus ist. Dabei bleibt glatte Liniendarstellung aktiv. Wenn ich die aber einschalte und wieder nur glatte Liniendarstellung, komme ich auf max. 70%. Mit anderen aktiven Einstellungen (Materialeffekte, Texturen, ...) bin ich sofort auf 100%. Schau mal bei dir die GPU-Auslastungskurve in Nvidia-Systemsteuerung.

 

Deine 2 Monitore - was sind das für Modele und welche Auflösung benutzt du?

 

AutoCAD belastet bei mir RAM Speicher mit max. 2GB, und das muss schon eine größere Zeichnung sein. Aber es ist nur 2D.

 

Ich verwende kein Orbit, sondern entweder SHIFT + Mouse oder eventuell meine Space Mouse Enterprise. Wie reagiert dein System auf Rotation mittel SHIFT + Mouse?

 

Wenn du dein RAM Speicher auf Maximum bringst, kein Wunder, dass dein Laptop nicht reagiert, du hast nur 16GB RAM. Schau mal in Task-Manager,  welche SW sind auf der Spitze der RAM Ausnutzung und wie viele Ressourcen nimmt dein AutoCAD bei der Belastung. Wenn es geht, poste hier ein screenshot.

 

Wie viel RAM haben eure Workstations? Bei uns sind min. 32GB RAM ein Standard, egal ob es Notebook oder Workstation ist. Darum empfehle ich dir auch auf 32 GB aufrüsten (falls möglich)


 

Könntest Du uns kurz eine Rückmeldung geben, damit die Mitglieder im Forum wissen ob bei dir alles funktioniert hat oder ob du noch weitere Unterstützung benötigst. Wenn alles in Ordnung ist, klick bitte auf den Button "Als Lösung akzeptieren" und markiere den Beitrag, der geholfen hat, als Lösung damit andere Nutzer auch davon profitieren.

 

Beste Grüße,

Thomas

-----------------------------
You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button.


Thomas Stühle
Technical Support Specialist
Nachricht 7 von 11

Hallo Karol @karel.grygar.jr,

 

danke für deine guten Tipps. Ich habe nun einmal alles umgesetzt.

RAM wurde auf 32 GB erhöht. Leider keine Änderung eingetreten. Alles wie vorher.

Ich habe die HW-Beschleunigung ausgeschaltet und auch eingeschaltet mit den jeweiligen Optionen gesamt bzw. auch alle einzelen aktiviert/deaktviert ausprobiert. Nichts hilft.

 

Screenshots von der RAM-Benutzung usw. habe ich hier eingefügt, damit ihr euch mal von meiner Situation ein besseres Bild machen könnt.

 

Herausgefunden habe ich bis dato, dass in der "konzeptuellen"-Ansicht der Orbit anstandstlos funktioniert. Shift + Maus hat auch keine Änderung bewirkt. Die GPU-Benutzung beim Verwenden des Orbits steigt bei mir auf max. 10% ansonsten wird die GPU (GTX1660TI od. UHD630) nicht vom Programm verwendet. Nur allein der CPU hat hier Auslastung.

 

Anfangs ist die RAM-Auslastung bei ca. 5 GB, nach erstmaligen Verwenden der Orbits steigt diese jedoch auf die im Screenshot zu sehenden 11GB-17GB. (und das in der Konzeptuellen Ansicht mit Orbit, die Realistische Ansicht "laggt" leider nur und somit nicht verwendbar)

 

Ich kann mir einfach nicht erklären, woran es liegt. Das "Feintuning" habe ich bereits auch erledigt um die Leistung zu erhöhen, gemäß der von dir zur Verfügung gestellten PDF.

 

Es kommt mir so vor, als ob die GPU (GTX1660Ti) nicht vom Programm benutzt werden will? Von deinen GPU-Auslastungszahlen darf ich leider nur träumen, obwohl ich hier schon öfters gesehen habe, dass GTX-Karten funktionieren und eine super Alternative zur Quadro-Karte darstellen, funktioniert es bei mit leider absolut nicht.

 

"Feinabstimmungsprotokoll:

Grafikkartenname: NVIDIA GeForce GTX 1660 Ti with Max-Q Design
Treiberversion: 26.21.14.4223
Datum der Feinabstimmung: 10.07.2020
Virtuelles Gerät: Dx11 (Hardware)
Die Grafikkarte und der Treiber erfüllen die empfohlenen Voraussetzungen.

Anzeigeadapter:
Intel(R) UHD Graphics 630
NVIDIA GeForce GTX 1660 Ti with Max-Q Design
DisplayLink USB Device(Primary)

Zertifikat:
Hardware verfügbar True
Hardware empfohlen False
Status 0
Hardware-ID 2
Hardware-Funktionsebene 50
Software-Funktionsebene 50
Fehlerhafte Geräte D3D11

Allgemeine Optionen:
Adaptive Reduktion True
Rückseiten verwerfen True
Dynamische Tessellation True
Scheitelpunktnormalen generieren False
Ausrichtung Right
Maximale Detailgenauigkeiten 6
In Window Expose neu zeichnen True
Flächentessellations-Toleranz 92
Transparenz MediumQuality

Weitere Systeminformationen:
ComputerSystem
Manufacturer Dell Inc.
Model G3 3590
NumberOfProcessors 1
TotalPhysicalMemory xxx-xxxxxxxx

Processor
MaxClockSpeed 2592
Name Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
NumberOfCores 6
NumberOfLogicalProcessors 12
Revision

OperatingSystem
Name Microsoft Windows 10 Pro|C:\Windows|\Device\Harddisk0\Partition4
OSLanguage 1031
ServicePackMajorVersion 0
ServicePackMinorVersion 0
TotalSwapSpaceSize
TotalVirtualMemorySize 38326412
Version 10.0.18363

DiskDrive
Model BC511 NVMe SK hynix 512GB
Name \\.\PHYSICALDRIVE0
Size 512105932800

DesktopMonitor0
MonitorManufacturer (Standardmonitortypen)
MonitorType PnP-Monitor (Standard)
Name PnP-Monitor (Standard)
ScreenHeight
ScreenWidth

DesktopMonitor1
MonitorManufacturer
MonitorType Standardmonitor
Name Standardmonitor
ScreenHeight
ScreenWidth

DesktopMonitor2
MonitorManufacturer (Standardmonitortypen)
MonitorType PnP-Monitor (Standard)
Name PnP-Monitor (Standard)
ScreenHeight 1080
ScreenWidth 1920

DesktopMonitor3
MonitorManufacturer
MonitorType Standardmonitor
Name Standardmonitor
ScreenHeight 1080
ScreenWidth 1920

DisplayConfiguration
DeviceName Intel(R) UHD Graphics 630
DisplayFrequency 60
DriverVersion
PelsHeight 768
PelsWidth 1024

VideoController0
AdapterDACType Internal
AdapterRAM 1073741824
ConfigManagerErrorCode 0
CurrentHorizontalResolution 1920
CurrentVerticalResolution 1080
DriverDate 20190925000000.000000-000
DriverVersion 26.20.100.7262
InstalledDisplayDrivers C:\Windows\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_38bfcb542ef4272e\igdumdim64.dll,C:\Windows\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_38bfcb542ef4272e\igd10iumd64.dll,C:\Windows\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_38bfcb542ef4272e\igd10iumd64.dll,C:\Windows\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_38bfcb542ef4272e\igd12umd64.dll
Name Intel(R) UHD Graphics 630
Status OK
TimeOfLastReset
VideoArchitecture 5
VideoModeDescription 1920 x 1080 x 4294967296 Farben

VideoController1
AdapterDACType Integrated RAMDAC
AdapterRAM 4293918720
ConfigManagerErrorCode 0
CurrentHorizontalResolution
CurrentVerticalResolution
DriverDate 20200131000000.000000-000
DriverVersion 26.21.14.4223
InstalledDisplayDrivers C:\Windows\System32\DriverStore\FileRepository\nvdm.inf_amd64_71303f0595ad7006\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvdm.inf_amd64_71303f0595ad7006\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvdm.inf_amd64_71303f0595ad7006\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvdm.inf_amd64_71303f0595ad7006\nvldumdx.dll
Name NVIDIA GeForce GTX 1660 Ti with Max-Q Design
Status OK
TimeOfLastReset
VideoArchitecture 5
VideoModeDescription

VideoController2
AdapterDACType
AdapterRAM
ConfigManagerErrorCode 0
CurrentHorizontalResolution 1920
CurrentVerticalResolution 1080
DriverDate 20190429000000.000000-000
DriverVersion 9.1.1644.0
InstalledDisplayDrivers
Name DisplayLink USB Device
Status OK
TimeOfLastReset
VideoArchitecture 5
VideoModeDescription 1920 x 1080 x 4294967296 Farben

VideoController3
AdapterDACType
AdapterRAM
ConfigManagerErrorCode 0
CurrentHorizontalResolution 1920
CurrentVerticalResolution 1080
DriverDate 20190429000000.000000-000
DriverVersion 9.1.1644.0
InstalledDisplayDrivers
Name DisplayLink USB Device
Status OK
TimeOfLastReset
VideoArchitecture 5
VideoModeDescription 1920 x 1080 x 4294967296 Farben


Prozessinformationen:
Geladene ARX- und CRX-Module
acapp.arx
acapp.crx
cadmod18de.arx
acjscorestub.crx
acgsconfig.arx
acgsconfig.crx
linearhauptmodul_2k8x64_oemde.arx
lincadcon_2k8x64_oemde.arx
commcad_2k8x64_oemde.arx
aecutils_2k8x64_oemde.arx
l3dbaseui_2k8x64_oemde.arx
lineararchitectureui_2k8x64_oemde.arx
badplanungui_2k8x64_oemde.arx
lineardtui_2k8x64_oemde.arx
linftempui_2k8x64_oemde.arx
rohrnetz_2k8x64_oemde.arx
lin3drohrui_2k8x64_oemde.arx
anschlussedit_2k8x64_oemde.arx
acvmtools.crx
vl.crx
aeccore.crx
acismui.arx
acismui.crx
acETransmitui.arx
aecloader.arx
acopm.arx
Acpi.arx
acobjclassimp.arx
AcOcSchemaUtil.arx
acopmext.arx
AcFdUi.arx
AcPEXCtl.arx
acdim.arx
acdim.crx
accmmgr.crx
acparameter.crx
acvmtools.arx
acvisualstylesmanager.arx

Effekte:
ACAD_LineSmoothing unterstützt deaktiviert
ACAD_PerPixelLighting unterstützt deaktiviert
ACAD_AdvancedMaterial unterstützt deaktiviert
ACAD_FullShadows unterstützt deaktiviert
ACAD_TextureCompression unterstützt aktiviert
ACAD_HQGeom unterstützt deaktiviert
ACAD_GlowHighlighting unterstützt aktiviert
ACAD_Dx11 unterstützt deaktiviert"

 

Vielleicht wird ja hieraus noch jemand fündig?

 

Ich wäre für weitere Tipps äußerst dankbar.

 

Vielen Dank für die bisherige Unterstützung.

 

LG

Sebastian

 

 

 

 

Nachricht 8 von 11
Sebastian.kunert
als Antwort auf: Thomas_Stuehle

Hallo Thomas @Thomas_Stuehle ,

 

leider konnte mein Problem noch nicht gelöst werden.

 

Ich habe noch ein paar weitere Infos und den bisherigen Stand und die bisherigen Versuche geschildert.

 

Ich hoffe, dass wir schnell eine Lösung finden.

 

LG

Sebastian

Nachricht 9 von 11

Hallo @karel.grygar.jr,

 

meine vorherig gepostete Antwort auf deine Fragen wurde, so wie es aussieht, leider gelöscht. 

 

Nun versuche ich es erneut.

 

Die Monitore sind 2 Dell 24 Zoll Geräte mit 1920p Auflösung. 

Der RAM wurde auf 32GB aufgerüstet, jedoch ergab dies keine Änderung.

 

Deine beschriebene Auslastung der Grafikkarte (Quadro) in deinem System wird bei mir lange nicht erreicht. Nur ab und zu, wenn der Orbit verwendet wird, kann ich eine Verwendung meiner GTX1660Ti von ca 5-7% erkennen. Danach wird die GPU nicht mehr verwendet, was sich auch in der Auslastungskurve der GPU erkennen kann. Die interne UHD von Intel wird übrigens auch nicht verwendet. Es scheint mir so als ob der CPU die gesamte Bearbeitung übernimmt.

 

Ich habe die Feineinstellungen nach deiner geposteten PDF eingestellt, konnte jedoch auch keine Besserung erkennen. Drehen der Planung mit SHIFT+Maus hat leider auch keine Besserung erbracht. 

 

Der Laptop wurde bereits mehrmals neu aufgesetzt um etwaige Treiberfehler, Windowsfehler, oder sonstiges auszuschließen und aktuell ist nur AutoCAD installiert. Im Task-Manger ist erkennbar, dass AutoCAD 2 CPU Kerne verwendet und diese zu 100% auslastet.  RAM-Auslastung ist unverändert bei 15-nun 17GB bei Aktivieren des ORBITS. Davor liegt es bei ca 8GB.

 

Ich habe nun gelesen, dass AutoCad nur einen CPU Kern aktiv verwendet und einen zweiten als Reserve nimmt, falls der "Load" zu viel wird. Außerdem reicht es wohl vollkommen aus die integrierte GPU (Intel HD/UHD) zu verwenden für 2D-Zeichnungen und erst bei 3D-Zeichungen wird eine dedizierte GPU notwendig. Da ich nur 3D zeichne gehe ich nun davon aus, dass die GTX1660ti, weshalb auch immer nicht vom Programm verwendet wird, obwohl diese von AutoCAD erkannt wird und auch als Grafikprozessor, angeblich, verwendet wird. 

Falls das der Fall sein sollte, wäre dies sehr Schade, da auch andere GTX Karten, wie die GTX1080 od. GTX1070, wunderbar funktionieren sollen, wie so oft überall zu lesen ist, und meine jetztige GPU doch wohl weitaus neuer ist und dies kein Problem darstellen müsste.

 

Ich bin aktuell einfach enttäuscht, dass es trotz deiner Hilfe und dem tagelangen experimentieren in den Feineinstellungen einfach nicht funktionieren will und irgendwie niemand eine Antwort hat. 

 

Die Screenshots und die Feineinstellungen werde ich nochmal posten, wenn ich am richtigen Rechner sitze. Vielleicht wird ja noch jemand daraus schlau. 

 

Vielen Dank soweit!

LG Sebastian

 

Nachricht 10 von 11

Hallo Sebastian,

 

AutoCAD kann in 2D (wirklich) nur ein einziger Kern vom Prozessor ausnutzen. In 3D ist das anders. So ist der SW-Kern aufgebaut.

 

Bei den 2 GPUs, du solltest fähig sein, dzwischen den zwei zu switchen. Hier paar Links mit ähnlichem Problem:

https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/148599/cant-disable-integrated-...

 

https://www.nvidia.com/en-us/geforce/forums/discover/217616/laptop-chooses-intel-r-hd-graphics-530-o...

 

PhysX sollte z.B. zu deiner GTX-GPU zugeordnet sein, usw... Ich habe leider keine Möglichkeit dies alles zu testen, da ich kein NB mit 2 GPUs habe. Ich drücke alle (2+2) Daumen.

 

 

 

 

 

 

If this solution helped you solve the problem, click on "Accept as solution". Your Like is also welcome.

Karel Grygar
EQOS Energie Deutschland GmbH
Nachricht 11 von 11
Martin.Rehaag
als Antwort auf: Sebastian.kunert

Ich hatte ebenfalls mit der GTX 1660 Ti das Problem mit nagelneuem Acer Nitro 5 das Architektenprogramm "Ashampoo 3d Cad 7 Professional" zu bedienen. Nach Änderung der Einstellung der nvidea Grafikkarte konnte ich problemlos weiterarbeiten. Dazu gehe in windows 10

- apps -

dann nvidia control-paneel (systemsteuerung)

dann 3-D-Einstellung - 3d-Einstellungen verwalten

dann Punkt 1 wählen : Programm wählen das angepasst werden soll

dann "CAD Application  64 bit" ( bei mir wars das) bzw die Cad-Version die verändert werden soll

dann bestätigen

Nun erscheint "3d-Einstellungen verwalten" 

Punkt 1 :  hier erscheint der Pfad : "C:/programm-files/cad"

Punkt 2: hier erscheint der bevorzugte Grafikprozessor, hier Nvidia Hochleistungsprozessor

Punkt 3: hier erscheint : Die Einstellungen für dieses Programm festlegen

Und hier "Threaded _Optimierung!"  auf "Aus" stellen!!!

 

Das wars! 

Nun alles beenden. Ich habe Laptop neu gestartet. 

 

Nun läuft das Cad-Programm störungsfrei. Diese Störungen treten bei Gamer-PCs auf, da sie auf schnelle Bildfolgerate getrimmt sind. Ich hoffe euch weitergeholfen zu haben. 

 
 
 

 

 

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen