Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Gespeichertes Blattrahmen/Layout funktioniert einfach nicht ...

27 ANTWORTEN 27
GELÖST
Antworten
Nachricht 1 von 28
Anonymous
2395 Aufrufe, 27 Antworten

Gespeichertes Blattrahmen/Layout funktioniert einfach nicht ...

Moin Moin, ich bin seit knapp 3 Stunden damit beschäftigt ein, für meine neue Firma, erstelltes Layout als Vorlage zu nutzen. Ich habe sie bereits als .dwt-Datei in dem Ordner Templates gespeichert und möchte es nun gerne nutzen. Als ich nun eine Zeichnung fertiggestellt habe und die Zeichnung mit meinem eigenen erstellten A3-Blattrahmen (Layout) versehen möchte, diese auch auswähle, bleibt das Blatt einfach leer... ... aber im kleinen Fenster, wenn ich mit dem Zeiger drauf bleibe, ist der Rahmen zu sehen?! Anbei 1 Bild als Beispiel ... Vielen Dank für eure Hile!!!!
27 ANTWORTEN 27
Nachricht 2 von 28
matthias.schindler
als Antwort auf: Anonymous

Hallo @Anonymous,

 

In welchem Programm, möchtest du denn das Layout erstellen?

Ein Bild, sehe ich nicht, in deinem Post!

Hast du vielleicht vergessen, es anzufügen?


Schindler Matthias
Technischer Produktdesigner/Anlagen- und Maschinenkonstruktion
technical productdesigner/ construction systems
| Socialnetwork LinkedIn

Umfrage zu "Inventor-HSM-Handbuch"
Eigener Artikel, wie man eine 30-seitige Testversion meines Inventor-HSM Handbuches bekommen kann
Nachricht 3 von 28
Anonymous
als Antwort auf: matthias.schindler

Hallo,

 

vielen Dank für die schnelle Antwort. Hat wohl leider nicht geklappt, anbei noch mal das Bild.

 

Es handelt sich um die neueste Version: AutoCAD LT 2017 (noch als Testversion), werden wir aber kaufen in 1-2 Tagen (Lizenz)

 

 

Beste Grüße
M. Schulze

Nachricht 4 von 28
Anonymous
als Antwort auf: Anonymous

Hallo,

Bild war zerschossen, hier noch einmal ...

 

 

Beste Grüße

M. Schulze

Nachricht 5 von 28
Tarek_K
als Antwort auf: Anonymous

Ich verschiebe das Thema einmal in das passende Forum "AutoCAD Produktfamilie" 😉

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Nachricht 6 von 28
Anonymous
als Antwort auf: Tarek_K

Alles klar und Danke 🙂 PS: Habe natürlich noch weiter gemacht, weil mein Ergheiz mich packt. Wenn ich die Datei per "importieren" nutzen möchte, zeigt der keine Eckdaten an. Nun aber habe ich die Einstellung, dass sie eigene Blattrahmen in einer 30-Tätigen Testversion nicht zulassen, kann das sein? Beste Grüße M. Schulze
Nachricht 7 von 28
eSupport2005
als Antwort auf: Anonymous


info76CYL schrieb:

Hallo,

Bild war zerschossen, hier noch einmal ...

 

 

Beste Grüße

M. Schulze


Hm falls möglich bitte eine DWG anhängen, dann würde ich zumindest sehen können ob bei mir auch das Problem besteht.


======================================================================
OS: Win 10
HW: HP Mini Z2
CAD: Revit -- AutoCAD Architecture
by zeddicus zu'l zorander: "nothing is ever simple"
Nachricht 8 von 28
Anonymous
als Antwort auf: Anonymous

ähem ...

 

... über Firefox scheint diese Seite Probleme zu haben. Zum Einen macht er darüber keine Zeilenabstände und zum anderen werden Anhänge nicht hoch geladen, deshalb jetzt der Doppelpost, sry ...

 

 

 

Nachricht 9 von 28
Anonymous
als Antwort auf: eSupport2005

Hier die .dwg-Datei.

Nachricht 10 von 28
Alfred.NESWADBA
als Antwort auf: Anonymous

Hi,

 

Du musst den Schriftkopf in den Papierbereich einsetzen, damit "Layout-von-Vorlage" funktioniert, wie Du es wünscht.

 

Die Funktion holt nur die Elemente des Quell-Layouts herein, alles, was in der Quellzeichnung im Modellbereich erstellt wurde, wird ignoriert (wäre ja sonst der Befehl EINFÜGE anzuwenden).

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 11 von 28
Anonymous
als Antwort auf: Alfred.NESWADBA

Hallo,

habe nun den Rahmen im Modellbereich kopiert und im Raster "Layout 1" kopiert. Die Einstellungen des Plotts angepasst und gespeichert.

Neue Zeichnung erstellt, Rahmen ausgewählt und die Seite bleibt trotzdem Weiß!?

Irgendwie haut da mal gar nichts hin ...
Nachricht 12 von 28
eSupport2005
als Antwort auf: Anonymous

Hm versuche es mal mit der Datei

 

Habe deine Skalierung nicht ganz verstanden (war kein A3), ausserdem stand das Layout unter Plotten auf "angepasst" sollte man bei masstabsabhängigen Plänen nie machen...

 

 


======================================================================
OS: Win 10
HW: HP Mini Z2
CAD: Revit -- AutoCAD Architecture
by zeddicus zu'l zorander: "nothing is ever simple"
Nachricht 13 von 28
Alfred.NESWADBA
als Antwort auf: Anonymous

Hi,

 

>> habe nun den Rahmen im Modellbereich kopiert und im Raster "Layout 1" kopiert.

Was ist "Raster"?

Wenn Du etwas an der Vorlage änderst und weiter damit Probleme hast, lade die geänderte Version hier hoch, damit wir genau sehen, was Du mit Deinen Änderungen bewirkt hast.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 14 von 28
Anonymous
als Antwort auf: eSupport2005

Hallo,

 

vielen Dank für die Änderungen. Ich habe die Datei eigtl. gar nicht "angepasst", sondern "Fenster" eingestellt, so wie es bei dem Rahmen jetzt auch ist. Nun ja, wie kann ich diese Datei wieder "ändern", damit ich Firmenlogo etc. einbinden kann?

 

Das Einrichten eines Blattrahmens habe ich das letzte Mal im Jahr 2003 gemacht, sonst hatten alle Firmen bereits alles installiert gehabt, deshalb ist es quasi wieder "Neuland" für mich 😄

 

 

Danke bisher, seid mir echt eine Hilfe.

 

 

Beste Grüße

M. Schulze

Nachricht 15 von 28
eSupport2005
als Antwort auf: Anonymous


info76CYL schrieb:

...eigtl. gar nicht "angepasst", sondern "Fenster" eingestellt, so wie es bei dem Rahmen jetzt auch ist. Nun ja, wie kann ich diese Datei wieder "ändern", damit ich Firmenlogo etc. einbinden kann?...


Nun hier siehst du wie man einen Block öffnent (rechts klick), darin sind alle deine Plankopfelemente, hier kannst du auch dein Logo ergänzen. Oder was meintest du mit der Frage? Was kannst du denn nicht ändern?

 

 

 

Und hier noch zum Plotsetting, hier war in deiner Datei auf Anpoassen gestellt (gelbe markierung)!

 


======================================================================
OS: Win 10
HW: HP Mini Z2
CAD: Revit -- AutoCAD Architecture
by zeddicus zu'l zorander: "nothing is ever simple"
Nachricht 16 von 28
Anonymous
als Antwort auf: eSupport2005

Das war das, was ich gebraucht habe.

Erstelle gleich mal eine Zeichnung und schaue, ob das Blatt dann auch geht. Vielen Dank bisher.

Ach ja, was hast du "alles" genau bei mir geändert bzw. ändern müssen? Weshalb ging es nicht? Ich brauche noch ein Layout für A4. Würde mich gerne noch einmal selber daran versuchen...
Nachricht 17 von 28
eSupport2005
als Antwort auf: Anonymous


info76CYL schrieb:
...Ach ja, was hast du "alles" genau bei mir geändert bzw. ändern müssen? Weshalb ging es nicht? Ich brauche noch ein Layout für A4. Würde mich gerne noch einmal selber daran versuchen...

Ich habe all deine Elemente in einen benannten Block zusammengefasst und als "plankopfa3" betitelt. Der Basispunkt des Blocks (wichtig) an die untere linke Ecke gesetzt.

Genau mit dieser Ecke habe ich den Block im Layout auf position 0,0,0 eingefügt und das Papier darauf ausgerichtet mit "Fenster" wie du sagst. 

 

Wenn du keinen Block zusammenfasst, funktionieren deine Attributfelder nicht, erst im Block.

 

Deine äussertes Umrandung (polylinie) war nicht 420 x 297 mm, sondern ein anderes Mass irgendwas mit 422 x 305 oder so.... das habe ich umskaliert auf eben A3 und selbst danach war deine gezeichnete Grundlage keine 297 mm mehr hoch sondern weniger.... also kein ordentliches DIN Verhältnis!

 

Gutes gelingen


======================================================================
OS: Win 10
HW: HP Mini Z2
CAD: Revit -- AutoCAD Architecture
by zeddicus zu'l zorander: "nothing is ever simple"
Nachricht 18 von 28
Tarek_K
als Antwort auf: eSupport2005

Hallo @Anonymous,

 

klappt denn nun alles bei dir und sind die Fragen geklärt? 🙂 Gerne darfst du den Beitrag, der deine Fragestellungen geklärt hat "Als Lösung markieren". Dann können andere Community-Mitglieder auch von den Informationen profitieren und derjenige, der dir die Lösung auf deine Fragestellung gegeben hat, bekommt sie selber auch angerechnet. 🙂

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Nachricht 19 von 28
Anonymous
als Antwort auf: Tarek_K

Ich werde es morgen mal testen, kam heute leider nicht dazu, war anderweitig Beschäftigt.

Nachricht 20 von 28
Tarek_K
als Antwort auf: Anonymous

Kein Problem @Anonymous! Bin schon gespannt dann auf dein Feedback. .)

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report