Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Einstellungen von Bemaßung werden in AutoCAD LT for Mac 2019 nicht übernommen

36 ANTWORTEN 36
GELÖST
Antworten
Nachricht 1 von 37
Uhlhorn
1561 Aufrufe, 36 Antworten

Einstellungen von Bemaßung werden in AutoCAD LT for Mac 2019 nicht übernommen

Moin,

 

AutoCAD LT for Mac ist ein bisschen buggy. Dieser Bug jedoch hindert mich am Arbeiten:

 

Wenn ich meine Lernzeichnung bemaße, werden nur bei der ersten Bemaßung die Einstellungen korrekt verwendet. Danach nicht mehr. Und das lässt sich teilweise auch nicht mehr korrigieren.

 

Ich habe es mal in einem Screenshotvideo (nicht gelistet) festgehalten. Ich habe heute einen Workshop nachvollzogen, um meine Kenntnisse in AutoCAD zu vertiefen: https://www.youtube.com/watch?v=fuAZk6aUIPg

 

Wie in dem Workshop gezeigt, habe ich die Bemaßung im Layout vorgenommen. Das erste Maß wurde richtig angelegt. Die zweite Bemaßung zeigte dann völlig falsche Maße. Ich versuchte sie dadurch zu korrigieren, in dem ich den Bemaßungsfaktor einmal ändere und wieder zurück ändere. Dann waren die Maße kurz richtig, sprangen aber wieder zu den falschen Maßen.

 

 

 

 

 

 

 

 

 

 

@Uhlhorn Der Beitragstitel wurde von @michele.mk zur besseren Auffindbarkeit bearbeitet. Originaltitel: Bug in der Bemaßung von AutoCAD LT for Mac

36 ANTWORTEN 36
Nachricht 2 von 37
cadffm
als Antwort auf: Uhlhorn

Das Video is zu schlecht damit ich es ganz sicher sagen kann, daher ist es nicht 100%ig sondern eine Annahme:

 

Ich vermute eine  Anwendungsfehler, aber wegen dem Video.. kannst du natürlich recht haben.

 

Falls nicht:

Benutzt du dort nicht den Objektfang PUNKT?

Denn der Punktfang fängt ja nicht die Modellgeometrie an dieser ersten Stelle, sondern dein Bemaßungsobjekt im Papierbereich.

 

Damit erstellst du eine nicht-(vollständig)assoziative Bemaßung und werden dir dann die Papierbereich-Einheiten angezeigt.

 

Markiere die Bemaßung und du siehst in den Eigenschaften Assoziativ=Teilweise (oder auch Nein).

 

Falls das zutrifft ist es also "dein Fehler" und wenn du nicht mit der Ecke sondern mit dem Fenster anfängst funktioniert auch die zweite und dritte Bemaßung wie gewünscht.

 

Die Lösung wäre freilich nicht mit dem Fenster anzufangen sonden das richtige Objekt zu bemaßen, also achte darauf den Endpunkt des Haus-Linie zu fangen.

 

Kontrolle des Objektfanges durch kontrollierte Cursorbewegung und Cursorposition.

 

Führe die Maus 5cm entfernt von der Ecke auf die Außenlinie des Hauses und nutze den vorgeschlagenen ENDpunktfang.

Da du vermutlich NIE einen Punkt fangen willst bei der Tatigkeit minimierst du Fehler durch deaktivieren des fortlaufenden Punktfang.

 

 

Sollte es in deinem Fall nicht zutreffen, auch nicht schlimm, für Nutzer einer Funktionierenden Programmversion ist es vielleicht eine tolle Erklärung und Hilfe.

- Sebastian -
Nachricht 3 von 37
Uhlhorn
als Antwort auf: cadffm

Der Wert beim Bemaßungsfaktor springt ja auch hin und her. Ich gebe 0.001 ein, und er springt auf –0.05, was ich aber nicht eingegeben habe. Und als ich ins Menü klicke, verändern sich die Bemaßungen wieder.

 

Aber trotzdem ist es ein guter Hinweis und ich werde es mir morgen mal genauer ansehen. 😉

Danke sehr.

Nachricht 4 von 37
cadffm
als Antwort auf: Uhlhorn

Habe extra den PC noch mal eingeschaltet, jetzt sehe ich eindeutig

1. Du nutzt den Punktfang, also fängst du die 1. Bemaßung im Papierbereich, nicht die Linie des Modellbereiches

welche du eigentlich bemßen willst.

 

Das ist der ausschlaggebende Fehler.

 

2. Durch den Thread lernte ich auch: ICH hätte den Fehler nicht gehabt, denn zu meiner Verwunderung

kapiert ACAD was ich möchte, ABER ich nutze auch den "richtigen" Bemaßungsbefehl (BEMLINEAR)

und hier kommt nun andersherum betrachtet das zweite Puzzlestück hinzu:

Du benutzt den youtubeinstagramtwitterteenagecommand DIM (Deutsch: BEM),

dieser versucht deine Gedanken zu lesen und den richtigen Bemaßungsbefehl aufzurufen.. was auch klappt, ABER:

Über BEM wird der Punktfang zum Verhängnis (was ich allerdings der bestehenden Logik nach auch von BEMLINEAR

erwartet hätte, aber man lernt nie aus - Danke).

 

-

Gute N8

- Sebastian -
Nachricht 5 von 37
Uhlhorn
als Antwort auf: cadffm

Ich liege gerade im Bett und denke darüber nach. Nun habe ich doch noch mal zum iPad gegriffen um etwas zu schreiben. ;-.)

 

Es gibt tatsächlich etwas, was für Deine Darstellung spricht:

Als ich Die Zeichnung etwas verschoben habe, liefen einige Maße mit, andere nicht. Vielleicht tritt ja das Problem nur auf, wenn ein Punkt der Bemaßung in der Zeichnung fängt und der andere Punkt im Papierbereich. Ich werde das morgen noch mal prüfen.

 

Es stellt sich dann allerdings die Frage: wie stelle ich sicher, dass die Bemaßung nur Zeichnungsteile fängt?

 

Auch Dir eine gute Nacht. 😉

Nachricht 6 von 37
cadffm
als Antwort auf: Uhlhorn

"Als ich Die Zeichnung etwas verschoben habe, liefen einige Maße mit, andere nicht"

Automatisch mitlaufende Bemaßungspunkte sind assoziativ mit einem Objekt verbunden ,

das ist der Sinn dabei.

Dafür muß DIMASSOC=2 eingeschaltet sein und sich beide Fangpunkte auf Objekte im selben Bereich beziehen(also Modell oder das aktuelle Layout).

 

Wie bereits gesagt wird dir ind den Eigenschaften bereits gesagt ob eine Bem. assoziativ, teilassoziativ (nur eine Seite) oder nicht assoziativ ist.

 

Schau auch mal nach ANNOMONITOR

 

Hilfethema [F1]

 

 

Es gibt auch Einschränkungen die es zu berücksichtigen gilt,

aber mach erst Mal, Ausnahmen lernt man automatisch und sind auch dokumentiert.

 

 

- Sebastian -
Nachricht 7 von 37
cadffm
als Antwort auf: Uhlhorn

"Es stellt sich dann allerdings die Frage: wie stelle ich sicher, dass die Bemaßung nur Zeichnungsteile fängt?"

 

Indem man lernt wie der AutoCAD Objektfang funktioniert,

dieser folgt ganz wenigen einfachen Regeln.

Wer zuerst kommt gewinnt - Dss gilt für die Objektwahl wie auch die Fangmethode.

Am Smartphone schreibend stoppe ich hier mal, 

nur soviel:

Angenommen an deiner Hausecke treffen 3 Obejekte aufeinander (Linie senkrecht, waagerecht, Bemaßung.

Wie oben Beschrieben wäre mein Cursor nicht auf der Ecke wenn ich die Ecke fangen will,

sondern 3 cm Rechts davon wenn ich die Waagwrechte fangen will, oder 3cm oberhalb für die Senkrechte, 

dabei wird(soll) der ENDpunkt Fang genutzt da dieser am nächsten ist.

Welche Fangpunkte gibt es,

Welches Objekt hat welche Fangpunkte,

Fangbereich.

 

Dazu kommt noch das Wissen um die Fangpunkte.

Ohne deine Daten zu kennen konnte ich bereits anhand des Fangsymbols erkennen das der PUNKTfang genutzt wurde und das eine (Poly)Linie keinen PUNKT zum Fangen hat,

ergo du das falsche Objekt gefangen hast.

- Sebastian -
Nachricht 8 von 37
Uhlhorn
als Antwort auf: cadffm

Ich habe jetzt nur Endpunkte als Fang eingestellt, und er fängt sie auch. Doch wenn ich das Ansichtsfenster verschiebe sind einige Bemaßungen mit den Endpunkten verbunden, andere nicht. Und ich weiß nicht warum.

 

Screenshot 2020-02-16 16.07.22.png

Im Screenshot sieht man, dass der erste und der letzte Punkt der fortgesetzten Bemaßung nicht mit der Zeichnung verbunden sind. Und auch wenn ich die Bemaßungspunkte auf die Linienenden fangen lasse, verbinden sie nich nicht mit der Geometrie.

Nachricht 9 von 37
cadffm
als Antwort auf: Uhlhorn

Wir/ich habe weder die Datei noch ist mir 100%ig bekannt wie du die Bemaßung gesetzt hast.

 

So muß man raten oder sich auf deine Aussage verlassen.

Ich sitze wie sooft nicht am Acad(dazu ich Programmfehler mit der Windows und nicht die MAC version schlecht testen kann).

 

Aus dem Bauch heraus würde ich sagen: Programmfehler,

das mag ich aber erst glauben wenn ich sowas selbst testen kann.

Wie angesprochen gibt es auch Ausnahmen, aber ohne die CAD Daten zu kennen-

 

Mir fällt aus dem effeff nicht ein warum das so geschieht, aber schau doch bitte selbst nach ob die beiden Bemaßungen vor dem verschieben vollständig assoziativ sind oder nicht.

 

Wie du das machst, siehe oben.

 

Auch könntest du meinen anderen Hinweis verfolgen und schauen ob es sich mit dem selbstgewählten eigentlichen Bemaßungsbefehl BEMLINEAR anders verhält.

Über beide Dinge lese ich nichts in deiner Antwort bisher.

 

 

Mehr kann ich derzeit nicht beitragen, sorry.

 

Ganz allgemeiner Tip von mir:

Ich finde die Möglichkeit im Layout zu bemaßen

1. Sehr gut

2. Sollte man es lernen(also die Stolperfallen und Ausnahmen)

3. Ab und an geht es nicht anders (man könnte höchstens nicht-assoziativ bemaßen mit dem richtigen Faktor)

 

4. Dennoch ist meine Daumenregel:

Wann immer ich keinen Vorteil von der Bemaßung im Layout habe, bemaße im Modellbereich.

 Warum ist einfach abgekürzt: Es ist tendenziell problematischer wie im Modellbereich.

- Sebastian -
Nachricht 10 von 37
Alfred.NESWADBA
als Antwort auf: cadffm

Hi,

 

>> Ganz allgemeiner Tip von mir:

ANNOMONITOR einschalten.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 11 von 37
cadffm
als Antwort auf: Alfred.NESWADBA

Meine Rede 

- Sebastian -
Nachricht 12 von 37
Alfred.NESWADBA
als Antwort auf: cadffm

Hi,

 

>> Meine Rede

Sah nur keine Rückmeldung auf diese Empfehlung, darum nochmals zitiert.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 13 von 37
cadffm
als Antwort auf: Alfred.NESWADBA

Es wird wie gewünscht wirken 🙂

Da du vermutlich am PC sitzt:

Angenommen es liegt nicht am Objekt im Modellbereich(was aber fast naheliegt in dem Fall),

siehst du noch eine andere wahrscheinliche Erklärung?

Nachgebaut in ACAD(Win) funktioniert es vermutlich mit BEMLINEAR? Und wie ist es nachgebaut mit BEM?

 

Interessant allemal, wobei ich BEM ohnehin abgeschrieben habe nachdem ich ja schon zwei Bugs entdeckt habe die bei den ordinären Befehlen kein Problem darstellten.

- Sebastian -
Nachricht 14 von 37
Alfred.NESWADBA
als Antwort auf: cadffm

Hi,

 

>> siehst du noch eine andere wahrscheinliche Erklärung?

Ohne DWG möchte ich nicht tüfteln gehen, denn die Wahrscheinlichkeit, dass dann doch Einstellungen/Darstellungsreihenfolgen/... unterschiedlich ist und ich dann vergebens suche, aber nicht die Chance haben könnte es zu reproduzieren, die Zeit kann ich gerade nicht aufbringen.

 

ANNOMONITOR zeigt aber an, wenn Punkte nicht passen/assoziativ folgen können, und das ist sicher der beste Schritt, der gegangen werden kann.

 

Dass Bemaßungen im Papierbereich nicht standfest sind, zumindest mit meiner Arbeitsweise nicht zusammenpassen, ist auch der Grund, wieso ich im Modellbereich bemaße, denn dann kann das nicht auftreten.

 

Achtung auch im Video .. Beschriftungsmaßstabsabhängigkeit macht eher Sinn, wenn man im Modellbereich bemaßt und nicht, wenn man im Papierbereich bemaßt.

 

Aber möglicherweise habe ich mich hier wieder zu weit hinausgelehnt...

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 15 von 37
Uhlhorn
als Antwort auf: cadffm


@cadffm  schrieb:

Wir/ich habe weder die Datei noch ist mir 100%ig bekannt wie du die Bemaßung gesetzt hast.

[…]

Auch könntest du meinen anderen Hinweis verfolgen und schauen ob es sich mit dem selbstgewählten eigentlichen Bemaßungsbefehl BEMLINEAR anders verhält.

Über beide Dinge lese ich nichts in deiner Antwort bisher.

[…]

4. Dennoch ist meine Daumenregel:

Wann immer ich keinen Vorteil von der Bemaßung im Layout habe, bemaße im Modellbereich.

 Warum ist einfach abgekürzt: Es ist tendenziell problematischer wie im Modellbereich.


Hier die Datei: (ist angehängt)

 

Ich habe bisher immer im Modellbereich bemaßt. In diesem Fall habe ich es so gemacht, wie in dem oben verlinkten Video gemacht. Man will sich ja weiterbilden. 😉

 

Das mit BEMLINEAR werde ich auch noch probieren. Ich hatte nur noch nicht die Zeit dafür. Vielleicht habe ich heute Nacht noch Zeit dafür. Ich werde es ergänzen, so bald ich es probiert habe.

Nachricht 16 von 37
Uhlhorn
als Antwort auf: Alfred.NESWADBA


@Alfred.NESWADBA  schrieb:

Hi,

 

>> Ganz allgemeiner Tip von mir:

ANNOMONITOR einschalten.

 

- alfred -


Danke für den Tipp. 🙂 Auch damit werde ich mich noch beschäftigen.

Nachtrag: Ich habe es auf 2 und 1 gestellt, ohne Änderung.

Nachricht 17 von 37
Uhlhorn
als Antwort auf: Alfred.NESWADBA


@Alfred.NESWADBA  schrieb:

Hi,

 

>> siehst du noch eine andere wahrscheinliche Erklärung?

Ohne DWG möchte ich nicht tüfteln gehen, denn die Wahrscheinlichkeit, dass dann doch Einstellungen/Darstellungsreihenfolgen/... unterschiedlich ist und ich dann vergebens suche, aber nicht die Chance haben könnte es zu reproduzieren, die Zeit kann ich gerade nicht aufbringen.

Ich habe die Datei angehängt

Nachricht 18 von 37
Alfred.NESWADBA
als Antwort auf: Uhlhorn

Hi,

 

vielleicht nicht genug vom gesamten Thread gelesen, nur mit der Zeichnung folgende Spielchen gemacht:

1) ANNOMONITOR eingeschaltet

2) Bemaßungen mit Warnsymbol neu zugeordnet (erneut verknüpfen) ... hier sieht man auch, dass die Basispunkte der Bemaßung ins Leere gucken.

 

20200216_191726_0001.png

 

3) dann im Modellbereich das Modell (geringfügig) verschoben

4) Layout geprüft ... alles passt, Bemaßungen hielten deren Assoziativität.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 19 von 37
Uhlhorn
als Antwort auf: Alfred.NESWADBA

Den Punkt „erneut Verknüpfen“ gibt es bei mir nicht:

 

Screenshot 2020-02-16 19.21.01.png

 

Weitere Versuche und ihre Ergebnisse

  1. In der 3. Reihe habe ich es mit BEMLINEAR gemacht und dort ist alles in Ordnung (nur Linienende als Fang).
  2. Ich habe jetzt auch noch mit BEM neu bemaßt, jetzt aber nur noch Endpunkt als Fang eingestellt. Und nun funktioniert es dort auch. Die alte Bemaßung kann ich aber nicht reparieren (neu verknüpfen), ich muss sie löschen und neu anlegen.
  3. Wenn alle Fänge eingestellt sind, habe ich auch mit BEMLINEAR dieselben Probleme. Ich muss nun systematisch alle Fänge durchprobieren, um herauszufinden, welcher Fang genau die Probleme verursacht. Das kann ich aber erst heute Nacht machen, wir bekommen gleich Gäste. 😉
Nachricht 20 von 37
Uhlhorn
als Antwort auf: Uhlhorn

Der Fang „Knoten“ verursacht das Problem. Weitere kommen später.

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen