Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Datenverbindungen nach Provider

12 ANTWORTEN 12
GELÖST
Antworten
Nachricht 1 von 13
S.Rodner
562 Aufrufe, 12 Antworten

Datenverbindungen nach Provider

Ein Hallo in die Runde,

ich versuche mit meinen AutoCAD Civil 3D 2017 eine Datenverbindung zu ArcSDE herzustellen.

Datenverbindung.png

Nun bleibt für mich die Frage….was muss ich bei Anschlussname hineinschreiben??

(Servername = ist klar)

Kann mir jemand helfen? Hat schon jemand Erfahrungen gesammelt?

 

Vielen Dank für die Hilfe!

 

Grüße

Simone

Tags (1)
12 ANTWORTEN 12
Nachricht 2 von 13
Alfred.NESWADBA
als Antwort auf: S.Rodner

Hi,

 

"Anschlussname" hat im Englischen den besser verständlichen Begriff "Instance Name", (im schlechtesten Fall ist das der Port). Die Info muss aber vom Admin kommen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 13
S.Rodner
als Antwort auf: Alfred.NESWADBA

Hi Alfred,

vielen Dank für den Tipp. Habe mich gleich mal mit dem Admin in Verbindung gesetzt…..und auch ne Antwort erhalten.

Das dann gleich mal getestet….und dann gab es diese Meldung…..

 

Datenverbindung_Fehler.png

 

Die erforderlichen ESRI-dll-Dateien habe ich bereits in den Ordner C:\Programme\Autodesk\Autocad2017\map\bin\fdo ….platziert. Das Programm beendet und gestartet habe ich auch……Aber es bleibt bei dieser Meldung!

 

Was mache ich falsch bzw. gibt es Tipp, was ich noch probieren kann?

 

Vielen Dank

Simone

Nachricht 4 von 13
Sofia.Xanthopoulou
als Antwort auf: S.Rodner

Hallo @S.Rodner,

 

würde dir dieser Artikel helfen? Hier stehen ein paar Lösungsvorschläge zu dieser Fehlermeldung drin. 

 

Lass mich wissen, ob ihr erfolgreich ward.

 

 

LG

 

-----------------------------
Zur Erinnerung: Vergesst nicht für hilfreiche Posts Kudos zu vergeben und den Post, der das Problem gelöst hat, als Lösung zu markieren.

 

 

Nachricht 5 von 13
S.Rodner
als Antwort auf: Sofia.Xanthopoulou

Hallo Sofia,

 

Danke für die Antwort. Aber diesen Artikel kenne ich. Daher habe ich die Idee .....ESRI-dll-Dateien zu kopieren.

Nur leider haben diese Lösungsversuche keinen Erfolg gezeigt.

Deshalb dachte ich ...meine Angaben in den entsprechenden Feldern sind falsch.....

Datenverbindung.png

 

Vielleicht hat jemand schon Erfahrungen gesammelt, die mir weiter helfen könnten??

 

Vielen Dank für die Hilfe!

Simone

Nachricht 6 von 13
Alfred.NESWADBA
als Antwort auf: S.Rodner

Hi,

 

>> Daher habe ich die Idee .....ESRI-dll-Dateien zu kopieren

Und ganz sicher, dass es die richtigen Dateien waren, passend zu Deiner ArcSDE Version?
Meine Vermutung wäre, dass diese Dateien nicht passen, möglicherweise auch einfach nur wegen 32bit/64bit Differenzierung.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 13
Sofia.Xanthopoulou
als Antwort auf: S.Rodner

Hallo @S.Rodner,

 

haben wir hier neuere Erkenntnisse? Was der Hinweis von Alfred treffend?

Gib uns doch bitte ein Feedback, damit wir wissen, wie wir dich noch unterstützen können. 

 

Vielen Dank

LG

 

Nachricht 8 von 13
S.Rodner
als Antwort auf: Alfred.NESWADBA

Hi,

 

Sorry das ich mich so lange nicht gemeldet habe.......Vielen Danke für die Tipps und Hinweise!

 

>> Und ganz sicher, dass es die richtigen Dateien waren, passend zu Deiner ArcSDE Version?
Meine Vermutung wäre, dass diese Dateien nicht passen, möglicherweise auch einfach nur wegen 32bit/64bit Differenzierung.

 

In dieser Sache muss ich schon meiner GIS-Fachfrau vertrauen. Smiley (fröhlich) Nach deren Angaben haben wir nur 64bit und mein Civil 3D ist auch 64bit.

Ich werde mich heute dieser Thematik wieder zuwenden......und hoffe auf neue Ergebnisse!

 

Grüße

Simone

 

@Alfred.NESWADBA: Die Datenanbindung hat bei euch problemlos funktioniert?

 

 

Nachricht 9 von 13
Koesti
als Antwort auf: S.Rodner

Hallo Simone,

 

für die Frage ist es hilfreich ist zu wissen welche Version von ArcSDE auf welcher Datenbank verwendet wird.

Haben wir z.B. eine ArcSDE auf Oracle?

 

- Teste bitte ob eine Verbindung mit dem Oracle FDO Provider zur ArcSDE funktioniert (wenn die ArcSDE Daten nur als Hintergrund genutzt werden genügt das vielen Anwendern).

- Haben wir eine ArcSDE 10.2 auf Oracle oder SQL Server, dann bitte mal die Anweisung aus diesem Artikel verwenden. Für ArcSDE 10.2 ist nur die direct connection möglich, damit müssen andere/weitere DLL Dateien kopiert werden. Je nachdem ob Oracle oder SQL Server genutzt wird. Alle DLL müssen in 64 bit sein.

- haben wir ArcSDE auf Postgres. Dafür kann der ArcSDE Provider nicht verwendet werden, nur für Oracle oder SQL Server. Dann evtl. den PostGres Provider versuchen.

 

Viele Grüße

Brigitte



Brigitte Koesterke

Technical Support Senior Specialist
Nachricht 10 von 13
S.Rodner
als Antwort auf: Koesti

Hallo Brigitte,

 

vielen Dank für die Tipps und Hinweise.......leider ist meine Administratorin krank.Frustrierte Smiley....deshalb kann ich das erst nächste Woche testen.

 

Eine schöne Zeit und viele Grüße

Simone

Nachricht 11 von 13
S.Rodner
als Antwort auf: Koesti

Hallo Brigitte,

 

wir haben  ArcGIS 10.3auf SQL-Server.

 

In dem Artikel, auf den du verweist, wird ja nur von 10.1 oder 10.2 gesprochen. Kann es sein das mit der Version 10.3 keine Datenverbindung möglich ist?

 

Vielen Dank für deine Hilfe

Simone

Nachricht 12 von 13
Sofia.Xanthopoulou
als Antwort auf: S.Rodner

Hallo @S.Rodner,

 

leider ist Brigitte zur Zeit geschäftlich unterwegs und wird nicht so schnell reagieren können. 

 

Könnt ihr bitte derweil folgendes probieren: (werde es nicht übersetzen, damit es keinen Informationsverlust gibt)

 

  • Open Command Line as administrator
  • Change path to folder where ADSKArcGisFdoSrv.exe resides
  • Unregister it by - Type ADSKArcGisFdoSrv.exe /UNREGSERVER on command line
  • Register again by - Type ADSKArcGisFdoSrv.exe /REGSERVER on command line

Das ist ein workflow, den ich in unserer Datenbank gefunden habe, der schon mal geholfen hat, wenn eine Anmeldung nicht möglich war. 

 

Auch habe ich diesen Artikel gefunden, in dem eindeutig steht, dass 10.3 nicht unterstützt wird. Jedoch konnte ich noch keine 100% Bestätigung bekommen, dass dies auch für 2017 gilt. 

 

So wie ich das aber sehe (civil ist nicht mein Kernprodukt), liegt das Ganze im Zusammenspiel von der 32bit zu der 64bit Version. 

Du hast diesen Artikel schon mal bekommen, unter Punkt 2. steht, dass ein paar Dateien in der 64bit Version aufgerufen werden müssen. Habt ihr das denn gemacht?

 

Desweiteren habe ich von ESRI einen Artikel gefunden, der genau über diese Kompatibilität spricht. Der Link innerhalb des Artikel verweist auf ein Patch - vielleicht ist das ja die Auflösung.

 

Lass mich doch bitte wissen, was ihr alles Unternommen habt.

 

Vielen Dank und viel Erfolg

 

LG

 

 

Nachricht 13 von 13
Sofia.Xanthopoulou
als Antwort auf: S.Rodner

Hallo @S.Rodner,

 

hast du hierzu eventuell Neuigkeiten, oder sind schon alle in den Ferien Smiley (zwinkernd) ?

 

LG

 

Tags (1)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report