Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD - Schraffur im dynamischen Block streckt sich nicht

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
Haizmann
4367 Aufrufe, 4 Antworten

AutoCAD - Schraffur im dynamischen Block streckt sich nicht

Hallo,

 

ich habe ein Problem mit dynamischen Blöcken. Warum lässt sich die Schraffur im Block nicht immer mitziehen. Ich lade mal einen Block hoch wo sich die oberste Schraffur (rot) nicht mitziehen lässt. Genauso streckt sich der Griff der senkrechten  Linie nicht mit. Warum?Kann mir da mal jemand helfen. 

 

Vielen Dank schon mal den Helfern

 

LG 

 

Susanne

 

@Haizmann

Thementitel zum besseren Verständnis von @Tarek_K angepasst. Original: Schraffur im dynamischen Block streckt sich nicht 

4 ANTWORTEN 4
Nachricht 2 von 5
Volker.BRUNKE
als Antwort auf: Haizmann

Hallo @Haizmann,

 

Ich habe mir deinen Block mal angeschaut.

Das sich die Schraffur nicht mitgestreckt hat lag daran das nicht alle umgrenzungen der associativität  mit ausgewàhlt waren.

In einem solchen Fall verwende ich immer eine zusätliche Umgrenzung auf einem NoPlot - Layer ( geschlossene Polylinie ).

Somit kann ich diese Umgrenzung stecken und die Schraffur geht mit.

 

Ebenso hattest du den Punkt des Parameters nicht mitgewählt, also kann auch dieser sich nicht mitbewegen.

Im Anhang habe ich mal die von mir umgebastelte Datei.

 

Hoffe dir damit helfen zu können.

 

Gruss Volker

 

 

Volker Brunke
staatl. gepr. Bautechniker






AutoCAD2023 mit SOFiCAD2023 & REVIT 2023

Nachricht 3 von 5
Haizmann
als Antwort auf: Volker.BRUNKE

Guten Morgen Volker,

 

vielen Dank für deine Hilfe. Guter Tip mit dem No-Plot Layer, das werde ich in Zukunft auch so machen.

 

Nun aber noch eine Frage zum Parameter,kannst du mir genau sagen, welchen Punkt hatte ich nicht mit ausgewählt. Dieses Problem haben ich manchmal obwohl ich immer das gleiche mache. Ich sehe den Fehler einfach nicht.

Ich hänge noch einen Screenshot mit an wo man sieht welche Punkte ich mit gewählt habe.

 

Lg

 

Susi Haizmann

Nachricht 4 von 5
Volker.BRUNKE
als Antwort auf: Haizmann

Guten Morgen Susi,

 

in deinem Block ist der Parameter "Abstand 5" nicht im Auswahlset für die Action "Abstand 6".

wenn du diese da mit hinzufügst funktioniert es.

 

Gruss Volker

Volker Brunke
staatl. gepr. Bautechniker






AutoCAD2023 mit SOFiCAD2023 & REVIT 2023

Nachricht 5 von 5
Haizmann
als Antwort auf: Volker.BRUNKE

Hallo Volker,

 

nochmals vielen Dank. Alles funktioniert prima. Habe meinen Fehler erkannt.

 

LG

Susi

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report