Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD Plant 3D =>Appart verschwindet aus Ortho-Zeichnung

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
ralf.hagenbuck
246 Aufrufe, 4 Antworten

AutoCAD Plant 3D =>Appart verschwindet aus Ortho-Zeichnung

Wir haben immer wieder das Problem das ab einem ungewissen Zeitpunkt einzelne Apparate in den Ortho-Zeichungen nicht mehr angezeigt werden. Meist passiert dies wenn irgendwelche neuen Objekte in der Ursprungszeichung hinzugefügt wurden oder Layer angeschaltet werden die vorher aus waren. Oft stellen wir das Verschwinden nach dem Öffnen der Ortho fest. In der Ursprugnszeichnung und auch in dem "Ansichteneditor" der Ortho bleiben die Apparate erhalten - sie verschwinden nur in den Ansichtsfenstern der Ortho.

 

 

--

@ralf.hagenbuck
Thementitel zur besseren Auffindbarkeit von @hazem.adel angepasst. Original: Appart verschwindet aus Ortho-Zeichnung

4 ANTWORTEN 4
Nachricht 2 von 5
h_eger
als Antwort auf: ralf.hagenbuck

Hallo Ralf,

 

verschwinden die Apparate wenn die die Orthoansicht aktualisierst?

Oder was heißt bei Dir die Apparate verschwinden.

Werden die Apparate über Sichtbarkeiten in den jeweiligen Zeichnungen ausgeblendent?

Handelt es sich um Benutzerdefinierte Apparate (importierte Step Datein etc.) oder um parametrische Plant Apparate.

 

-

If my reply was helpful, please give a "Kudo" or click the "Accept as Solution" button below (or both).

Hartmut Eger
Senior Engineer
Anlagenplanung + Elektotechnik
XING | LinkedIn

EESignature



Nachricht 3 von 5
ralf.hagenbuck
als Antwort auf: h_eger

Ja, zum Beispiel, wenn man die Ortho-Zeichnung aktualisiert. Aber auch wenn man die Zeichnung öffnet wird der Apparat plötzlich nicht mehr angezeigt.

Das 3DModell des Apparates ist eine Pumpe eines Zulieferers als 3DKörper. Ich habe es als xref in die Plant3D Zeichnung eingebaut und dort in einen Apparat umgewandelt (also benutzerdefiniert). Vielleicht ist das das Problem. Zum Vergleich habe ich das 3DObjekt als Block eingefügt...da konnte ich das Verschwinden noch nicht beobachten.

An der Sichtbarkeit der Layer wurde nichts verändert. Manchmal tauchen die Objekte nach einiger Zeit auch wieder auf, wenn man weiterarbeitet. Ist halt nur blöd wenn man schnell was Plotten will, die Pumpen sind auf einmal weg und man weiß nicht wann sie zurückkommen. 🙂

Nachricht 4 von 5
h_eger
als Antwort auf: ralf.hagenbuck

Wir kenne diese Probleme.

Der Fehler, liegt in den importierten STEP-Datei Apparaten.

Wir haben den CADdoktor von Camtex

Damit haben wir die Fehler eliminiert und die Orthos haben auf Anhieb funktioniert auch bei der Aktualisierung.

-

If my reply was helpful, please give a "Kudo" or click the "Accept as Solution" button below (or both).

Hartmut Eger
Senior Engineer
Anlagenplanung + Elektotechnik
XING | LinkedIn

EESignature



Nachricht 5 von 5
ralf.hagenbuck
als Antwort auf: h_eger

Danke für den Hinweis. Bisher funktioniert es mit dem "Block-Apparat". Ich werde das Phänomen weiter beobachten.

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report