Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD MEP 2018 - flackerndes Bild

7 ANTWORTEN 7
GELÖST
Antworten
Nachricht 1 von 8
michael.metternich
1179 Aufrufe, 7 Antworten

AutoCAD MEP 2018 - flackerndes Bild

Hallo,

 

eine unser Anwenderinnen beklagt in autocad mep 2018 das die Zeichnungen bzw. Bilder immer mal wieder verschwinden und plötzlich wieder sichtbar würden. Das geschieht auf beiden Monitoren die sie verwendet (DELL P2417H und ein Samsung CF791). Ich selbst konnte es bei einer Remote-Sitzung leider nicht selber sehen aber die Anwenderin beschrieb es wie ein kurzzeitiges flackern. Es würde aber nur das geladene Bild/Zeichnung flackern nicht aber das Programm selbst mit seinen Meneüleisten usw. Ein Update des Grafikartentreibers brachte bisher kein Erfolg, auch sind die Mindestanforderung meines Erachtens erfüllt. Ein herabsetzen der Bildwiderholfrequenz von 60 auf 50hz brachte nur kurzzeitige ABhilfe, ebenso wie die Veränderung der Auflösung.

 

Was könnte denn hier die Ursache sein?

   
 

 

@michael.metternich:

Die Themenüberschrift wurde zum besseren Verständnis von @Thomas_Stuehle editiert. Original: mep 2018 mit flackernen Bild

7 ANTWORTEN 7
Nachricht 2 von 8

Hi,

 

>> Ein Update des Grafikartentreibers brachte bisher kein Erfolg

Welche Graphikkarte ist installiert? Und wenn in AutoCAD der Befehl _GRAPHICSCONFIG gestartet wird, was zeigt AutoCAD an?

 

Und dann gäbe es noch die Variable STATUSBARAUTOWRAP ... die könnte man prüfen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 8

Hallo und Danke für die schnelle Rückmeldung,
verbaut ist eine NVIDIA P3000, die Treiberversionen habe ich als Anhang beigefügt.
Ich bin leider aktuell nicht so tief drin in der Config, wo kann ich das anwenden: _GRAPHICSCONFIG?
Ebenso das mit der Variable STATUSBARAUTOWRAP?
Gruß
Michael Metternich

Service Deskside L2, AECOM
Working on behalf of IBM
Siemensstraße 10
63263 Neu-Isenburg
michael.metternich@consultant.aecom.com

Nachricht 4 von 8

Hi,

 

>> wo kann ich das anwenden: _GRAPHICSCONFIG?
>> Ebenso das mit der Variable STATUSBARAUTOWRAP?

Eintippen des genannten Befehls in die Befehlszeile und dann <ENTER>

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 8

Hallo @michael.metternich

 

nur so ein Gedanke, aber könnte es mit einer hüpfenden Statusbar zusammenhängen?

Und hast Du >>diesen<< Artikel schon mal getestet?

 

Hoffe es hilft dir weiter.

 

Gruß,

Martin



Martin Langolf
Nachricht 6 von 8
Alfred.NESWADBA
als Antwort auf: Martin_Langolf

Dear @Martin_Langolf,

 

das Problem mit der hüpfenden Statusbar ist mit STATUSBARAUTOWRAP definitiv besser gelöst, denn selbst mit Layout-Liste über der Statuszeile kann das Phänomen auftreten 😉

 

Der AKN-Artikel stammt offensichtlich von wem, der diese Variable nicht kennt 😉

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 8

Hallo Liebes Autodesk-Team,
der Tip mit dem Artikel scheint geholfen zu haben.
Ich habe der Anwenderin den Link weitergeleitet, sie hat es wie beschrieben durchgeführt und gab mir Rückmeldung das das flackern nun weg sei.
Wir sagen vielen Dank für die einfache & schnelle Hilfe.
Wünsche Ihnen und Ihrem Team noch einen schönen Tag
Viele Grüße aus Neu-Isenburg
Michael Metternich
Service Deskside L2, AECOM
Working on behalf of IBM
Siemensstraße 10
63263 Neu-Isenburg
michael.metternich@consultant.aecom.com

Nachricht 8 von 8

Hallo Michael @michael.metternich,

 

herzlich Willkommen im deutschsprachigen AutoCAD Forum.

 

Es freut mich, dass es auf Kundenseite nun funktioniert. Könntest Du der Vollständigkeit halber den Beitrag der geholfen hat "Als Lösung akzeptieren" damit auch zukünftige Nutzer davon profitieren?

 

Beste Grüße,

Thomas

-----------------------------
You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button.


Thomas Stühle
Technical Support Specialist

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen