Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD Mechanical 2015: Kein Fang in Zeichnungsansichten

33 ANTWORTEN 33
GELÖST
Antworten
Nachricht 1 von 34
Fabian_Oswald
1354 Aufrufe, 33 Antworten

AutoCAD Mechanical 2015: Kein Fang in Zeichnungsansichten

Hallo zusammen,

 

ich habe sehr oft das Problem, dass ich keine Punkte bei Zeichnungsansichten Fangen kann und nur der Mittelpunkt angezeigt wird.

 

(Die Zeichnungsansicht wird unter der Registerkarte Layout > Gruppe Ansicht erstellen > Basis von Modellbereich erstellt.)

 

 

 

Unbenannt.PNG

 

In manchen Fällen Hilft ein neustart des Programms, einen Screencast kann ich aus Administratorischen Gründen leider nicht hochladen.

 

Vielen Dank im voraus!

 

Gruß

Fabian O.

 

 

@Fabian_Oswald,

 

Die Themenüberschrift wurde zum besseren Verständnis editiert

von Sofia Xanthopoulou

 

33 ANTWORTEN 33
Nachricht 2 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

ein paar Rückfragen:

  • welches Service-Pack ist installiert für Dein Mech2015?
  • tritt dieses nur bei bestimmten Zeichnungen auf oder kannst Du es auch in neuen Zeichnungen reproduzieren.
  • sind die Basismodelle aus AutoCAD oder aus Inventor?
  • darfst Du eine DWG hochladen, in der das zu reproduzieren ist?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 34
Fabian_Oswald
als Antwort auf: Alfred.NESWADBA

Hallo @Alfred.NESWADBA,

 


  • welches Service-Pack ist installiert für Dein Mech2015?

Ich weis nicht, ich habe mich noch nie mit Service Packs befasst und ich habe mein Autocad Mechanical 2015 installiert.

 


  • tritt dieses nur bei bestimmten Zeichnungen auf oder kannst Du es auch in neuen Zeichnungen reproduzieren.

Ja, dieser Fehler tritt bei jeder Zeichnung auf die ich erstelle.

 


  • sind die Basismodelle aus AutoCAD oder aus Inventor?

Die Basismodel sind alle aus dem Modellbereich von AutoCAD Mech. 2015

 


  • darfst Du eine DWG hochladen, in der das zu reproduzieren ist?

Nein, das darf ich leider nicht.

 

 

Tut mir leid dass ich nur so wenige Informationen über mein Problem habe, bzw. geben kann.

 

Gruß Fabian

Nachricht 4 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

>> ich habe mich noch nie mit Service Packs befasst 

Starte AutoCAD, Befehl _ABOUT und übermittele uns einen Screenshot von diesem Dialog.

 

>> darfst Du eine DWG hochladen, in der das zu reproduzieren ist?

>> Nein, das darf ich leider nicht

Da es in allen DWG's auftritt. mach bitte einfach eine neue DWG mit ein paar Elementen und dem Layout daraus, dann sind es keine firmen-gehüteten Daten.

 

>> Tut mir leid dass ich nur so wenige Informationen über mein Problem habe

Kein Problem, solange Du bei unserem Frage-/Antwortspielchen mitmachst, holen wir uns schon, was wir brauchen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 34
Fabian_Oswald
als Antwort auf: Alfred.NESWADBA

Hallo @Alfred.NESWADBA

 

Hier einmal das Resultat von "_ABOUT":

 

large.png

 

 

 


Da es in allen DWG's auftritt. mach bitte einfach eine neue DWG mit ein paar Elementen und dem Layout daraus, dann sind es keine firmen-gehüteten Daten.

Ich bin auch der Meinung, dass das die Suche nach dem Fehler erheblich erleichtern würde, aber es ist mir wirklich untersagt, dass ich irgendeine Datei die ich in der Arbeit mit AutoCAD erstelle teile.

 

Gruß

Fabian O.

 

Editiert von @Tarek_K Seriennummer aus Sicherheitsgründen aus dem Screenshot entfernt.

Nachricht 6 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

Der Screenshot sagt aus, dass kein Service-Pack installiert ist, daher ist dieses unbedingt der Schritt 1: >>>click<<<

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 34
Fabian_Oswald
als Antwort auf: Alfred.NESWADBA

Hallo @Alfred.NESWADBA

 

heißt das, dass ich diese installieren müsste? Weil soweit ich weiß glaube ich hat die niemand von uns installiert. Das müsste dann die EDV machen, da ich dazu nicht die benötigten Rechte habe, aber ich mache eh regelmäßig über den Autodesk Desktop Updates.

 

Gruß

Fabian O.

Nachricht 8 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

>> heißt das, dass ich diese installieren müsste?
Wenn es beim Auto eine Rückrufaktion zu einer Fehlerbehebung gibt, machst Du das doch auch, oder?

Darum die Antwort: JA

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 9 von 34
Fabian_Oswald
als Antwort auf: Alfred.NESWADBA

Hallo @Alfred.NESWADBA

 

werden die dann nicht über den Autodesk Desktop mitinstalliert wenn ich dort ein Update mache?

 

Gruß

Fabian O.

Nachricht 10 von 34

Hallo @Fabian_Oswald,

 

um nur mal auszuschließen, dass es daran liegt.

 

Du hast schon die entsprechenden Objektfänge aktiviert, oder?

 

ofang.png

 

 

Und da man ja nicht immer alle Objektfänge gleichzeitig braucht - sollte auch nicht alle aktiviert werden, ist eher hinderlich - kann man jederzeit während des Befehls mit STRG+Rechte Maustaste and das Kontextmenü kommen und für ein Mal Klicken einen Objektfang dazuschalten.

ofang2.png

 

 

 

 

 

LG

 

 

 

 

Nachricht 11 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

>> werden die dann nicht über den Autodesk Desktop mitinstalliert wenn ich dort ein Update mache?

Offensichtlich nicht, sonst wäre es ja bei Dir installiert.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 12 von 34

Hallo @Sofia.Xanthopoulou, schön wieder von Dir zu hören!

 

Ja, ich habe immer alle aktiviert. Mir ist aber soeben aufgefallen, dass die gestrichelten Linien gefangen werden, nur die Äußeren nicht.

 

Gruß

Fabian O.

Nachricht 13 von 34

Nein, nein - nie alle gleichzeitig aktiv haben! Das geht nicht gut. Man braucht nie alle gleichzeitig.

 

Lieber ab und zu mal über das Kontextmenü arbeiten.

 

LG

 

Nachricht 14 von 34

Hallo,

 

 


Sofia.Xanthopoulou schrieb:

Nein, nein - nie alle gleichzeitig aktiv haben! Das geht nicht gut. Man braucht nie alle gleichzeitig.

 

Lieber ab und zu mal über das Kontextmenü arbeiten.

 

LG

 


@Sofia.Xanthopouloudanke für deine Antwort, werde gleich mal ein Paar deaktivieren.

 

Aber was anderes, hier mal der Log wenn ich eine neue Zeichnungsansicht erstelle:

 

Befehl: _VIEWBASE
Modellquelle angeben [Modellbereich/Datei] <Modellbereich>: _M
Typ = Nur Basis Verdeckte Linien = Sichtbare und verdeckte Linien  Maßstab = 1:16
Position der Erstansicht wählen oder [Typ/Wählen/Ausrichtung/verdeckte Linien/Maßstab/Sichtbarkeit] <Typ>:
Option auswählen [aUswählen/Ausrichtung/verdeckte Linien/Maßstab/Sichtbarkeit/Verschieben/Beenden] <Beenden>: U
Stellt Ansichtsfenster in Cache wieder her.
Befehl:
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>:
2 gefunden
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>: Entgegengesetzte Ecke angeben: 69 gefunden, 2 entfernt, 0 gesamt
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>: Entgegengesetzte Ecke angeben: 1 gefunden, 1 gesamt
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>:
Stellt Ansichtsfenster in Cache wieder her - Regeneriert Layout.
Option auswählen [aUswählen/Ausrichtung/verdeckte Linien/Maßstab/Sichtbarkeit/Verschieben/Beenden] <Beenden>: U
Stellt Ansichtsfenster in Cache wieder her.
Befehl:
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>:
1 gefunden
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>: Entgegengesetzte Ecke angeben: 1 gefunden (1 doppelt vorhanden), 1 gesamt
Objekte zum Hinzufügen auswählen oder [Entfernen/GEsamtes modell/Layout] <zurück zum layout>:
Stellt Ansichtsfenster in Cache wieder her - Regeneriert Layout.
Option auswählen [aUswählen/Ausrichtung/verdeckte Linien/Maßstab/Sichtbarkeit/Verschieben/Beenden] <Beenden>: A
Ausrichtung wählen [aKtuell/Oben/Unten/Links/Rechts/Vorn/Hinten/SW iso/SO iso/NO iso/NW iso] <Vorne>: K
Option auswählen [aUswählen/Ausrichtung/verdeckte Linien/Maßstab/Sichtbarkeit/Verschieben/Beenden] <Beenden>: B
Erstansicht erfolgreich erstellt.
Befehl: AMPOWERDIM
Anfangspunkt für erste Hilfslinie angeben oder
[Linear/Winkel/Radial/Basislinie/Kette/Aktualisieren] <objekt wählen>:
Startpunkt für zweite Hilfslinie angeben:
Maßlinienposition angeben oder
[Horizontal/Vertikal/Ausgerichtet/Gedreht/Platzierungsoptionen]:
Bemaßungsstil ist beschriftungsbezogen.
Befehl: *Abbruch*

 

Das komische ist, dass ich nachdem ich die Ansicht erstellt habe, jeden Punkt Fangen kann und nachdem ich den ersten Bemaßungspunkt gesetzt habe ist es auch schonwieder vorbei.

 

Gruß

Fabian O.

Nachricht 15 von 34
Fabian_Oswald
als Antwort auf: Fabian_Oswald

Hallo @Sofia.Xanthopoulou

 

hat leider auch nichts gebracht.

 

Gruß

Fabian O.

Nachricht 16 von 34

Ok, Originaldaten kannst du nicht hochladen, aber kannst du nicht ein irrelevantes Modell erstellen, das die gleichen Erscheinungen vorweist und dieses hochladen?

 

Oder kannst du ein Screencast machen, damit deine Schritte nachverfolgt werden können?

 

Was hast du hier aktiviert?

ofang2_001.png

 

 

 

Befindet sich in den Optionen unter Zeichnen.

 

LG

 

Nachricht 17 von 34

Hallo @Sofia.Xanthopoulou,

 

leider nein, das ist mir streng untersagt. Und das Programm für den Screencast kann ich leider auch nicht installieren.

 


ofang2_001.png

 

 

 

Befindet sich in den Optionen unter Zeichnen.

 

LG

 


 

Und in den Einstellungen habe ich momentan in dem ersten und dritten Kästchen einen Haken.

 

Gruß

Fabian O.

Nachricht 18 von 34
Alfred.NESWADBA
als Antwort auf: Fabian_Oswald

Hi,

 

>> Befehl: AMPOWERDIM

Und andere Befehle wie z.B. _LINE oder eine normale Bemaßung ... funktionieren die Objektfänge dann?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 19 von 34
Fabian_Oswald
als Antwort auf: Alfred.NESWADBA

Hallo @Alfred.NESWADBA,

 

nein, da habe ich das selbe Problem.

 

 

Nachricht 20 von 34

@Fabian_Oswald,

 

schau mal bitte auf deine privaten Nachrichten.

 

 

LG

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen