Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD LT 2022 friert ein beim Stutzen

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
schneider4QAUE
281 Aufrufe, 4 Antworten

AutoCAD LT 2022 friert ein beim Stutzen

Salü zusammen.

 

Ich benutzte seit kurzem AutoCAD LT 2022.
Nun habe ich ein Problem das mich langsam nervt.

Wenn ich eine Linie stutzen möchte, den Befehl Stutzen auswähle, dann mit meinem Fadenkreuz die Linie auswählen möchte und dabei z. B. das Fadenkreuz über eine Schraffur bewegen muss, wird diese anscheinend automatisch gewählt, was zu ewig langen Ladezeiten führt.

Wie heisst diese mit unbekannte Funktion, dass Schraffuren automatisch ausgewählt werden? Wie kann ich diese deaktivieren?

 

--

@schneider4QAUE
Thementitel zur besseren Auffindbarkeit von @hazem.adel  angepasst. Original: AutoCAD LT friert ein beim Stutzen

4 ANTWORTEN 4
Nachricht 2 von 5
j_weber
als Antwort auf: schneider4QAUE

Hallo @schneider4QAUE 

 

wenn ich das richtig verstehe, dann rufe einfach nach dem Befehlsaufruf Stutzen den Modus aus Standard um

Befehl : Stutzen

Option : Modus

Option : Standard

 

Das ist praktisch das Verhalten, das du zuerst eine Grenzkante wählen mußt und dann die Objekte die gestutzt werden sollen. Als der Modus vor dem Ändern des Befehl in, ich glaube, 2020. 

 

Ich hoffe ich liege damit richtig und es hilft dir weiter. 




Jörg Weber
CAD Systemtechniker für AutoCAD, Inventor, Vault





Nachricht 3 von 5
johann.model
als Antwort auf: schneider4QAUE

Hallo @schneider4QAUE,

 

wie schon vorher angesprochen, lässt sich die Modus auf Standard ändern, alternativ auch mit der Systemvariable TRIMEXTENDMODE. Auch wäre zu prüfen, ob die Verbesserung der Grafikleistung (Update des Grafiktreibers, Aktivieren hoher Grafikleistung in Windows-Grafikeinstellungen) eine Lösung bringt. Bei komplexen Daten kann evtl. das vorübergehende Ausblenden nicht benötigter Layer bzw. das Isolieren von Objekten helfen (Befehl ISOLATEOBJECTS).



Johann Model
Product Support Representative
Nachricht 4 von 5
hazem.adel
als Antwort auf: schneider4QAUE

Danke Jörge und Johann für eure schnellen Antworten.

 

Hallo @schneider4QAUE  und willkommen hier

Haben dir die Tipps oben geholfen und deine Frage beantwortet?

Wenn ja, kannst du gerne auf den Button "Als Lösung akzeptieren" klicken, damit auch andere Anwender von der Information profitieren können.

Ansonsten kannst du uns gerne auch ein Update geben, damit man weiß was bei dir nun der Stand der Dinge ist und wie man eventuell noch helfen kann. 🙂

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Hazem Adel
Community Manager

Nachricht 5 von 5
schneider4QAUE
als Antwort auf: johann.model

Habe TRIMEXTENDMODE auf 0 gesetzt. Nun scheint das Problem behoben zu sein.
Vielen Dank.

Freundliche Grüsse

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report