Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD Architektur 2020 fehlende Musterdateien für die Schraffur

4 ANTWORTEN 4
Antworten
Nachricht 1 von 5
L_Herzig
399 Aufrufe, 4 Antworten

AutoCAD Architektur 2020 fehlende Musterdateien für die Schraffur

Hallo, in meinem vor ca. 2 Wochen installierten AutoCad fehlen leider alle Musterdateien für die Schraffuren.

Wenn ich schraffieren möchte kommt die Meldung: Keine Musterdatei gefunden.

Ich habe dann festgestellt, das in dem Verzeichnis:

C:\Users\..user…\AppData\Roaming\Autodesk\ACA 2020\deu\Support\pats

keine einzige Datei vorhanden ist, und auch nicht im Administrator Verzeichnis.

Da frage ich mich wirklich wie so etwas bei einer komplette neun Installation passieren kann.

Das Verzeichnis ist auch in den Optionen eingetragen, ich habe dann von meiner 2016er Installation alle *.pat Dateien in das ACA 2020 kopiert, aber leider ändert das nichts an der Fehlermeldung.

Weiß jemand ob es bei den *.pat Dateien Versionsunterschiede gibt?

Und könnte die jemand als *.zip zur Verfügung stellen.

Ich möchte wegen so einer blöden Sache nicht alles neu installieren, dann gehen mir zu viele Einstellungen an meinem ACAD wieder verloren.

 

 

 

 

 

@L_Herzig Der Beitragstitel wurde von @michele.mk zur besseren Auffindbarkeit bearbeitet. Originaltitel: AutoCad Architektur fehlende Musterdateien für die Schraffur

4 ANTWORTEN 4
Nachricht 2 von 5
LaurinWeber
als Antwort auf: L_Herzig

Da ich persönlich schlechte Erfahrungen mit dem Einfügen von fehlenden Daten habe rate ich dir eher dazu deine ACAD Einstellungen zu exportieren, ACAD neu zu installieren und die Einstellungen dann wieder zu importieren.

Dazu habe ich diesen Link gefunden:

https://knowledge.autodesk.com/de/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU...

Wichtig hierzu: Einstellungen können nicht Versionsübergreifend importiert oder exportiert werden. 

 

 

Ich hoffe das hilft dir weiter



Mit freundlichen Grüßen
Laurin Weber
Nachricht 3 von 5
michele.mk
als Antwort auf: L_Herzig

Hallo @L_Herzig,

hattest du schon Zeit @LaurinWebers Vorschlag erfolgreich zu testen? Wenn ja, kannst du gerne in ihre Antwort auf den Button "Als Lösung akzeptieren" klicken, dann profitieren auch andere Anwender von der Information.

 

Falls du selber auf eine Lösung gekommen bist, darfst du sie sehr gerne mit uns hier in der Community teilen. Das ist dann sicherlich für alle mitlesenden Anwender und Helfer spannend zu lesen. Außerdem kann man deine Antwort als Lösung markieren indem man auf den Button "Als Lösung akzeptieren" klickt. Nicht nur dass dadurch auch andere Anwender von der Information profitieren, die Lösung wird deinem Konto gutgeschrieben.

Wenn nicht, dann gib uns doch bitte ein Update, damit wir wissen was bei dir der Stand der Dinge ist und wie man eventuell noch helfen kann. 🙂


Gruß,
Michèle

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager
Nachricht 4 von 5
L_Herzig
als Antwort auf: michele.mk

Hallo,
ich habe an dieser Stelle (empfohlene Neuinstallation) noch nicht weiter gemacht.
Das hat zwei Gründe, z.Z. benötige ich keine Schraffuren und ich finde es kann nicht die Lösung sein, einfach alles immer wieder neu zu installieren (es ist ja neu installiert, warum sind die Sachen dann nicht da?!), und trotz des Import und Export der Einstellungen sich mehrere Stunden mit den Feineinstellungen und dem installieren unserer Tools (Kubit etc. Programme für unsere CNCs) zu beschäftigen.
Ich sammle erst einmal die Sachen die in meinen Augen nicht einwandfrei funktionieren, und wenn dann etwas Zeit ist, beschäftige ich mich nochmals damit.

 

 

Nachricht 5 von 5
Alfred.NESWADBA
als Antwort auf: L_Herzig

Hi,

 

>> ich finde es kann nicht die Lösung sein, einfach alles

>> immer wieder neu zu installieren

Niemand hat von "immer wieder" gesprochen oder geschrieben

 

>> es ist ja neu installiert, warum sind die Sachen dann nicht da?!

Wenn wir das wüssten, wieso auf Deinem System nach Deiner Installation Deine Schraffurmuster fehlen, glaube mir, wir hätten direkt geantwortet.

Auf meinem System mit meinen diversen AutoCAD Installationen fehlen die Schraffuren nicht, also scheint es eine Eigenheit zu sein, die nur bei Dir aufgetreten ist. Ursachen können sein defekte Downloads, aggressives Antivirussystem, fehlerhafte Übertragung des AutoCAD Profils aus einer vorgehenden AutoCAD Version (migrierte Einstellungen) und vieles, vieles mehr.

 

>> dann gehen mir zu viele Einstellungen an meinem ACAD wieder verloren

Wie viele Einstellungen gibt es, die zu korrigieren sind?

Bei mir laufen viele Tools (naturgegeben all unsere eigenen Applikation), die ich in neuen Installationen hinzuzufügen habe und auch ich setze eigene Pfade, lade eigene Menüs, stelle den Bildschirmhintergrund um, ... aber das dauert nicht mehr als vielleicht 15min ... Um etwas fehlerhaftes in Ordnung zu bringen, ist das nicht wirklich ein Problem, oder?

 

>> trotz des Import und Export der Einstellungen

Das wäre schon eine mögliche Fehlerquelle, ich importiere NIE versionsübergreifend Einstellungen.

Und wenn ein AutoCAD Profil mal defekt ist (z.B. fehlende Dateien), dann hilft es oft nicht, diese Defekte wieder zu importieren.

 

>> und dem installieren unserer Tools

Auch diese Einstellungen unterscheiden sich von den unseren.

 

Also zusammenfassend ist die Meldung, bei fehlenden Dateien mal eine Reparaturinstallation zu starten, keine falsche Ansage. Denn wenn ein paar Dateien fehlen, die Dir jetzt auffallen, in Deinem Fall Schraffurmuster, ist noch nicht bekannt, wieviele bzw. welche andere Dateien dann noch fehlen ...

Eine Reparaturinstallation (wie >>>hier<<< beschrieben) sind wenige Klicks und risikolos, solange man Admin-Rechte hat und Antivirus deaktiviert ist.

 

Weitergehend wäre der zweite Schritt dann das AutoCAD Profil zurückzusetzen (>>>Details<<<) und ohne irgendwelche eigenen Einstellungen mal testen, ob die Schraffuren jetzt funktionieren. Wenn ja (was ich fast annehme), dann erst Stück für Stück die Anpassungen durchführen und testen, ab wann die Schraffuren vielleicht nicht mehr funktionieren.

 

Zurück zu:

>> finde es kann nicht die Lösung sein, einfach alles immer

>> wieder neu zu installieren

Reparaturinstallation und Profil zurücksetzen sind in Summe vielleicht 10min Arbeitszeit. Wäre mir nicht zu viel um eine Softwareinstallation zu korrigieren.

 

Zum Abschluss:

>> Ich sammle erst einmal die Sachen die in meinen Augen

>> nicht einwandfrei funktionieren,

Vielleicht doch gleich anfangen, denn wenn eine Ungereimtheit da ist, kann es durchaus sein, dass andere Verhaltensauffälligkeiten die gleiche Ursache haben. Also hätte mal bei der ersten Info die Ursache behoben, würden andere Probleme vielleicht gar nicht erst auftreten 😉

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report