Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD Architecture 2018 - Segmentierung wird im pdf Druck dargestellt

12 ANTWORTEN 12
GELÖST
Antworten
Nachricht 1 von 13
roman.schuepbachBRB3W
924 Aufrufe, 12 Antworten

AutoCAD Architecture 2018 - Segmentierung wird im pdf Druck dargestellt

Hallo

Im Ansichtsfenster werden die runden Stäbe dargestellt wie ich sie gerne hätte:

2018-08-30 12_36_30-AutoCAD Architecture 2018 - [51005_a.dwg].png

Wenn ich das pdf drucke, werden die Segmentierungslinien plötzlich dargestellt. Plottransparenz ist eingeschalten, "echte Shiluette" in den visuellen Stile ist an.
2018-08-30 12_37_11-AutoCAD Architecture 2018 - [51005_a.dwg].png

Ich hoffe Sie können mir und meiner Kundin helfen.

 

Mit freundlichen Grüssen

Roman Schüpbach

Kundenbetreuung hsbcad

 

@roman.schuepbachBRB3W:

Die Themenüberschrift wurde zum besseren Verständnis von @Thomas_Stuehle editiert. Original: Segmentierung wird im pdf Druck dargestellt

12 ANTWORTEN 12
Nachricht 2 von 13

Servus,

 

es wäre nicht schlecht zu wissen, welches Autodesk Produkt du verwendest. Ich kann es mir aber fast denken......... Smiley (fröhlich)

Kannst du deine Datei posten?

 

Gruß, Hans

Impavidi progrediamur
Nachricht 3 von 13

Guten Morgen, 

Es geht um Autocad Architecture 2018. Auf 17 war es noch kein Problem. Die Datei kann ich dir nicht hochladen, da sie von einem Kunden ist.

 

Mit freundlichen Grüssen

Roman

Nachricht 4 von 13

Hi,

 

>> Die Datei kann ich dir nicht hochladen

Verständlich, aber um zu allen Einstellungen (von visuellem Stil des Ansichtsfensters bis zu Systemvariable) zu kommen, wäre eine zumindest sehr ähnliche DWG hilfreich.

Vorschlage: alles außer einem Zylinder löschen, überprüfen, ob das Verhalten beim Plotten gleich ist, wenn ja, dann diese DWG hochladen.


DISPSILH wäre mein erster Versuch, aber wenn die gleiche Datei mit 2017 geplottet werden konnte, dann sollte sie das auch jetzt (wenn nichts geändert wurde).

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 13

Guten Morgen,

ich habe mir jetzt eine Beispielzeichnung organisiert. 

Die Schwierigkeit ist natürlich, dass ich den Fehler nicht reproduzieren kann. 

Bis jetzt habe ich mit DISPSILH, ISOLINES, den Graphicsconfig und den Plotoptionen rumgespielt. 

Mit MANSFEN -> v -> Ein/aus lässt sich der Fehler teilweise reproduzieren, jedoch erkenne ich kein Muster dahinter da das ja keine Systemvariable ist die man verändert. 

Nochmal als Reminder; die Kundin hat das Problem erst seit dem Umstieg von ACA2017 auf ACA2018.

 

Mit freundlichen Grüssen

 

Roman

Nachricht 6 von 13

Hi,

 

Erster Eindruck:

Ich bekomme diese Meldung, das bedeutet, dass entweder eine Applikation an dieser DWG aktiv war oder der Anwender diese Applikation aktiv verwendet.

 

20180903_090046.png

 

Zweiter Eindruck, wenn die DWG mal geladen ist:

Gar keine Objekte am Bildschirm, weil alles Applikationsobjekte dieser Applikation sind und sich ohne Applikation (oder zumindest ohne ObjectEnabler) gar nicht zeigen.

20180903_090314.png

 

In diesem Fall will der Applikationshersteller nicht, dass ohne seine App mit der DWG gearbeitet werden kann. Damit ist er aber auch der einzige, der das Problem sehen/reproduzieren/lösen kann.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 13
cadffm
als Antwort auf: roman.schuepbachBRB3W

Hallo Roman,

 

was du suchst ist (vermutlich) die Eigenschaft SCHATTIERUNGSPLOT eines Layout-Ansichtsfensters!

 

Falls du das nicht suchst wäre zunächst zu klären ob du mit HSB arbeitest oder nur einen HSB ObjetctEnabler nutzt.

Beim letzteren kannst du nichts anderes steuern und falls du HSB im Einsatz hast, dann mußt du dich an die wenden.

- Sebastian -
Nachricht 8 von 13

Das Problem taucht auch auf, wenn ein ACA Zylinder gezeichnet wird und nicht nur wenn ein Applikationsobjekt gezeichnet wird. 

 

Mit freundlichen Grüssen

 

Roman

Nachricht 9 von 13
cadffm
als Antwort auf: roman.schuepbachBRB3W

Mit meiner letzten Antwort meinte ich natürlich die Kundin, nicht dich (lach)

 

"echte silhouette" ist mir im Acad-Vokabular nicht bekannt,

das Ansichtsfenster der gezeigten Datei steht auf 'ALT verborgen'.

 

Ohne die Originaldatei wird es schwierig wenn AF Eigenschaft "Schattierungsplot" nicht die Lösung ist,

denn in Architecture gibt es ja u.U. noch ganz andere Dinge die da einwirken (und ich mich damit nicht auskenne).

 

 

 

- Sebastian -
Nachricht 10 von 13
cadffm
als Antwort auf: roman.schuepbachBRB3W

Nach dreimalig erneutem lesen bin ich noch immer bei dem Punkt: Schattierungs-Plot des Ansichtsfensters nicht wie gewünscht eingestellt.

- Sebastian -
Nachricht 11 von 13

Hi,

 

>> Das Problem taucht auch auf, wenn ein ACA Zylinder gezeichnet wird

Sorry, aber ich gehe bei Zeichnungen davon aus, dass ich den Fehler gezeigt bekomme, nicht erst suchen muss, wie ich diesen reproduziere, daher auch die Bitte nach der DWG, in der ich das Problem sehen kann.

Nebenbei ... nur ACA-Zylinder? Dann kann ich es gar nicht reproduzieren.

 

Aber CADFFM ist ja schon auf einer Spur ...

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 12 von 13

Wenn ich den Fehler reproduzieren könnte, dann würde ich das tun, weil dann wüsste ich ja auch wo das Problem liegt.

Nachricht 13 von 13

Hi,

 

>> Wenn ich den Fehler reproduzieren könnte, dann würde ich das tun,

>> weil dann wüsste ich ja auch wo das Problem liegt

Ich bezog mich damit auf die erst nachträglich gelieferte Zusatzinformation "Mit ACA-Zylinder tritt das auch auf". Es wäre es gut gewesen, wenn eine DWG mit ACA-Zylinder geliefert worden wäre.

Auf den Zeitaufwand, alle möglichen Objektarten, die in AutoCAD, Architecture, vielleicht noch Civil 3D, Mechanical, .. vorkommen, das Verhalten durchzuprobieren können wir uns verständlicherweise nicht einlassen.

 

Der Kunde kann aber gerne mal probieren, eine neue DWG ohne die Applikation zu erstellen, einen ACA-Zylinder zu erzeugen und dann die gleiche Ausgabe zu erstellen. Damit wüsste er zumindest, ob es an der Applikation (selbst aktiv oder per ObjectEnabler) liegt oder mit einer reinen AutoCAD Architecture Zeichnung auch das Verhalten reproduzierbar wäre.

 

Ich würde auch auf @cadffm Vorschläge eingehen!

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen