Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AUTOCAD Architecture 2016 friert ein

6 ANTWORTEN 6
GELÖST
Antworten
Nachricht 1 von 7
ga35hac
523 Aufrufe, 6 Antworten

AUTOCAD Architecture 2016 friert ein

Aufgrund von einem benötigten Plugin musste ich meine Version von 2017 auf 2016 ändern. Die 2017er Version lief reibungslos.

Nachdem der normale Download von 2016 nicht funktionierte, habe ich bereits über den Support einen Downloadlink für die deutsche 2016er Version erhalten. Download und Installation liefen daraufhin problemlos ab.

Nun wollte ich das Programm starten doch dieses friert immer sofort ein, sobald Werkzeugpaletten geladen werden. Ich kann keine Schaltflächen anklicken noch das Programm schließen oder minimieren oder ähnliches. Der Mauszeiger zeigt ununterbrochen das Ladesymbol an.

 

Da die Version von 2017 problemlos lief kann ich mir nicht vorstellen, dass mein PC nicht den Systemanforderungen entspricht.

 

Über mögliche Hilfe wöre ich sehr dankbar!

 

Vielen Dank

 

Nachfolgend ein Screenshot von der Situation:
2017-01-11.png

 

 

@ga35hac,

 

 

 

Die Themenüberschrift wurde zum besseren Verständnis editiert

von Sofia Xanthopoulou

6 ANTWORTEN 6
Nachricht 2 von 7
Alfred.NESWADBA
als Antwort auf: ga35hac

Hi,

 

Willkommen @forums.autodesk.com

 

Schon die Service Packs installiert?

Hängt AutoCAD auch dann, wenn Du mit einem neuen/anderen WIndows User-Account einloggst?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 7
ga35hac
als Antwort auf: Alfred.NESWADBA

Hallo alfred,

 

Ja unter einem anderen eingeloggten Windows-Konto besteht das Problem auch.

 

Zu den Service-Packs:

Das AutoCAD 2016 Service Pack 1 habe ich erfolgreich installiert

Beim AutoCAD Architecture 2016 Service Pack 1 laufen die ersten Teile auch erfolgreich durch. Bei einem Installationsabschnitt gegen Ende kommt jedoch ein Fehler: " Es ist ein Problem aufgetreten, das die Installation des Service Packs verhindert hat. Bitte wenden Sie sich an Ihren Systemadministrator.  Fehlercode: 1603"

 

Lg Martin

Nachricht 4 von 7
Alfred.NESWADBA
als Antwort auf: ga35hac

Hi,

 

1603 deutet auf vorherige Fehler der Installation hin (damit kann nicht fortgesetzt werden) oder auf mangelnde Berechtigungen.

Alles bitte nochmals, darauf achten, dass die Installation per rechts-klick "als Administrator ausführen" gestartet wird und dass Antivirussoftware deaktiviert ist.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 7
ga35hac
als Antwort auf: Alfred.NESWADBA

Servus,

 

habe AutoCAD nochmals neu installiert mit den von Ihnen genannten Hinweisen. Nun liefen beide Service-Packs durch, das Problem besteht aber leider weiterhin.

 

Lg Martin

Nachricht 6 von 7
Alfred.NESWADBA
als Antwort auf: ga35hac

Hi,

 

>> das Problem besteht aber leider weiterhin.

Schade, jetzt werden die Möglichkeiten weniger und weniger.

Ich nehme an, mit einem anderen User-Account/Admin-Account hast Du auch dieses jetzt probiert?

 

Ich weiß nicht, ob Du eine saubere Deinstallation gemacht hast, einen Versuch jedenfalls wert ist das Zurücksetzen des AutoCAD Profils (wie >>>hier<<< beschrieben).

 

Wurde die 2016-Version eigentlich schon aktiviert? Wenn nicht, dann könnte es durchaus sein, dass der Dialog für die Aktivierung der Software geöffnet ist und den Fokus hat, Du diesen nur nicht siehst? Was passiert denn in dem Zustand, wenn Du <ALT><SPACE> klickst, kommt dann ein Fensterkontextmenü, wo Du auf "Verschieben" klicken kannst? Wenn ja, mach das mal und versuche mit Cursortaste Rechts oder Links das betroffene Fenster in den Bildschirm "hineinzuholen".

 

Aber die Ideen werden jetzt schon dünn ...

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 7
Tarek_K
als Antwort auf: Alfred.NESWADBA

Hallo @ga35hac,

 

hast du vielleicht noch eine Antwort auf die Fragen von Alfred? Dann kann man schauen, wie man dir noch weiterhelfen kann. Oder hat vielleicht die deinstallation und die neue Installation funktioniert? Ein Update wäre super! 🙂

 

Ansonsten, falls Alfreds letzter Beitrag dir geholfen hat dein Problem zu lösen und den Stein des Anstoßes geliefert hat, kannst du auch gerne entsprechend bei dem Beitrag auf den Button "Als Lösung akzeptieren" klicken, dann profitieren auch andere Anwender von der Information. 🙂

You found a post helpful? Then feel free to give likes to these posts!
Your question got successfully answered? Then just click on the 'Mark as solution' button. 


Tarek Khodr
Community Manager

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen