Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD 2020 Exportlayout - Unvollständiger Export

2 ANTWORTEN 2
GELÖST
Antworten
Nachricht 1 von 3
Anonymous
414 Aufrufe, 2 Antworten

AutoCAD 2020 Exportlayout - Unvollständiger Export

Hallo zusammen,

 

ich bin in anderen Forenbeiträgen leider nicht fündig geworden, daher versuche ich mein Glück mit einem neuen Thema.

 

Ich habe ein Layout, welches aus verschiedenen Ansichtsfenstern besteht und welches ich gern als DWG exportieren möchte. Normalerweise gelingt mir dies auch über den Befehl "Exportlayout".

 

In diesem Fall gehen jedoch Inhalte aus einem der Ansichtsfenster verloren:

- Inhalte aus einer referenzierten Zeichnung (vollständig)

- Blöcke (aber nicht alle)

 

Anbei zwei Bildschirmfotos:

- Ausschnitt Ansichtsfenster vor dem Export

- gleicher Ausschnitt aus dem exportierten DWG

(leider kann ich die Zeichnung nicht vollständig zur Verfügung stellen)

 

Interessanterweise werden Inhalte eines anderen Ansichtsfensters im gleichen Layout korrekt exportiert. Ebenfalls mit Referenz und Blöcken.

 

Ich hoffe jemand hat eine Idee, an welcher Stelle ich ggf. Korrekturen vornehmen muss, damit es geht.

Ich freue mich auf eure Rückmeldungen.

 

Viele Grüße

André

 

 

AutoCAD-Version: 2020

Windows 10

 

--

@Anonymous
Thementitel zur besseren Auffindbarkeit von @hazem.adel angepasst. Original: Exportlayout - Unvollständiger Export

 

 

Beschriftungen (1)
2 ANTWORTEN 2
Nachricht 2 von 3
Valentin-WSP
als Antwort auf: Anonymous

@Anonymous ,

 

 

 

 

 



Please select the "Accept as Solution" button if my post solves your issue or answers your question.


Emilio Valentin
Nachricht 3 von 3
Anonymous
als Antwort auf: Anonymous

@Valentin-WSP 

Danke!

Befehl PRÜFUNG in der Zeichnung mit dem Layout und der XREF hat geholfen.

 

Die Fehlerursachen kann ich aber nicht finden. Werden die behoben Fehler protokolliert? Ich finde keine entsprechende Datei.

 

 

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report