Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCAD 2018 langsame Leistung

12 ANTWORTEN 12
GELÖST
Antworten
Nachricht 1 von 13
IngoBl
1172 Aufrufe, 12 Antworten

AutoCAD 2018 langsame Leistung

Hallo,

beim Be

 

bearbeiten meiner AutoCAD Datei, die teilweise in 3D ist,  habe ich Probleme mit der Leistung. Auf meinem kleinen Laptop mit i5 Prozessor kann ich gerade noch arbeiten, auch wenn es schon eingeschänkt ist. Der kommt auch an seine Grenzen, und das ist verständlich. Doch wenn ich die Datei an meinem Computer mit von AUtocad zertifizierter Grafikkarte, starkem Prozesor usw. öffne, dann ist die Leistung noch geringer. Das bedeutet, er reagiert langsam, es "ruckelt" beim Bearbeiten und es steht immer wieder alles still, bis man wieder bearbeiten kann.

Die üblichen Einstellungen für eine bessere Performance habe ich schon vorgenommen, auch die Maßnahmen für defekte Datein habe ich schon probiert, haben aber nichts verbessert.

 

Bei einem Geländemodell in Civil 3D ist es ähnlich.

Schöne Grüße,

Ingo

12 ANTWORTEN 12
Nachricht 2 von 13
Alfred.NESWADBA
als Antwort auf: IngoBl

Hi,

 

>> es "ruckelt" beim Bearbeiten

Welche Bearbeitung wäre es, die AutoCAD zum Ruckeln bringt?

Wenn wir Zugriff auf die Datei hätten und eine Beschreibung, was wir auf unseren Systemen probieren sollen, dann können wir besser vergleichen.

 

Folgende Screenshots wären hilfreich:

  • Befehl _ABOUT
  • Befehl _GRAPHICSCONFIG

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 13
IngoBl
als Antwort auf: Alfred.NESWADBA

Hallo, danke für die schnelle Antwort.

Das Problem mit dem ruckeln, herrscht bei jeder Art der Bearbeitung, sogar wenn man nur mit dem Zeiger in das Bearbeitungsfenster fährt, ohne einen Befehl eingegeben zu haben. Außerdem dauert es sehr lange, bis er überhaupt auf einen Befehl reagiert. Selbst beim Eingeben in die Befehlszeile, dauert es mehrere Sekunden, bis die Zeichen dann auch erscheinen. Es ist so, als wäre der Computer vollkommen überlastet. (Auch wenn tatsächlich RAM 50%, CPU 15% und GPU 1% ausgelastet sind).

LG

 

_About.JPG_Graphics.JPG

Nachricht 4 von 13
Alfred.NESWADBA
als Antwort auf: IngoBl

Hi,

 

>> sogar wenn man nur mit dem Zeiger in das Bearbeitungsfenster fährt

Bitte das mal in einer neuen DWG probieren, mit deaktiviertem Objektfang (auch 3D-Objektfang deaktivieren), ebenso ROLLOVERTIPS, SELECTIONCYCLING, SELECTIONPREVIEW deaktiveren, ... besser?

 

>> Auch wenn tatsächlich RAM 50%, CPU 15% und GPU 1% ausgelastet sind

RAM 50% ist halbwegs ok, wenn es nicht der Bereich ist, wo AutoCAD noch gar keine DWG geladen hat.

CPU 15% bedeutet bei 6 oder mehr CPU-Kernen für AutoCAD tatsächlich Volllast, da AutoCAD nur einen Kern verwenden kann.

 

Wenn es zeichnungsbezogen wäre, dann könntest Du noch probieren, mit Copy & Paste den Inhalt des Modellbereichs in eine neue DWG kopieren und testen, ob das Verhalten hier gleich (mühsam) wäre, ev. auch die DWG hier hochladen, damit wir sehen bzw. probieren können, die Ursache zu finden.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 13
Udo_Huebner
als Antwort auf: Alfred.NESWADBA

Könnte sich auch hier um das Problem mit kursiven Texten handeln. Testhalber Befehl: QTEXT Ein

eingeben, anschließend Befehl: REGEN

Texte werden jetzt vereinfacht als Rechteck dargestellt. Ist das Performance-Problem dann noch vorhanden?

 

 

 

Gruß Udo Hübner (CAD-Huebner)
Nachricht 6 von 13
IngoBl
als Antwort auf: Alfred.NESWADBA

Hallo,

ich habe alle Tipps ausprobiert. Die beschriebenen Probleme bestehen weiterhin, doch nicht mehr in diesem Ausmaß.

Im Anhang ist die Datei.

Der Computer hat übrigens 4 Prozessorkerne.

LG

Nachricht 7 von 13
Alfred.NESWADBA
als Antwort auf: IngoBl

Hi,

 

>> Die beschriebenen Probleme bestehen weiterhin

Da die Zeichnung hochgeladen wurde, nehme ich an, dass es zeichnungsabhängig ist.

Bitte vielleicht dann mal mit Copy & Paste eine neue DWG draus machen und sehen, ob das Verhalten dann noch immer existiert.

 

Auf meinem Rechner zeigt die beiliegende DWG absolut keine Probleme, PAN, ZOOM, Linie zeichnen mit Objektfängen stellen kein Problem dar.

 

Was auffällt, ist die Dichte der Schraffuren, zerlegt man diese, ergeben sich 745000 Linien (und das ist nicht mehr nichts).

Nicht falsch verstehen, ich empfehle keinesfalls Schraffuren zu zerlegen, aber für die Graphikkarte ist jede Linie der Schraffur Arbeit, je dichter die Schraffuren und damit je mehr Schraffurlinien, umso höher die Belastung der Graphic-Engine.

 

Eine grundlegende andere Vorgehensweise, um zu testen, ob es sich vielleicht um das AutoCAD Profil handelt, wäre folgende Vorgehensweise:

  • einen neuen Windows User Account anlegen, mit (zumindest) lokalen Admin Rechten
  • mit diesem Account einloggen
  • Netzwerke deaktivieren
  • Antivirus deaktivieren
  • AutoCAD starten (ohne jede Art von Migration oder laden von Apps/Plugins)
  • Testen

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 8 von 13
Udo_Huebner
als Antwort auf: Alfred.NESWADBA

Auch bei mir keine Auffälligkeiten bzgl. Performance unter AutoCAD 2019 auf meinem Notebook mit Nvidia GTX 1050 feststellbar. 

Das könnte tatsächlich am User Profil liegen. Wurde eine Migration der Einstellungen einer Vorgängerversion durchgeführt?

 

Gruß Udo Hübner (CAD-Huebner)
Nachricht 9 von 13
IngoBl
als Antwort auf: Alfred.NESWADBA

Hallo,

ja tatsächlich. Unter eine anderen Benutzer funktioniert es bisher einwandfrei. Ist das Reset von Autocad und des Profiles jetzt der richtige Weg?

Die zurücksetzten Funktion ist bei mir aber nicht, wie es in den Anleitungen beschrieben wird unter "Start" und AutoCAD 2018 zu finden.

Schöne Grüße

Nachricht 10 von 13
cadffm
als Antwort auf: IngoBl

Schau noch mal im ProgrammData Ordner nach

~ProgrammData Ordner wie zB.

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\AutoCAD 2018 - English

 

Link "Reset Settings to Default"

 

Die Möglichkeit der vorherigen Sicherung bitte wahrnehmen, denn ggf. hast du nicht im Überblick

was du a) hast und b) mit dem Vorgang auslöst, die Sicherung beinhaltet alles zum wieder herstellen der aktuellen Situatiuon und Speicherplatz kostet ja nichts.

(Da wir und offenbar du auch nicht wissen was der IST-Stand ist, bitte in jedem Fall sichern)

- Sebastian -
Nachricht 11 von 13
michele.mk
als Antwort auf: IngoBl

Hallo @IngoBl,

 

hat das zurücksetzen des Profils geklappt? Brauchst du noch Hilfe? Ich möchte sichergehen, dass du dein Problem lösen konntest. 

 

Sei doch so gut und gib uns ein Update, damit wir als Community wissen, wie man dir helfen kann. 

 

Viele Grüße,

Michèle. 

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager
Nachricht 12 von 13
IngoBl
als Antwort auf: michele.mk

Hallo,

das  Profil konnte ich jetzt zurück setzten, und es ist schon viel besser. Auch wenn nicht immer alles flüssig ist, ich kann die Datei jedenfalls normal bearbeiten.

Schöne Grüße

Nachricht 13 von 13
michele.mk
als Antwort auf: IngoBl

Hallo @IngoBl,

 

vielen Dank für deine Rückmeldung. Es freut mich zu hören, dass du es doch noch geschafft hast und das problem gelöst ist.

Sei so gut und markiere die Antworten, die dir dabei geholfen haben. Einfach auf den Button "Als Lösung akzeptieren" klicken, dann profitieren auch andere Anwender von der Information. 

Gerne darfst du allen Mithelfer auch "Likes" vergeben, indem du auf diesem Button klickst: Gefällt_Mir.PNG




Viel Spaß noch mit AutoCAD!

Gruß,
Michèle

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen