Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AutoCad 2018 - Blockattribute werden nach dem öffnen zu klein dargestellt

8 ANTWORTEN 8
GELÖST
Antworten
Nachricht 1 von 9
JörgSchuster
529 Aufrufe, 8 Antworten

AutoCad 2018 - Blockattribute werden nach dem öffnen zu klein dargestellt

Hallo,

Wir haben von AutoCad 2016 auf AutoCad 2018 gewechselt. Jetzt haben wir folgendes Problem mit Blockattributen:

Wenn ich eine Zeichnnung öffne, sind die Attribute viel zu klein dargestellt, siehe Anhang falsch.jpg. Mit annoreset kann ich alle wieder auf die richtige Größe bringen, siehe Anhang richtig.jpg. Wenn ich die Datei jetzt abspeichere, schließe und wieder öffne geht das Spielchen von vorne los. Das nervt.

Kann mir jemand helfen, wie ich das Problem dauerhaft aus dem weg räume?

 

mfg Schuster

8 ANTWORTEN 8
Nachricht 2 von 9
cadffm
als Antwort auf: JörgSchuster

Mit der Programmversion hat es m.M.n.  ziemlich sicher nichts zutun, die Dat(ei)en sind korrupt..

(! immer mit Kopien testen)

 

Stelle doch einfach mal die Datei aus denen die Screenshots stammen zur Verfügung,

sollte es außenherum noch Dinge geben die keinen was angehen kannst du diese auch löschen.

 

- Sebastian -
Nachricht 3 von 9
JörgSchuster
als Antwort auf: cadffm

Hallo,

Ich denke schon, dass es etwas mit der Programmversion zu tun hat. Es hat ja vorher auch funktioniert. Zudem tritt der Fehler auf allen Rechnern und in allen Zeichnungen auf.

Anbei eine dwg.

 

mfg

Nachricht 4 von 9
cadffm
als Antwort auf: JörgSchuster

Hallo Schuster,

 

leider hast du keine originale pre-2018 Datei angehängt, aber ok..

 

1. Eine deiner Aussagen auf die ich meine Antwort stützte kann ich nicht bestätigen:

   " schließe und wieder öffne geht das Spielchen von vorne los"

   Bei mir nicht, egal auf welchem Weg ich die Attribhöhe korrigiere - nach speichern, schließen, öffnen

   ist die korrigierte Attributhöhe wie beim letzten Speichern vorhanden und nicht verändert

 

2. Wie vermutet findet ACAD bei einer Prüfung Fehler und kann diese auch korrigieren.

    Datei mit Befehl WHERST öffnen anstatt mit 'Öffnen'. (Version 2018 getestet)

    Auch hier: Einmal korrigiert ist das öffnen der gespeichjerten korrigierten Datei kein Problem.

 

3. Egal in welcher Programmversion ich diese Datei öffne, die Attribute werden immer gleich dargestellt (2013-2019).

    ABER: Genau hier hätte ich mir die originale pre-2018 Datei gewünscht, denn nur diese wäre Aussagekräftig.

 

4. Es auch ein ATTRIBUT-Problem sein (anstatt Beschriftungs-Problem), was dafür stimmt:

     Auch ein ATTSYNC fixed das Problem!

 

    Und zum Schluß habe ich noch gesehen: Kann es sein das ausschließlich MEHRZEILIGE Attribute betroffen sind?

    Dies kannst du viel besser wie ich sagen, mir liegt nur eine einzige kleine Datei vor und dort scheint es so zu sein.

    Fall ja und am besten noch "nur Mehrzeilige", dann wäre dies ein Hinweis darauf das wirklich ein Versionsproblem vorliegt.

     2018 hatte massive Problem mit a) dynamischen Blöcken b) Mehrzeiligen Attributen (aus älteren Versionen).

  

Frage: Ist dein 2018 uptodate? Was sagt Befehl :VERNUM oder das INFO Dialogfenster, welcher Version genau ist am Start?

 

Und wo ist eine Originales pre2018 Datei zum prüfen? Mit einer bereits in 2018 gespeicherten Datei ist es nicht sinnvoll weiter zu testen.

 

Sebastian

- Sebastian -
Nachricht 5 von 9
JörgSchuster
als Antwort auf: cadffm

Hallo Sebastian,

 

Was meinst du mit einer "originalen pre-2018 Datei"?

 

Nach dem Wiederherstellen, Speichern und erneuten öffnen bleiben die Attribute klein!

 

Du hast recht, es betrifft nur die mehrzeiligen Attribute. Aber auch nicht alle!? Bei der Überschrift besteht das Problem nicht. Sehr komisch.

 

Den Befehl :VERNUM kennt mein AutoCad 2018 nicht. Den Screenshot zu INFO habe ich angehangen.

 

mfg

Nachricht 6 von 9
cadffm
als Antwort auf: JörgSchuster

Mit Original pre-2018 meine ich die originale Datei welche du zuletzt mit 2016 gespeichert hattest

und noch alles gut war. Also eine Datei welche du noch nicht in 2018 gespeichert hast.

 

Bei dem Befehl: VERNUM fehlte ein Unterstrich, _VERNUM lautet der Befehl, aber die Antwort hast du bereits

mit dem Screenshot vom INFO Dialog geliefert und dieser zeigt: Dein Programm ist seit fast zwei Jahren veraltet 😉

Seit dem gab es mehrere Updates bis heute.

Bitte logge dich in deinem AutoDesk-Konto ein https://manage.autodesk.com und lade dir das aktuelle Update herunter [Browser Download]

und installiere es anschließend. Aktuell ist AutoCAD 2018.1.2, nicht 2018 wie bei dir.

 

Vor dem Update teste aber bitte noch etwas:

1. Deine Datei öffnen, annoreset alle

    Datei unter anderem Namen speichern, schließen, öffnen -> wirklich wieder kleine Attribute?

2. Deine Datei über WHERST öffnen, sind die Attribute klein?

 

Ich vermutet nach dem Update wird sich dein 2018 so verhalten wie bei mir, dennoch wäre eine

originale pre2018 Datei schön um dir möglicherweise noch besser helfen zu können.

 

- Sebastian -
Nachricht 7 von 9
Alfred.NESWADBA
als Antwort auf: JörgSchuster

Hi,

 

ich mische mich nur kurz ein, wegen des Screenshots am Ende des Posts.

Version O.49.0.0 zeigt, dass Dein AutoCAD nicht aktualisiert ist, sollte so aussehen:

 

20190118_103125.png

 

Mach mal die Updates, und dann das Verhalten nochmals prüfen.

Wenn es in einer (nur einer) DWG auftritt, dann bitte auch den Befehl _AUDIT verwenden.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 8 von 9
michele.mk
als Antwort auf: Alfred.NESWADBA

Hallo @JörgSchuster,


wie sieht es mit deiner Frage aus? Bist du weiter gekommen oder hat dir einer der Beiträge in diesem Thema geholfen eine Lösung zu finden? Wenn ja, kannst du gerne auf den Button "Als Lösung akzeptieren" klicken, dann profitieren auch andere Anwender von der Information.

Gib uns einfach ein Update. Wenn du selber auf eine Lösung gekommen bist, darfst du sie sehr gerne mit uns hier in der Community teilen. Das ist dann sicherlich für alle mitlesenden Anwender und Helfer spannend zu lesen.

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager
Nachricht 9 von 9
JörgSchuster
als Antwort auf: michele.mk

Hallo,

 

Mal keine jugendliche Hast, selbstverständlich melde ich mich, ob mir geholfen werden konnte oder nicht. Bin erst heute zum Update gekommen.

 

Ein Update auf 2018.1.2 behebt den Fehler.

 

Vielen Dank für die Hilfe.

 

mfg Schuster

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report