Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

AcadLT 2019 Problem beim Drucken - Einheiten metrisch, Druck Zoll

4 ANTWORTEN 4
GELÖST
Antworten
Nachricht 1 von 5
Anonymous
306 Aufrufe, 4 Antworten

AcadLT 2019 Problem beim Drucken - Einheiten metrisch, Druck Zoll

Ich habe das Problem, daß ich bei Versuch, meine Zeichnung in einem entsprechenden Maßstab zu drucken, nicht auf eine metrische Einstellung komme (also z.b. 1:100 oder 1:200).

Obwohl alle Einstellungen (soweit ich sie gefunden habe) auf metrisch, zentimeter usw. eingestellt sind und auch die Bemaßung in Zentimetern erfolgt, ist eine entsprechende Einstellung beim Drucken nicht zu finden bzw. nicht zu ändern.

Basis meiner Zeichnung ist eine (ur)alte DWG aus 1988, welche ich nun aktualisiert habe.

Siehe angefügte .dwg bzw. Protokoll mit den jeweiligen screenshots.

Danke im voraus für die Hilfe

4 ANTWORTEN 4
Nachricht 2 von 5
Udo_Huebner
als Antwort auf: Anonymous

Das Maßsystem steht in der Zeichnung au f Britisch / Zoll

Befehl: MEASUREMENT 1

eingeben (der aktuelle Wert ist 0, sollte für metrisch 1 sein)

Alle Einheitenvariablen (INSUNITS & Co)  stehen auf Fuß... 

 

Am Einfachsten ist es wohl, die ganze Zeichnung (per Copy&Paste oder EINFÜGE) in deine aktuelle metrische Vorlage einzufügen und erst dann weiterzuarbeiten.

 

Gruß Udo Hübner (CAD-Huebner)
Nachricht 3 von 5
Anonymous
als Antwort auf: Udo_Huebner

Danke Udo, Copy-Paste hat geklappt.

Warum in der alten Zeichnung die Einheiten nicht metrish waren (obwohl alles metrisch erschienen ist), ist mir allerdings schleierhaft ... :-(( Jedenfalls hab ich jetzt eine richtige Grundlage zum weiterarbeiten.

Martin

Nachricht 4 von 5
Anonymous
als Antwort auf: Anonymous

Problem besteht (nach anfänglicher Euphorie) leider immer noch.

Copy/Paste hat zwar wunderbar funktioniert (in eine neu erstellte dwg auf basis acadltisi.dwt)

aber:

1. ist die kopierte Zeichnung nicht mehr bearbeitbar (es ist kein einziges Zeichnungselement mehr auswählbar) und

2. ergibt der jetzt metrisch angegebene Druckmaßstab (10:1) ein falsches ergebnis (keine 10er-Potenz der Zeichnung).

Ich habe jetzt das Problem insofern für mich "russisch" gelöst, daß ich in der alten dwg, die ich gepostet habe, durch Annäherung mit mehreren Versuchen und Nachmessen am Ausdruck  mit der Druckeinstellung 5.8" : 1" ein "richtiges" Ergebnis bekomme. (Ich brauche die Ausdrucke gerade 1x für die Darstellung von Abweichungen, und dafür sollte das reichen)

Diese Rückmeldung vor allem für jene, die möglicherweise ähnliche Probleme haben.

Nachricht 5 von 5
Anonymous
als Antwort auf: Anonymous

Nachtrag zu vorhergehendem Posting:

Ich habe. scheints, meinen Fehler gefunden:

Copy/Paste mit CTRL C und CTRL V war wahrscheinlich der Fehler (Gewohnheitstier :-(( )

Das Kopieren mit Acad-Befehl Kopieren und anschließendem EINFÜGEN in die neue Zeichnung (wieder auf Basis acadltiso.dwg) als Acadlt-Zeichnung führt zu einem korrektem Ergebnis.

somit Punkt 1. erledigt - die Elemente sind wieder bearbeitbar

und auch Punkt 2.

Beim Ausdruck 10:1 motzt er zwar mit "Der Beschriftungs Maßstab entspricht nicht dem Plotmaßstab", der Ausdruck ist aber ok.

Sorry für den unnötigen Nachtrag, aber vielleicht kann dadurch jemand anderer denselben Fehler vermeiden

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report