Community
AutoCAD Produktfamilie - Deutsch
Das Forum für alle Fragen zu AutoCAD, LT, Architecture, Electrical, Map 3D, Mechanical, MEP, Plant 3D, Raster Design, Web App, sowie Autodesk Civil 3D und Advance Steel.
abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

ACAD LT 20-Zeichenreihenfolge wird durch "Regenerieren" nicht wieder hergestellt

10 ANTWORTEN 10
Antworten
Nachricht 1 von 11
a.fischer-la
428 Aufrufe, 10 Antworten

ACAD LT 20-Zeichenreihenfolge wird durch "Regenerieren" nicht wieder hergestellt

Wir haben leider ab Version AutoCAD LT 2018 das Problem, dass sich die Zeichenreihenfolge durch die Befehle "RG", "REGEN" bzw. "REGENERIEREN" nicht wieder herstellen lassen. Erst wenn wir die Zeichnung schließen und wieder öffnen erscheinen die Schraffuren wieder in der eingestellten Zeichenreihenfolge. Diese Problem ist besonders bei Solid-Schraffuren sehr nervig. Bei AutoCAD LT 2017 und älteren Versionen ist dieses Problem nicht aufgetreten. 

 

 

 

 

 

 

@a.fischer-la Der Beitragstitel wurde von @michele.mk zur besseren Auffindbarkeit bearbeitet. Originaltitel: Zeichenreihenfolge lässt sich durch "Regenerieren" nicht wieder herstellen

10 ANTWORTEN 10
Nachricht 2 von 11
Alfred.NESWADBA
als Antwort auf: a.fischer-la

Hi,

 

bitte Befehl INFO starten und uns einen Screenshot von diesem Dialog senden.

Sieht sehr nach nicht aktualisiert aus.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 3 von 11
a.fischer-la
als Antwort auf: Alfred.NESWADBA

Hallo Alfred,

es ist folgende Produktversion installiert Q.70.0.0 AutoCAD LT 2020.1

Nachricht 4 von 11
Alfred.NESWADBA
als Antwort auf: a.fischer-la

Hi,

 

danke für die Versionsinfo.

Lässt sich dies an bestimmten Zeichnungen reproduzieren? Wenn ja, dürften wir eine solche DWG haben (mit Beschreibung, welches Detail dann in der Darstellungsreihenfolge nicht richtig wäre)?

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 5 von 11
a.fischer-la
als Antwort auf: Alfred.NESWADBA

Es ist schon bei unterschiedlichen Zeichnungen aufgetreten. Es kommt sehr unvermittelt. Plötzlich werden die Solid-Schraffuren nicht im Hintergrund sondern im Vordergrund dargestellt. Dies ist aber nicht das Problem, das war auch schon in Version AutoCAD LT 2017 der Fall (einfach ein Darstellungsfehler). Jedoch konnte man das in AutoCAD LT 2017 noch leicht wieder durch RG, REGEN, REGENERIEREN und ENTER beheben. Das geht jetzt am 2018 leider nicht mehr. Nur durch Schließen und Wieder öffnen der Datei.

Nachricht 6 von 11
Alfred.NESWADBA
als Antwort auf: a.fischer-la

Hi,

 

ok, es ist nicht reproduzierbar, es gibt jetzt keine DWG, in der ich dieses testen kann?

Grundlegend könnte man jetzt noch

  • die Variable SORTENTS prüfen, ob diese auf den Standardwert 127 einstellt ist,
  • Befehl _AUDIT starten um zu sehen, ob Fehler in der DWG wären
  • uns wissen lassen, sollten XRef's mit eine Rolle spielen

 

... aber es wird wohl am besten sein, wenn es das nächste mal auftritt, dann bitte diese DWG zeigen, dann können wir damit testen.

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Nachricht 7 von 11
cadffm
als Antwort auf: a.fischer-la

Ich denke die CAD-Seite kann man außen vor lassen, es sei denn ihr ignoriert immer wiederkehrende Informationsfenster über den Sachverhalt ;D

 

Die Beschreibung macht keinen Sinn auf Bezug von Datei und Programmeinstellungen,

entweder es mußt in einer bestimmten DWG immer oder nie auftauchen.

Abhängigkeiten:

Wo sind die Objekte, was ist der aktuelle Bereich. (Modellbereich- Objekte, dargestellt in einem Ansichtsfenster bertrachtet im Layoutbereich ist was anderes wie Modellbereich- Objekte im Modellbereich betrachtet)

Dateiinhalt (zum Beispiel Bildreferenzen benötigen eine bestimmte Grafikeinstellung)

Grafikeinstellung (sollte im Falle von Schraffuren nicht wichtig sein)

Dateieinstellung (Sortents / Draworderctl)

Und beim regenerieren entsprechend REGEN bzw. REGENALL

 

All das scheint's nicht zu sein.

 

Bleibt: Grafikkarte/Treiber/Speicher

Was habt Ihr für einen Prozessor und welche Grafikkarte im Einsatz?

Evtl. habt Ihr eine andere Karte zum Testen oder der Prozessor hat eine GPU onboard zum testen.

- Sebastian -
Nachricht 8 von 11
a.fischer-la
als Antwort auf: Alfred.NESWADBA

SORTENS ist auf 127 eingestellt

_AUDIT ergab bei einer betroffenen Zeichnung 0 Fehler

Nachricht 9 von 11
a.fischer-la
als Antwort auf: cadffm

Das Problem ist bei unterschiedlichen Zeichnungen und auch schon auf unterschiedlichen Rechnern aufgetreten. D. h. Zeichnungen und Hardware unverändert, aber die Programmversion hat sich geändert: AutoCAD LT 2018! Was mich wieder zur Vermutung führt, dass hier beim Programmierungssprung von LT 2017 auf LT 2018 eine Veränderung stattgefunden hat, die ich nicht nachvollziehen kann. Ggf. Änderung der Standard-Einstellung einer Systemvariablen o. ä.

Nachricht 10 von 11
cadffm
als Antwort auf: a.fischer-la

Entweder du kannst es reproduzieren, oder nicht.

Bis dahin gilt erst mal "alles beim alten", bezüglich EINSTELLUNGEN sowieso!

was bleibt wäre ein Programmfehler für einen bestimmten Fall, aber nach deiner Beschriebung handelt es sich nicht darum.

 

Also noch mal: Entweder du findest eine Möglichkeit es zu reproduzieren mit einem bestimmten workflow und bestimmter Datei,

oder du testest wirklich mal eine andere GPU.

 

Ärgerlich, aber die Beschreibung trifft auf keine vorgesehene Situation zu und ist einfach zu schwammig,

kannst du nichts für, können wir nichts dafür.

- Sebastian -
Nachricht 11 von 11
michele.mk
als Antwort auf: a.fischer-la

Hallo @a.fischer-la,


Ich wollte einmal bezüglich deiner Frage nachfassen, wie es da nun mit ausschaut? Bist du weiter gekommen, wenn ja gib uns ein Update.

 

 

Falls du selber auf eine Lösung gekommen bist, darfst du sie sehr gerne mit uns hier in der Community teilen. Das ist dann sicherlich für alle mitlesenden Anwender und Helfer spannend zu lesen. Außerdem kann man deine Antwort als Lösung markieren indem man auf den Button "Als Lösung akzeptieren" klickt. Nicht nur dass dadurch auch andere Anwender von der Information profitieren, die Lösung wird deinem Konto gutgeschrieben.

Falls nicht, dann lass uns doch wissen wie der Stand der Dinge ist.  

Gruß,
Michèle

-------------------------------------------------------------------------------------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür Likes!
Eure Anfrage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Michèle Matzeck-Kunstman
Community Manager

Sie finden nicht, was Sie suchen? Fragen Sie die Community oder teilen Sie Ihr Wissen mit anderen.

In Foren veröffentlichen  

Autodesk Design & Make Report