AutoCAD Plant 3D Forum
Welcome to Autodesk’s AutoCAD Plant 3D Forums. Share your knowledge, ask questions, and explore popular AutoCAD Plant 3D topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Remove Coords from Isometrics

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
thebearjed
4066 Views, 8 Replies

Remove Coords from Isometrics

i saw this post..http://forums.autodesk.com/t5/AutoCAD-Plant-3D/Removing-Elevation-from-Isometrics/td-p/3286019...and was wondering if there is a similar way to turn off the coordinates on the isos?

 

fyi, i unchecked the Append Coords box in project manager.

8 REPLIES 8
Message 2 of 9

In the project configuration, that tickbox for appending co-ordinates is for each type of End Connection Annotation. Make sure you scroll through each option and deselect the co-ord option.



Tomislav Golubovic
Technical Specialist - Plant and Infrastructure
Autodesk Australia / New Zealand
Autodesk, Inc.
Autodesk ANZ YouTube Channel
Message 3 of 9
Anonymous
in reply to: TomislavGolubovic

cant seem to find out how to turn off the x and y co-ords but leave the z co-ord

for 'cont'd on', 'cont'd from', 'connected to' ...etc annotations

 

ie I just want:

CONT'D ON:

EL + 879

 

not:

E 896876

N 789769

EL + 879

Message 4 of 9
TomislavGolubovic
in reply to: Anonymous

in 2012 or 2013 rich?



Tomislav Golubovic
Technical Specialist - Plant and Infrastructure
Autodesk Australia / New Zealand
Autodesk, Inc.
Autodesk ANZ YouTube Channel
Message 5 of 9
Anonymous
in reply to: TomislavGolubovic

doh..didnt i say...oops

 

2012

Message 6 of 9
jhamilton
in reply to: Anonymous

Did this question get answered.  I have the same situation and really need the fix.

Message 7 of 9
Anonymous
in reply to: jhamilton

i havent been using plant for a while, no plant3d jobs in australia apparently (unless youve spent 20 years in an oil and gas job regardless of competence...dont get me started...lol)

this was a core function the way the code was written, its not possible to toggle them individually, they are parsed as a single field entity with Easting Northing and RL

i doubt if this has been changed, I chased this for a while back in 2011/2012 but got nowhere

Message 8 of 9
TomislavGolubovic
in reply to: Anonymous

This is an answer I got about this

 

Try this, turn off/uncheck the Append Coordinates and Elevation box under project setup for each End Connection Annotation type and open the Isoconfig.xml, search for “ElevationScheme – Elevation” or “ElevationScheme – ElevationExtended” and set the Enable value to “true”, use either 1 or 2 depending on how you want your elevation to be displayed.



Tomislav Golubovic
Technical Specialist - Plant and Infrastructure
Autodesk Australia / New Zealand
Autodesk, Inc.
Autodesk ANZ YouTube Channel
Message 9 of 9
Anonymous
in reply to: Anonymous

Hi Rich

 

I have same problem as yours and I am just intersted inelevation not X & Y. wondering did you able to find the way to remove x & y values?

 

Regards, Saman

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


”Boost