AutoCAD Mechanical Forum
Welcome to Autodesk’s AutoCAD Mechanical Forums. Share your knowledge, ask questions, and explore popular AutoCAD Mechanical topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Won't show dimensions

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
dominic.shepherd2FNMM
35894 Views, 3 Replies

Won't show dimensions

Hi,

I am trying to add dimensions to a drawing (in model view), it'll let me pick the correct points but when I click off to show the dimension, nothing come up.

Thanks

Dominic

3 REPLIES 3
Message 2 of 4

Welcome to the forums, dominic!

 

In the future, it will help if you let us know what version of the software you are running. 

 

Odds are good you are on a layer that is turned off or your dimension style is set to go to a layer that is turned off; the dimensions are being created, but are not visible.  Check your layer controls, turn on any that are off and see if your dimensions don't appear.

 

If you can see the dimension line, but not the text; this means your text style is too small for the scale.  Try enlarging your text height in your dimension style and/or create a text style at the correct height and associate it to your dimension style.

 

Another option would be to switch to paperspace (layout) and dimension it this way.  The default dimensions typically will work in paperspace without a lot of needed adjustments.

 

Hope this helps,

 

Kenny

Message 3 of 4

Hi Kenny,

 

I am working in Mechanical 2015. I am trying to dimension in the current layer that I have used for the drawing, with the others turned on too. I have tried in the layout view. I can't see the lines at all, I click off and it just disappears. I'm quite a rookie when it comes to CAD, but I've had 2 experienced CAD engineers look at it to no avail.

 

Message 4 of 4

Okay, Dominic!


Let's start with opening a new file and drawing something quick and dimensioning.  Does this work?  This will help eliminate if it is a setting or something with the current file.

 

If a new file works, try copy/paste the "problem child" drawing into a new file and see if the problem travels with it.

 

Do you have your background set to black? Is it possible your dimensions are there but not visible in the view? (try an orbit or QSelect for dimensions).  I still suspect a layer issue; turn all the layers on just to be sure.

 

Also try a zoom extents to make sure your dimensions aren't huge and off screen...

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost