AutoCAD Mechanical Forum
Welcome to Autodesk’s AutoCAD Mechanical Forums. Share your knowledge, ask questions, and explore popular AutoCAD Mechanical topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Quick Properties not showing details as specified in CUI ACADM 2018

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
tillytadpole
2534 Views, 3 Replies

Quick Properties not showing details as specified in CUI ACADM 2018

I am working in Mechanical 2018 and started having issues with my quick properties.

 

Usually if i click a line or arc it displays the length, radius, layer, linetype, color but recently if i click a line or arc only the layer, linetype and color are displayed. I checked my CUI and what i want to display is checked. Pictures are attached.

 

Quick Properties.JPGCUI.JPG

 

[This post has been edited for clarity by cheryl.buck. The subject line was: Quick Properties]

3 REPLIES 3
Message 2 of 4
cheryl.buck
in reply to: tillytadpole

Hi @tillytadpole,

 

Thank you for the screen shots, that helped a lot. I did run some tests on my version, which includes all the latest updates. 

 

While mine is showing all chosen options in the Quick Properties, turning some off does not seem to affect the display.  I also noticed that I seem to have duplicates of all of the commands, as shown in your screen shot.

 

I will take a look into this further to see if this is being affected by a system variable, or if it is something that I should take to the Development team, and will get back to you in a day or two.

 

All the best.  

Cheryl Buck
Technical Support Specialist



Did a post answer your question or help resolve the issue? Please click the Accept Solution button.
If you find a response helpful, consider Liking the post.

Message 3 of 4
cheryl.buck
in reply to: tillytadpole

Hi @tillytadpole,

 

It appears that the duplicate commands in the CUI list are what is preventing the Quick Properties to work correctly.

 

Once I deleted the extra instance of the command, the Quick Properties started working again.  In my case, the duplicate commands on the top appeared with a red X next to them when I first opened the CUI so this is the one I deleted. 

 

Please let me know if this works and I will notify development. 

 

All the best, 

Cheryl Buck
Technical Support Specialist



Did a post answer your question or help resolve the issue? Please click the Accept Solution button.
If you find a response helpful, consider Liking the post.

Message 4 of 4
cheryl.buck
in reply to: tillytadpole

Hi @tillytadpole,

 

I am checking back to see if my post helped you with the Quick Properties display.

 

All the best,

 

Please select the Accept as Solution button if my post solves your issue or answers your question.

Cheryl Buck
Technical Support Specialist



Did a post answer your question or help resolve the issue? Please click the Accept Solution button.
If you find a response helpful, consider Liking the post.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost