AutoCAD Map 3D Forum
Welcome to Autodesk’s AutoCAD Map 3D Forums. Share your knowledge, ask questions, and explore popular AutoCAD Map 3D topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Menus/icons not working-only command line

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
Anonymous
8923 Views, 5 Replies

Menus/icons not working-only command line

I have never seen this before. Using Map 2008. Generally I use the open or save icon or use the menu File...Save or File...Open. But today I tried this and got a fatal error. I didn't record the error number but Map crashed. I reopened the program and I tried to open my drawing by going to the Open icon. Instead of popping up the navigation box where I could browse to my drawing, the command line appeared so that I had to type in my drawing name and path. Only command line worked for open, save, save as, etc. I uninstalled and reinstalled Map. On the first opening after renstallation, I did get the pop up navigation to browse to my drawing. I made test change, tried to use the Save icon, got a fatal error, crashed Map. When I opened the program again, I got command lines again; couldn't use icons or menus. Is there is setting I tripped somewhere that forces command line to be used? How I can start using icons again? Also, since this happened, when I use any drawing tools (line, arc, polyline, etc) I have the command, distance and angle appearing in blue boxes onscreen. How can I get those to turn off?
5 REPLIES 5
Message 2 of 6
Anonymous
in reply to: Anonymous

Hi,

I don't know what is causing the fatal error but to get the open/save/new etc dialog boxes reappear again instead of at the command line ensure the correct sysvars are set by typing in the commands at the command line:
"FILEDIA" = 1
"CMDDIA" = 1

To turn off the blue boxes there is a "DYN" tab on the status bar below the command line. Depress this tab by clicking to disable Dynamic Input.

Morgan.
Message 3 of 6
Anonymous
in reply to: Anonymous

That worked! Thanks so much!
Michelle
Message 4 of 6
Anonymous
in reply to: Anonymous

Bless you bless you!!  I have waded through pages of messages to find this answer to my missing dialog box problem which developed when map crashed this morning.  huzzah!

Message 5 of 6
imn
Contributor
in reply to: Anonymous

The trick still works - so thank you 🙂

Message 6 of 6
loharaUYS2B
in reply to: Anonymous

worked for me too,many thanks

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report