AutoCAD Map 3D Forum
Welcome to Autodesk’s AutoCAD Map 3D Forums. Share your knowledge, ask questions, and explore popular AutoCAD Map 3D topics.

AutoCAD Map 3D Forum

Reply
Post 1 of 4
Accepted Solution

Map 3D 2013: solid fill partially prints

459 Views, 3 Replies
11-07-2012 02:07 PM

Feel like i'm running in circles...

 

This drawing only consists of Data Connected .shp files. The polygon styles all have a different color solid fill. Transparencies are set differently for each. I thought that may have been an issue because the two layers that plot good every time are set to zero, but another layer that plots bad is also set to zero.

 

To give you a visual, my drawing indicates the entire state of Michigan (UP & LP) with the Great Lakes. Layout tab 1 shows the entire drawing in landscape orientation. Layout tab 2 is rotated counter-clockwise and zoomed in on the LP. Layout tab 2 is where my problem occurs. The plot indicates a chunky diagonal area through the state showing the color & line content, but the remaining area within the state is blank. Comparing two bad prints, I realized that even though the diagonal area prints on both, they have slightly different "coverage". They also plot different lines in different locations. Why would rotating the viewport cause a problem like this!?

 

The plot preview displays correctly though.

 

Plotting from the model space works fine. Why won't it work in paperspace?

 

Any help would be greatly appreciated!

-Robyn

Also, after you take out all the transparencies, make sure you disable the check box in your plot dialog.

Highlighted
Post 2 of 4

1

11-08-2012 05:48 AM in reply to: rckohler

Plotting with transparency has be buggy for years with no attempt of them ever trying to fix it. You are better off doing some kind of hatch.

 

I find even if you do get it to plot once with transparency, the chances of it plotting correctly next time are slim to none.

 

Believe me, It is a pain to me almost everyday.

Post 3 of 4

Also, after you take out all the transparencies, make sur...

11-08-2012 05:49 AM in reply to: tjmapper

Also, after you take out all the transparencies, make sure you disable the check box in your plot dialog.

Post 4 of 4

Re: Map 3D 2013: solid fill partially prints

11-08-2012 07:29 AM in reply to: rckohler

I turned all transparencies to zero, unchecked 'plot transparencies' & my print came out right! Even better news; my DWG to PDF created fine, slow, but plotted great too!

Thank you so much for solving this annoyance!

-Robyn

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post